New computer won't boot

By Joey
Oct 15, 2005
  1. Been lurking for answers - no luck yet.

    Bought a new computer - tried to boot, got a boot logo (win xp) then a black screen.

    Tried loading suse 10.0 - died after kernel loaded (black screen).

    Tried loading win xp, loaded relevant raid drivers (sil. img. 3112) then got frozen on a blue setup screen.

    Messed about with the bios, 'failsafe' settings didn't work, neither did anything else I tried (literally spent hours changing settings).

    Figured it may be a hd prob (never worked with SATA before) so installed an IDE hd from my other machine & made appropriate changes in bios - when I started the machine, I got grub (boot loader), but a blank screen when I tried to boot the OS (suse 9.3) that was already on that hd.

    To be honest, I'm pretty clueless when it comes to hardware & I'm out of ideas.

    The mobo is an ati/eqs with rs400 chipset
    The two hd's that came with the comp are Seagate 250gig SATA
    The hd I tried from another machine is a Maxtor 160gig IDE
    Processor: Athlon 64 x2
    Graphics: ati onboard radeon express
    Ram: 2gig, Corsair

    Any ideas?
  2. Joey

    Joey TS Rookie Topic Starter

    To give a bit more detail - I think I've narrowed it down to a PCI problem - linux install seems to stall when looking for PCI (Bus 00).

    I'm not entirely sure what that means, to be honest (n00b to this) - I've taken out the pci cards... no luck. An onboard pci device? gpu seems to be working ok, but I guess it could be the sound or network card? (both onboard).

    Hopefully the details above will be specific enough to get some help! I'm just hoping like hell I don't need to replace the mobo.
  3. Eric Legge

    Eric Legge TS Rookie Posts: 132

    What is the make and maximum Wattage of the power supply?

    You probably have an inadequate PSU.

    You need a quality 350W+ power supply. Quality PSUs are heavy - between 3 and 5 pounds. If it's a light unit get a good unit made by manufacturers such as Antec, Enermax, Sparkle, and Jeantech.

    Try using only one stick of RAM.
  4. Joey

    Joey TS Rookie Topic Starter

    Thanks for the response, Eric... and sorry my previous posts were so vague.

    Not the power supply (which is 350W). It's looking very much like an IRQ conflict. I've managed to install both win xp & suse 10.0 since the last post - removed pci cards, disabled some stuff in the bios. For a more satisfactory solution, looks like I'm going to have to manually assign irqs. Don't know how to do that yet, but at least I know roughly what the problem is & what to read up on to resolve it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...