New laptop nearly grinds to a halt

By ciphercraft ยท 6 replies
Mar 27, 2007
  1. I've got this dual core laptop about half a year ago and it was working nicely; until about two weeks ago...

    It was slow booting, slow loggin into and generally way and way too slow for such a machine; even for my old computer that cannot even handle doom3...

    I've been going down the road of:
    - defragging everything (multiple times)
    - have zonealarm running
    - spybot finds nothing
    - several rootkit scanners come up empty
    - ad-aware says it's clean too
    - AVG tools find nothing
    - (I'm sure I forgot one, but cannot think of it atm.)

    So now I'm ready to post my HijackThis log. I ran it before and, together with online info on what and what-not to remove, thought I had it nailed, but alas.

    btw: The computer starts to run 'normal' after about three hours of running; or until the USA wakes up, I'm not sure.

    Any help would be greatly appreciated.
    (I hope I got the attachment right, since Firefox won't let me close the attachment window...)
  2. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    you can disable C:\WINDOWS\system32\ctfmon.exe; it is totally unnecessary

    this is ok, but you can perform updates for yourself so, personally, I disable
    these kinds of auto-updaters:
    O4 - HKCU\..\Run: [updateMgr] c:\Program Files\Adobe\Acrobat 7.0\Reader\AdobeUpdateManager.exe
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

    this is a startup you don't need for the system, but your stress injury will not
    be 'cured' using this software either:
    O4 - Startup: Workrave.lnk = C:\Program Files\Workrave\lib\Workrave.exe
  3. ciphercraft

    ciphercraft TS Rookie Topic Starter

    I fixed all you suggested but alas...

    One thing I noticed, or think I noticed, is that my explorer process is taking 3 to 5 percent CPU time constantly. I don't think this is normal. Secondly, the executable is called explorer.EXE iso. explorer.exe which strikes me as odd since Microsoft usually uses the lower case version. Is that a correct assumption?
    Are there any known issues with explorer.exe? I'll look for some tomorrow, since it's bedtime here in Amsterdam.

    Thanks for your help so far, jobeard.

    (btw: using XP Home edition here)
  4. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    true enough, it is typically explorer.exe

    but case sensitivity is not required; all three of these report the same results
    dir \windows\explorer.exe
    dir \windows\Explorer.Exe
    dir \windows\EXPLORER.EXE

    accessing the properties->Version Tab I get
    6.00.2900.2180 (xpsp_sp2_rtm.040803-2158)
    and the Original File Name reports EXPLORER.EXE

    the size on disk is 0.98 MB (1,032,192 bytes)
  5. ciphercraft

    ciphercraft TS Rookie Topic Starter

    Examening my explorer.exe yields the same version:

    6.00.2900.2180 (xpsp_sp2_rtm.040803-2158)

    but the size differs... it's bigger:

    size is 0.98 MB (1,035,776 bytes)
    size on disk is 1.00 MB (1,048,576 bytes)

    It seems more suspicious to me now. Is there a good way to replace it with a clean version?
  6. ciphercraft

    ciphercraft TS Rookie Topic Starter

    After a tip from a collegue - thanks Oliver! - I downloaded SiSoftware's Sandra tool. It obviously gave a very bad impression of my CPU and HDD, but then I noticed something...

    There were 108 - yes: onehundredandeigth! - versions of AntiVir running! I have no clue how they all got there; must be a glitch in their update scheme I imagine. I can easily see now how 108 antivirus processes, each jumping onto every file I read and write, might slow my machine down a bit. ;oP After I uninstalled AntiVir my machine seemed normal; will try again tonight just to make sure.

    I've tried looking at the Avira site for help, found one instance in the fora with the same multiple instances of AntiVir, but for which Avira could not provide a satisfactory solution.

    I'll post if this was the culprit, so anyone after me might benefit from this.
  7. ciphercraft

    ciphercraft TS Rookie Topic Starter

    -snif- That was not it either...

    I have found one way to get my laptop actually running again: setting the power profile to Gaming or higher. I had set it on Quiet Office. It now looks like this Asus tool is to blame. Why is it so hard to find the culprit...? :eek:(

    When I use the Gaming or higher profile, my laptop seems to work okay from the get-go. But the Quiet Office settings has worked fine for me until the described problems started. I cannot for the life of me imagine what happened to set this problem off.

    Well, I'll just keep ranting away on this thread as events warrant, just to keep someone with similar problems in the future informed. (Here you go, pal!)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...