New Lexmark All In One Problems!

By gtoman
Jun 30, 2005
  1. I have XP Home and a new Lexmark X5250 All in One i've had for a couple of months and it worked fine until 3 days ago. whats happening is when i go into control panel click on "printers and faxes" icon the program opens but there's no printer icon in it so i click on the "add a printer" icon and an error msg shows up every time saying "Operation could not be completed. The print spooler service is not running." I've gone into "add/remove programs" and deleted it then into "device manager" and deleted it from there and also in the "registry" and deleted there to clean it out of everywhere for fresh reinstall. Then i rebooted the pc, put the drivers cd in that came with it, and the "install" screen opens and i click on "install" and a message pops up saying
    "Spooler service not starting:
    Setup has determined that the spooler service is stopped.In order to continue installation it must be started. Do you want the spooler service started now?"
    I click "ok" and the box disappears and nothing happens. i tried it over a few times and keeps doing the same thing.
    whats next??
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    click Start/Run[/b] and type services.msc and click OK. Look for the service:
    Print Spooler
    Doubleclick it, click Start if it's not running, and change the Startup type to Automatic.
    Check in the LogOn tab, that it is enabled.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...