New NEC CD/DVD problems

By macx ยท 4 replies
Sep 21, 2006
  1. Lost a one year old Sony drive, just quit from one time the computer
    was on till the next.

    Computer couldn't find it, the light wouldn't come on, the drive
    wouldn't open or close or anything.

    Hadn't changed anything with the machine or the apps.

    Tried checking the cables, etc.

    Whole setup is 1 year old, mb, cables, all the drives, the XP Home, etc.

    So, bought a new NEC ND-3550, installed it, hooked it up,
    powered up, the light came on, the shortcut icon no longer
    has a big red ? on it, it's recognized in Dev Mgr and in setup,
    but when I try to record it keeps saying there's no disc in it.
    When I put the CD that came with it, it won't auto open, or
    even manually open. It has Nero on it, don't know if it has
    drivers or anything. Did a driver update, the wiz said it
    already has the latest drivers.

    Could it be a bad IDE cable being it's recognized and everything?

    Someone suggested a firmware update - ???
    What is that, how do I do it?

    I'll buy a new cable and try it, but ??

    Any other suggestions?

    Seems I read some posts about a couple weeks ago
    from some folks that had similar problems with their
    NEC drives not working, but searched and couldn't
    find them.

    Thanks for any help!

    I've only had the drive about a week, should be no
    problem returning it, BUT I'll get charged if I send it
    back and there's nothing wrong with it (Tiger Direct).

    Want to eliminate all other possibilities first.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Change the IDE cable and make sure the jumper on the NEC is in the same place as the old Sony. MA= Master, SLA= Slave, and CS= Cable Select. Bad new hardware is rare but it happens
  3. macx

    macx TS Evangelist Topic Starter Posts: 718

    I put on a new cable, made sure the jumper is on master like it was with
    the old drive - it's a "secondary master" on a separate plug in on the mb
    and the only thing on that cable.

    Tried uninstalling and restarting - it found and recognized the drive, it's
    recognized in Device Mgr and in My Computer, but won't open a recorded
    data disc, or recognize a blank disc when trying to record a simple data

    Tried using Nero Express as some other folks have had success with that
    rather than with the XP built in CD writing app, no luck again. Still won't
    recognize that there's a blank disc int he burner.

    Anything else to try?

    I've contacted NEC suport - we'll see if there is any.
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Do you have a bootable disc, like the XP install CD?

    I'm curious if you are able to boot your computer using one of those discs. If your computer can boot to a XP disc, then we know your problem is software. If it can't, we can be a little more sure the drive is to blame... Or at the very least, hardware.

    Are you familiar with booting your computer from a CD? I'll give you additional detaisl if you are not.
  5. korrupt

    korrupt TS Rookie Posts: 716

    Have you installed all drivers?


Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...