1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

new notebook Ghosted with old notebook ghost and now problems??

By taht
Oct 2, 2006
  1. New here and so I hope that I am posting in the correct place.
    My new notebook an M50-MX5 was in the warranty depot as we thought it had a dvd burning problem, however that was not the case; it was the media.

    Anyway before it was sent into the toshiba warranty depot the level 2 tech phone support said to get the computer to be like it was when I unboxed it 2 days earlier, this was last month.
    And so to my frustration all of my programs were removed, however before doing this the software techie at the office Ghosted it to my Western Digital Storage Unit and then sent it off to the Warranty Depot.

    While it was in the shop I used my 3 yr old toshiba satellite 2410 which I am now typing on at this moment.
    I was finally able to get the software tech from the office to reGhost my new toshiba M50 on this past Saturday and left it with him for a couple of hrs and then returned to pick it up as there was not much in the way of programs on it and so it wouldn't take long to Ghost the Images back.

    Well, in my Western Digital Storage unit are Ghosts of this 3 year old satellite that I am presently using.
    After the techie got my Restore Disk installed and tried to reGhost the image onto the New M50, it crashed.

    He was using the wrong Ghost, he was using the one that was from this unit???
    I was not happy, especially after he claimed that he now had it Ghosted with the proper Image and I tried it out and it was very sloooooow to Boot. He said it was my Norton 2006.
    I keep a log and had brought it with me and showed him how long the Boots took before it was sent off to the Warranty Depot, with all the few programs that I had installed on it.
    He had been doing other work and coming back to my unit while it was Ghosting and when it was finished I also asked him to plug in my 2 gig SanDisk flashdrive and he went into My Computer and clicked on the drive and it simply hung there with the Timer showing.

    Needless to say I am not happy and am wondering if the fact that he Ghosted the wrong image from my 3 year old Satellite on it could have done any damage???
    He said he would call me this AM and hasn't so I left a message with him.

    I used my USB SanDisk before and there were no problems, now he is trying to tell me that this drive has a peculiar install program that can cause problems.
    I googled for it and found nothing.
    I talked to the computer retailer, a small outlet that I frequent and they indicated that it is simply plug and play.
    Why the tech mentioned a problematic install program is beyond me as all i was trying to do was read the contents.

    Is there a possibility that this notebook has been damaged by trying to Ghost this satellite 2410 to it???

    He did do a full disc system restore the second time he did the Ghost Imaging, however the computer is acting 1.SlOOOOOOOOw to boot 2. the SanDisk simply hangs there with the timer showing???

    I would appreciate any comments as I am frustrated as to what is going on here.
    I mean I would assume a techie would label the Ghost image with a name so that he knew which computer it belongs to.

    Thankyou for your time.
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,281   +527

    Something you might want to try (it's a pita) is a repair of windows - this may fix some of the slowness issues you're seeing. The install program he's talking about is probably the U3 component of many larger USB pen drives. I think it's on most of Sandisk's newer large drives. A repair of windows might also take care of this. I seriously doubt that putting the wrong image on the machine and then putting another image on could do any damage to the machine itself - the folks here at my job do it all the time.
  3. taht

    taht TS Rookie Topic Starter

    Thx for the reply, you are entirely correct re the U3 and the Pen Drive/Jump Drive I don't know my jargon very well.
    The techie after 40 min on hold was able to speak to a tech at SanDisk and the 2 gig drive that I have that I was unable to open and read with it simply hanging there requires a "patch" that they have not come up with yet.
    The technology behind their intentions with these programs on the drive I guess is great, however I need to password protect my work files that are on the drive when I bring the work home and storage is the main feature that I want.

    SanDisk said that eventually they will come up with the patch which is required if any computer has dvd burning software on it which causes the drive to hang. Thus Nero is the problem.

    SanDisk had our techie go to their site and enter into "launchpad" and then from there he guided him over the phone the instructions to temporarily "disable" this feature otherwise the only other alternative was to get rid of it altogether and once that is done it is not reversible. You could not even get through to their Technical Support number as once you selected that number and entered it, the tech got a few bleeping sounds and then "dead air", he waited 10 minutes the first time not knowing if he was connected or not and then phoned back and selected another number and got a warm body at the other end of the phone and explained his problem and was then connected to a technician.
    He said that this U3 has become a proverbial nightmare to the company and there simply is not enough tech's to handle the explanation of how to temporarily fix the issue.

    I went to Staples where I bought the drive and they knew nothing of this issue.
    They looked at the 2 Gig jump drives that they have and out of the 3 brands they carry, SanDisk, Verbatim and Lexar; only the Lexar comes in 2 gig w/o the U3. They said that they are going to talk to their suppliers as they don't want people bringing them back with complaints.

    I don't know if I have to get the software technician to do this same thing to the drive when I use it on my 3 yr old notebook or not, he forgot to ask
    SanDisk and I haven't tried it out yet.

    Just thought that I would add this to the post.
    SanDisk said if you don't have dvd burning hardware on the computer then you are alright, otherwise there is a problem.
    I believe there are few computers that exist that don't have dvd burning programs on them?
    I maybe wrong.

    Thankyou and best regards.
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,281   +527

    There are also some computers with Nero's DVD burning software and no problems with U3. I actually rather like U3 and have had no problems with it yet - except that I can't use my pen drive in a linux or mac because of the password. I need the password though.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...