New PC Build startup problem

By casblue18 · 7 replies
Jan 5, 2007
  1. So I assembled my new PC last night and unfortunately am having some trouble getting it running.
    I flip my PSU on and my Mobo LED lights up; good. However, when I then hit the case “on” button, the fans start spinning and other Mobo LED’s light up for about a second or two and then everything quickly stops/shuts down. The blue Mobo LED is the only thing that stays lit up.

    I’ve double and triple-checked that all my PSU connections are solid.
    The PSU is brand-new; bought it last night.
    This is my second Mobo – first was RMA’d since it had burnt-out caps on arrival.

    System specs:
    EVGA 680I (122-CK-NF68-AR), e6600, 2gb Corsair TWIN2X2048-6400 R, XFX GF7950GT, 150G WesternDigital 10K 16M SATA, Thermaltake Toughpower 750w, NZXT|ZERO ATX, LG DVD-RW, Hanns-G 19” WSFP

    Any thoughts on why this might be occurring? Thanks in advance! :)
  2. sw123

    sw123 TS Rookie Posts: 595

    Everything is connected properly? Including 4-pin CPU power? (I had same problem, connected the 4-pin cable and it worked)
  3. casblue18

    casblue18 TS Rookie Topic Starter

    Indeed. Well, to be accurate, my MB takes 8-pin CPU power. But yes, it is properly connected.

    Another thought I had is that maybe I need to boot with lower-wattage RAM.

    Still stuck though =/
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Good thought on the ram. That board is known to be somewhat picky. Then again, your ram is listed as compatible here. It doesn't specifically mention the dominator series, but that shouldn't make a difference I would think. I believe the only difference in the dominator series is the heat spreader.

    If you have some other ram you can pop in there as a test, that would probably be a good idea.

    Other than that, are you sure the motherboard is not shorting on the case somewhere?

    Edit: try booting up with one stick in a BLACK slot. If it boots up, go into bios and adjust the ram voltage manually. You would then be able to put your ram back in the blue slots and reboot. Worth a shot.
  5. Boogityboo04

    Boogityboo04 TS Rookie Posts: 302

    The only thing that has happened to me like that is a heatsink not properly installed and the computer shutting down after a few second due to thermal cutoff for the CPU. What heatsink do you have, and did you use thermal paste?
  6. jakegerome

    jakegerome TS Rookie

    First thing i would check is the connections for the buttons on the board... you may have accidently hooked up the power button where the reset button is suppose to be. Sometimes its something simple like that.
  7. Superinc

    Superinc TS Rookie Posts: 66

    did you hook up the secondary molex power connector? +V12?my money is on the power connectors .. symptoms of faulty PSU connections, or like Jake mention , wrong header placement.

    good luck.
  8. jeff1463

    jeff1463 TS Rookie

    i HAD THE SAME problem with all new parts. I tried everything listed above . The problem was my MB did not support the Pentium D 830 pro but did support Pentium D 840. I bought the wrong CPU.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...