New PC Troubles

By KoolGRIM ยท 13 replies
Aug 20, 2006
  1. Hello. I just built my new PC. Before I talk about my problem, i'll post my computer specs first:

    ~~~~~~SYSTEM SPECS~~~~~~


    -Power Supply=


    -Cooling Devices= 3x






    -Video Card=






    ~~~~~~The Problem~~~~~~
    Ok so here's the situation. I finally assemble my computer and turn it on. I follow the Windows XP installation instructions and start installing XP(FYI, my computer was beeping throughout the entire installation. The beep pattern was that of an ambulance. They were 2 fast beeps of about 1/3 a second each, the second beep had a higher tone than the first though). Once the installation finished, I got a Blue Screen(BSOD as some call it). with one of those 0x000xxxxxwhatever messages. I dont remember what it was though. Now everytime I turn on my computer I get an error message in a black screen(The exact message can be found at the bottom of this post) When I set the CDROM as first Boot Device, I get a "Boot from CD...." followed by a "Press any key to boot from CD....". I press MANY keys on my keyboard but nothing happens and then I get the "NTLDR is missing".
    ~~~~~~WHAT I TRIED~~~~~~
    - "Load Fail-Safe Defaults"
    - "Load Optimized Defaults"
    - Changing the Boot Sequence MANY times.
    - Started PC with only one AND both sticks of RAM
    - Many other stupid ideas that i've found in the internet from different forums and Microsoft site.
    ~~~~~~THINGS YOU SHOULD KNOW~~~~~~

    -VERY VERY VERY IMPORTANT: Everytime I get this error and I power off my PC and turn it back on, I dont get any signal from my monitor and my computer doesn't beep at all(In other words, lights turn on and fans run, but everything else outside the case doesn't work. That would be my keyboard, mouse and monitor). I end up clearing my CMOS by moving my jumper position back and forth. I do it EVERY time.
    - I do not have access to a CD-Burner and my new PC does not have a Floppy Drive, so dont ask me to download any bootdisk files or whatever.
    - I checked my RAM manufactor's site( to make sure that my Corsair RAM is compatible with my Abit KN9 SLI motherboard. However, my RAM was not in the list of compatible memory for my motherboard. This scares me. I managed to ALMOST fully install XP with these on so I dont believe this is the cause of the problem. (I wanted to change the timings because I thought it might work, but I dont know how to. If you think changing the timings might help solve this problem, please provide a detailed explanation of how to change my RAM timings.)

    ~~~~~~ What has shown up on my monitor(Screen1)~~~~~~

    Phoenix - AwardBIOS v6.00PG
    Copyright (C) 1984-2003, Phoenix Technologies, LTD

    Main Processor : AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
    Memory Testing: 1048576k OK

    IDE Channel 1 Master: None
    IDE Channel 1 Slave : LITE-ON DVDRW SHW-160P6S PS0A

    IDE Channel 3 Master: ST3160812AS 3.AAE
    IDE Channel 4 Master: None

    IDE Channel 5 Master: None
    IDE Channel 6 Master: None

    IDE Channel 7 Master: None
    IDE Channel 8 Master: None

    CMOS checksum error - Defaults loaded

    Press F1 to continue, DEL to enter SETUP

    ~~~~~~ What has shown up on my monitor(Screen2)~~~~~~

    IDE Channel 3 . Master Disk : LBA,ATA 133, 160GB

    PCI device listing ...
    Bus No. Device No. Func No. Vendor/Device Class Device Class IRQ
    0 0 0 10DE 0369 0500 Memory Controller NA
    0 1 1 10DE 0368 0C05 SMBus Cntrlr 5
    0 2 0 10DE 036C 0C03 USB 1.0/1.1 OHCI Cntrlr 10
    0 2 1 10DE 036D 0C03 USB 2.0 EHCI Cntrlr 11
    0 4 0 10DE 036E 0101 IDE Cntrlr 14
    0 5 0 10DE 037F 0101 IDE Cntrlr 10
    0 5 1 10DE 037F 0101 IDE Cntrlr 11
    0 5 2 10DE 037F 0101 IDE Cntrlr 5
    0 6 1 10DE 0371 0403 Multimedia Device 10
    0 8 0 10DE 0373 0680 nVidia Ethernet Bridge 11
    0 9 0 10DE 0373 0680 nVidia Ethernet Bridge 5
    1 8 0 104C 8023 0C00 IEEE 1394 OpenHCI Contrlr 5
    7 0 0 10DE 0391 0300 Display Cntrlr 11
    ACPI Controller 9
    Verifying DMI Pool Data .............

    NTLDR is missing
    Press Ctrl+Alt+Del to restart

    ~~ Please make sure to provide detailed instructions for whatever you recommend I do. PLEASE PLEASE PLEASE help me with this. I've spent 2 weeks with an unbuilt PC and i'm going insane!!
  2. FallenOne

    FallenOne TS Rookie

    I am having the exact same problem as the original poster here. Just bought all my new parts from newegg.

    APEVIA ATX-AS600W-RD ATX12V/ EPS12V 600W Power Supply

    ABIT KN9 Socket AM2 NVIDIA nForce4 Ultra ATX AMD Motherboard

    GIGABYTE GV-NX79T256DP-RH-ED GeForce 7900GT 256MB GDDR3 PCI Express x16 Video Card

    AMD Athlon 64 X2 4200+ Windsor 2.2GHz Socket AM2 Processor Model ADA4200CUBOX

    CORSAIR XMS2 1GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Desktop Memory Model CM2X1024-6400PRO

    Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive

    I get the same really annoying POST beep (sounds like an ambulence, with alternating pitch short beeps). I haven't installed an OS yet, because I came in here and read what happened to the other guy and decided to hold off on it. The only error message I ever see is that the CMOS has a bad checksum.

    I am absolutely sure it is not the RAM, as I borrowed some RAM from my bro's computer and swapped it in, and got the exact same problem.

    If anyone has any suggestions or can ID the problem, it would be greatly helpful, thanks!
  3. FallenOne

    FallenOne TS Rookie


    Okay, I think I managed to figure out the problem.

    The Environment monitor in the BIOS detects the CPU fan as running at 0 rpms. This obviously causes the temperature alarm to go ape****. I checked, and my CPU fan is running fine, and the CPU temp is something like 37 degrees, which is well within range.
    As a quick fix, I just deactivated the fan speed alarm, but I'm concerned that I will get auto-shutdowns later as the BIOS still sees the system as running with no CPU fan.
    Does anyone have a better long-term fix for this?

    Any answers would be much appreciated!
  4. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Go onto the manufacturers website and see if there is a "fix" like a BIOS version you can update to fix the problem.
  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Turning off the low speed alarm isn't going to hurt anything long term. Software should still monitor the speed, and you can set thresholds for where the alarm sounds. OR you could turn off smart fan or whatever its called so the fan just runs at full speed all the time.

    I've got a system that every time I cold boot it I have to hit F1 to get past the CPU Fan Failure because I have it set in the bios to not kick the fan on until 35C.
  6. KoolGRIM

    KoolGRIM TS Rookie Topic Starter

    I solved the beeping issue months ago but did not post about it. The solution is very simple. Just....

    1. Go into your BIOS.
    2. Go to PC Health Status.
    3. In "Fan Fail Alarm Selectable", just change the setting from Disabled>> to >>SYSFAN1.

    If you noticed during building your PC, the instruction manual says "Connect the CPU cooling fan power cable to the CPUFAN1 connector on this motherboard". Sounds simple?? No. This is what happened:

    CPU cooling fan power cable = Has 3 holes, so it only connects to 3-pin connectors.
    CPUFAN1 (motherboard) = 4-pins
    SYSFAN1 (motherboard) = 3-pins

    Guess where you and I connected it to? the SYSFAN1, we had no other choice. What happened was that the motherboard was only checking on the CPUFAN1 and noticed nothing was connected, so it freaked out. Now you directed it to the right place, the SYSFAN. Problem solved.
  7. FallenOne

    FallenOne TS Rookie

    Great! Thanks for all the replies guys.
  8. gingaskunk

    gingaskunk TS Rookie

    I am still having problems


    I see exactly what the issue is and how you resolved it but my question is this, how did you get past it not posting on reset?

    I am having the same problem. I can go into the BIOS and change the fan settings just fine, but then I have to save and exit, and when I do, the system tries to reset and just sits there as you described. The fans spin but there is no BIOS beep, nothing on the screen, nothing. The only way to correct this is to reset the CMOS, which of course means getting the checksum error again.

    Am I missing something obvious?

    I know you solved this last year, but I would REALLY appreciate any help or advice you could give me.

    BTW, my system components are all totally new, so I am pretty sure that is not the issue, I have swapped the DIMMs over, tried new memory sticks, returned the original MB (thinking that was the problem) and got a new one with a newer version of BIOS (V18), and switched out the CMOS battery, but got the same issue......

    By hitting F1 I have been able to install Windows XP Pro without a problem and run it, I just have to jump the CMOS everytime I turn it off!


    Any help would be very much appreciated....

    AMD 5500+
    2 X 1GB OCZ DDR2 800 RAM
    Visiontek X1650 Pro Video
    1 X Samsung SATA Lightscribe DVD RW
    1 X Phillips IDE DVD RW

    All of these items except one HDD and the IDE optical drive are brand new. Those thast are not new were working perfectly in my old system last week....
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    read the following guides in the guides forum:

    1. NO POST and troubleshooting
    2. Ram installing and troubleshooting
    3. BIOS beep guide
  10. gingaskunk

    gingaskunk TS Rookie


    Thank you for the links Tedster, I am pretty competent and have tried everything in those links (and the links just like them that all MB boards have) that I am able to do with the equipment I have..... Which is exactly why I am getting frustrated.

    Even cutting it down to nothing but MB, RAM, and Video Card I get the same problem. I have exchanged my MB for a new one with the latest BIOS installed and got the same problem. I have switched DIMMs, used only one DIMM (twice, once with each stick), and tried a borrowed DDR2 667 stick (I am using OCZ DDR2 800). I still get the same problem.

    Any ideas?

    Thank you.
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    what are your BIOS beeps translating to? RTFM?
  12. gingaskunk

    gingaskunk TS Rookie

    CMOS Error

    Well, I am really sorry but I think I may have mislead you (not deliberatley, I promise). I actually don't get the error beep pattern on post. I get a single "good" beep, the only error is that when the drive channels have been checked I get the checksum error.

    This could be easily fixed by correcting the BIOS, if it were possible to reset the system, but when you power down, and try to restart you get the black screen I mentioned, and have to jump reset the BIOS. Although I have just had a thought sitting here, if the problem is genuinely to do with system fans, perhaps I can use a 3 pin fan at the same time as the provided 4 pin one just to do a single boot, BIOS change and reset. Once I have changed the settings and reset succesfully (because there is now a 3 pin fan to monitor), I can remove the 3 pin fan.... hmmmmmmm... its crazy but it might just work. I'll let you know how it goes.......
  13. gingaskunk

    gingaskunk TS Rookie

    No good!

    I just added a 3 pin cpufan. The BIOS sees it, and reports revs, but I still had exactly the same problem....! I still get a single beep, followed by "CMOS Checksum error, F1 to load defaults or DEL to enter BIOS". When ever I reboot I get a fans but everything else dead, and have to jumper the CMOS again, losing any BIOS changes....

    So my problem is aparently not the fan.....

    Then I remembered something I read on a message board when I first had this problem that I dismissed at the time. The user had manually changed the RAM speed from DDR2 800 to DDR2 677 in the BIOS setup. The user didn't say what type of strip he was actually using so I assumed thast this was a problem with his MB IDing his RAM incorrectly.

    I went back into my BIOS and made that change myself, and BOOM it works just fine! It boots direct to Windows with no checksum error and I can reset and boot just fine. The only problem now is that I paid for 800, but am only using them as 667mhz....

    Not sure what the solution to this is, I will get with the MB manufacturer, but I couldn't find a list of approved brands on thier website.... if it is a brand thing (which I have NEVER had a problem with before on any other MB), then I will reutnr the RAM (it is new) and replace it with something else.

    I am using OCZ High Performance RAM.

    Thank you for all your help. Do you have any last thoughts on the RAM issue?

    Thanks again.....
  14. gingaskunk

    gingaskunk TS Rookie

    Got It!

    Okay, I resolved it. I called Abit USA and dscribed the problem and they knew what the issue was. The default voltage for DDR2 800 RAM in the KN9 SLI BIOS is 1.8V, but the OCZ HP RAM I am using needs at least 1.95V to run. I changed the RAM description back to the default (chaned to DDR2 800 from DDr2 667), but manually changed the voltage on that RAM to 1.95 volts and boom, no problem whatsoever!

    Thanks for your tips.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...