New PC wont post

By vidkid1 ยท 9 replies
Jun 11, 2006
  1. Hi all. Have built various PCs. This is a first for me. Any suggestions would save my **** and would be appreciated. Here are my specs:
    - P4 on a D955XBK mobo, (Intel)
    - Antec P160 case, (sweet)
    - 2 GB of DDR2 RAM
    - Video card is a PNY, nVidia GeForce dual head 5800, (I think).
    - 4 Previously working IDE drives
    - DVD Drive
    - ZIP 250
    - standard floppy

    I had to change from an AMD Athlon 3200+ to a P4 due to new video editing software, (AVID). and now this computer wont do anything after I hit the power button and the fans go and the drives spin. Any help or ideas would be greatly appreciated.

    All connectors are working, mobo seems fine, no viewable damage, power looks good, its a 500 watt ps. MoBo lights on board are on after power up as well as ethernet connector lights as well as fan lights. Everything seems normal expect, it just sits there. Everything sounds normal and looks normal except, it aint normal. No posts, I placed the MOBO install CD in first, the Windows XP disk as well. . . nothing. What do you guys and gals think?
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Hello and welcome to techspot!

    Some quick things to check:

    Did you use the standoffs? (The small pins that separate the motherboard from the case)

    Try with just one stick of ram (and try reseating the ram). What speed ram are you trying to use by the way?

    Do you have the case's speaker hooked up? Are you getting any beeps?
  3. vidkid1

    vidkid1 TS Rookie Topic Starter

    wow, thats fast. thanks for your reply so quickly. Im not sure how fast, Id have to open her up or look a tthe package at the office. No beeps, the standoff are in place, I havent tried to reseat the ram. I did try and check the CPU and all looks fine there. Tomorrow i will try and connect one thing at a time and see how that goes. I doubt I have the IDE cables the wrong way, Ill check it all. What else can it be?
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Well, if the case has speakers (some don't) and the speakers are connected, then no beep USUALLY is a ram issue. That's where I'd start anyways.

    Other possibilities (off the top of my head):

    - motherboard is touching the case somewhere causing a short
    - cpu is not supported for that board or bios is old
    - you don't have both PSU connections connected to motherboard
    - DOA hardware (PSU, Mobo or CPU)

    You may need to go back to the basics to help troubleshoot:

    Remove the motherboard from the case and sit it on a box beside the case. Remove everything but the following:

    1. Cpu/heatsink
    2. One stick of ram
    3. Graphics card (unless your board has integrated, in which case do not install graphics card)
    4. Psu connections (should be two of them) to the motherboard
    5. Case's speaker connection

    Use a screwdriver and quickly touch both pins that are normally connected to the case's power on switch. This will short the pins and attempt to turn on your system.

    Let us know if you get any beeps. You should be able to get into the bios.
  5. vidkid1

    vidkid1 TS Rookie Topic Starter

    - motherboard is touching the case somewhere causing a short
    Hmm, will have to check that.

    - cpu is not supported for that board or bios is old
    The guy at Microcenter told me they go together. (Im pretty sure thats okay)

    - you don't have both PSU connections connected to motherboard
    A-ha!!! But I only see one 2x10 connector. there is a spot for a 2x4, 12 volt power connector, but it's empty or not in use. Ill have to check the intel website on that.

    - DOA hardware (PSU, Mobo or CPU)
    This one would really tick me off. Praying it's not this one.

    You say there should be two power connectors. Are you saying normally or on this board in particular. My other board only had one connector. Im reading the manual now for this board and will be chcking the website. Ill definitely do the other stuff you suggested.
  6. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Great! We may have found your problem. Double check your manual, but most newer motherboards (if not all) require a second 12v connection to the motherboard from the PSU.

    That should be it hopefully! Like I said check your manual, and good luck.
  7. vidkid1

    vidkid1 TS Rookie Topic Starter

    Alrighty then. Ill try this at the office in the morning and post my results. I hope thats it. Thanks for all your help. First round's on me!
  8. vidkid1

    vidkid1 TS Rookie Topic Starter

    It worked, but now . . .

    Ok. the pwer problem has been solved. But now Im trying to reinstall Windows XP on an IDDE drive connected to a ATI PCI controller card, (Ultra ATA 133 PCI ) This card was in my other set up. (Remember I had to replace the MOBO and CPU from AMD to P4) Ive got 4 drives on this ATA card. Only one set is recognized. And now my CD drive does not appear on the list of devices so I cant install drivers locally or from the internet. I cant install Windows XP clean because then it tells me that there are no drives hooked up. What is up? Any thoughts?
  9. vidkid1

    vidkid1 TS Rookie Topic Starter


    So I think my PC was very confused. It got worse as the day went on. I ws ultimately trying to replace the OS ona drive where one existed already, but to my surprise, it booted up with XP, with a new CPU and MOBO installed, not questioning once where her favorite AMD went off to. So as I said, the day progressed and I was having trouble seeing 4 internal IDEs. Only saw 2 and then no CD drive. I booted up via CD drive and then I saw no physical internal drives, then I booted up with the aforementioned OS on the internal and no CD drive again. . . .back and forth. I replaced cables, swapped inputs and changed the boot up order to no avail. I finally plugged in an 80 GB drive to the MOBO and the CD drive as the master in the chain. The CD XP installer worked AND i successfully formated and installed XP on that drive. Tommorw's task is making sure the IDE expansion card sees the rest of the system, (4 drives).
  10. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...