New PSU, fan not turning but...

By nebulus ยท 27 replies
Nov 28, 2002
  1. I finally got round to putting all the bits of my new rig together yesterday. Heres my spec of what i built:

    Asus A7V333 Mobo
    AMD Athlon 2000+
    256Mb Crucial DDR
    3D Prophet II MX
    300w Herolchi Electronic Co (hec) PSU (Brand New)

    I got everything connected together and flicked on the PSU, but sadly, no air from back of fan? The single L.E.D that is on my mobo lit up, which gives me some hope, but the fan of the processor did not turn, and neither would the fan of the PSU?
    Now ive tried all the obvious solutions, change Power Cable, plug in to a mains socket on its own, check, double-check, and triple check that PSU to mobo connection is correct. But hell if i know what could be the problem???? Apart from a faulty PSU that is :rolleyes: . Should the PSU fan work independant of connection to mobo? As it doesnt when i try it like that also?
    Can you think of any suggestions that might help me get to the root of this? Some advice would be much appreciated...

  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Have you got the power on switch on the case wired to the motherboard correctly??
  3. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    Nope, i am not using a case at the moment. Do you have to wire a case power switch onto the mobo before PSU will work? I just assumed that the PSU works independently regardless?
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Since the board IS getting power, here are some quick things I'd check before you jump to conclusions:

    1.) Is the Power On header properly connected from the case switch to the motherboard? (refer to manual for more information). If it does not work using the case switch, try shorting out the pins with a screw driver while the system is plugged in. It SHOULD boot.

    2.) Is the Clear CMOS jumper not set? It should be in its default position.. Not in the clear CMOS position. Once again, look at your manual to make sure.

    3.) Is there a on/off switch on the PSU and is it switched to on? (| is on and 0 is off)

    4.) Change the power cable to the PSU.

    If everything is connected properly, there are only 3 possible explanations..

    1.) Motherboard
    2.) PSU
    3.) Life sucks

    My bet is on the first two, by the way. :) But I have to say three proves to be true in situations like this...

    To power on, a PSU requires that the motherboard shorts out two pins in the ATX power supply cable. If this is not properly done, then the PSU will not power on. Hence the reason for the power on header.

    Regardless of whether your CPU, memory or video card work, the PSU will always power on. So if you cannot get your PSU to power on, your motherboard or PSU is at fault. This cannot be the fault of onboard devices or parts of your system unless they are somehow shorting something out in the board.. This usually causes permanent damage however.
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    How are you turning on the system without a case? Are you shorting the power on header?
  6. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    I was turning on the power at the back of the PSU via the I/0 switch on the Unit. I just assumed that this was all that was required, as we always do it like this when building open systems at College (without the need for a case switch). However, we are using relatively old technology at College, so maybe my situation is different :confused:

    Thanks for the other tips btw, i shall try them later when i build my rig back up and ill keep you posted
  7. Tweakster

    Tweakster TS Enthusiast Posts: 199

    SO how are u earthing Motherboard ?
  8. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    Obviously I have the plug connected to the mains in the wall :D via the Power Cable, which in turn is plugged into the back of the PSU. . I then have the Main ATX Power Connector from the PSU plugged firmly into its rightful slot on the mobo.

    Surely the fan should work even when i just plug in PSU itself and switch it on? This doesnt even happen, never mind when its connected to the board? Do you think thats a sign of a faulty PSU?

    Btw, havent tried earlier suggestions yet, been too busy tonight. Will have another bash at it tomorrow.
  9. Penny

    Penny TS Rookie

    in the newer motherboards you have to have a switch tied into the motherboard power switch to turn it on or you have to short the header together
  10. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    A switch tied into the motherboard Power Switch? I dont know what you mean by this? How do i short out a header? Rick said something about shorting out the pins with a screwdriver but i dont have a clue what this power on header thing is or where to look for it? Can someone explain a little further possibly?

    If i cant sort out PSU by Saturday (30/11/02) then i shall be travelling down PC World way and ill demand a replacement.
  11. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    Think i know what you mean

    Looking at my Power Supply, i can see that it is very different from the older ones we use at college in two ways:

    1. It has an all in one 20pin power connector that goes into mobo, whereas our college ones have two flat 10pin connectors.

    2. The main difference though is that it also does not have the soft switch that you can click on and off as on the old PSU's (which connects to the case button).

    Seeing as my PSU doesnt have that Clicking switch trigger thing, i am assuming that this is where the case connection or as you call it the Power on header, comes in? Now flicking through my motherboard manual i located a set of pins on my mobo (sets of two's) on which you can plug in system case L.E.D Connectors, but more importantly, a Reset Switch and ATX Power Switch (soft-off switch lead (2-pin reset)) connectors. Im guessing that these are the pins that you are telling me to short out?

    Only problem i have with a permanent solution rather than just shorting them out manually, is that my PSU does not seem to have any sort of connector to slot onto this pin layout, and i am also using an old ATX case with a power button that uses the old clicky PSU button thing, which also has none of these sort of leads?. Im assuming that before my fan will kick in, i have to somehow connect a case button here to give the go-ahead to my mobo, and subsequently to the PSU?

    Hope this makes sense

  12. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    The I/O switch on the back of the PSU is just turning the PSU on or off...not the entire system.

    What you're not doing is shorting the Power On header. Use a screwdriver and touch it to both pins at the same time. Do NOT use a jumper ;) Your computer will not boot; all fans will turn on, and POST will initiate.

    The Power On header button is located on your case. It uses a jumper-like jobby which wires leading out of it.

    This is an acute syndrom of ATXitis. You being used to old technology, AT, which uses a switch from the power supply to supply the system board with power. The ATX models lets the system board have power and lie dormant, until the Power On header is shorted, then the system board turns on. In ATX, there is always power in the system board. The green LED on ASUS system boards let you know that there's ambient electricity in the system board.

    For a quick fix, until you get a case, I would reccomend affixing the two wires from a button, not a switch to the two pins from the Power On header, and clicking the button to boot, instead of the screwdriver deal.

    I think I
  13. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Commonly referred to as 'grounding,' Tweakster.

    Speaking from the techie side of me, I'd say do not run that system without an anti-static bag under every component. Doing so is very risky, and if anything conductive is underneath your system board when it is booted, you'll likely hear a pop, fizz, and see some blue smoke rising from underneath it. Then, no more brand-new A7V333, and no chance of a warranty claim, because it does not support running it without a case in any way. I think it would fall under the "User Negligence" category of unaccepted RMA's ;)
  14. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Just for the record, the only thing about the system that is "Grounded" is the PSU, as it has a third lead going to earth ground(if the electrical system is properly wired) , the case does not have a wire that goes to anywhere, much less ground. All other "grounds" in the system are either "common" or "chasis"

    As for switching the system on and off, you'll need a momentary switch to wire between the power on header leads as explained before. I just wanted to clarify that it is a momentary switch because just because it is a push button doesn't necessarily mean it is momentary.
  15. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    Wow, quite a few replies since last visit

    Ok, i havent been for a replacement PSU yet, as in my desperate haste to try all this hardware out that was probably a stupid idea, seeing as i havent even connected the whole thing up properly yet to test it, hehe, doh :D . This is what happens when youve only used older technology, ive only ever built 486's with no cases, hehe.

    I am taking everything that you say on board here (no pun intended), and im realising that my only rational and more permanent solution will be to get some money together for a new ATX Case with appropriate Power On Header facilities. Im gonna see about scrounging some cash from my parents this week to sort one out :cool:

    Ive been attempting to get advice also on an Asus Forum that i found, and the common suggestion has been to short out the POH Pins as a temporary solution (as most of you have suggested), of which somebody has given me direct instruction on where to locate them from their own board of the same model. So i may give this a go just as a test before i get a new chassis. The great thing here is, that the more people are offering me this advice, the more familiar i am becoming with the situation and slowly the solution has sunk in. I tend to have to be told things a few times before my lightbulbs kicks in :D

    Vehementi, when you talk about wiring up a switch, do you mean a trigger from an old PSU?
    Also, thanks for the advice on anti-static bags Vehementi. I am using them, and i also have aqquired an Anti-Static Wrist-Strap for extra safety ;)

    Ill keep you all posted on further developments, but for now, thanks for the all your input, it is very greatly appreciated :grinthumb
  16. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    We have some action!

    Shorted my Power On Header earlier with a Screwdriver as suggested and it worked a treat. I almost had a heart attack when everything kicked in :eek: After a few seconds however, i recieved a dreaded POST Voice Message
    "System Failed CPU Test" :(

    I looked in manual and it suggests re-seating the CPU, which i did,
    even though i knew it was all cushdy anyway! But still, bootup and
    same POST Message?

    Ive visited the ASUS Web-Site, and the only thing i can find
    pertaining to this POST Message is this:
    A7V333's system failed CPU test issue normally occurs during mistaken selection of CPU multiplier. If user have chosen the original CPU multiplier setting package, the BIOS should have no trouble detect the CPU and pass the POST. If the setting does not match the CPU's exact speed, the POST will see this setting as false, and return with this warning "system failed CPU test".

    In the mean time im gonna try a few suggestions that ive read on Asus forum board, including moving the RAM into different slots, and placing the mobo in jumper-free mode.

    Watch this space :rolleyes:
  17. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    BIOS should have an option to adjust the multiplier, just select the correct one - AMD users might know better which it is for 2000+ model. It might also have an option to disable those CPU nags (usable for overclockers).
  18. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Re: We have some action!

    Your best bet is that there's an incorrect jumper setting...

    Your bets bet is to enable JumperFree mode. Chances are the multiplier on one of the jumpers is too high for your 2000+

    The 2000+ runs @ 1700MHz, right? If so than the multiplier is 12.5, since my 1733MHz Athlon XP's default is 13.

    If not then your CPU...:eek:
  19. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    If you have a jumperless motherboard (uses the BIOS to adjust CPU settings), then you may want to reset your CMOS via the reset CMOS jumpers. Refer to the manual.
  20. Justin

    Justin TS Rookie Posts: 942

    You do not need an anti static bag underneath every component if you are building a system without a case somewhere. That's absurd.

    Placing it on a piece of wood or simply setting it on your desk is sufficient, just keep yourself grounded or get an antistatic mat and a wrist strap.
  21. Arris

    Arris TS Evangelist Posts: 4,730   +379

    As Soul Havester points out, as long as you have the board on something nonconductive and clear of any debris that could be conductive and short out components on the board you are fine. I remember seeing one modded case which consisted of useing the motherboard box as the case as it had onboard sound and graphics :) I have tested a few motherboards setup sitting onto of the motherboard boxes. I believe Mict used to run his old system on his desk with no case. Just dust can be a bit of a worry in this situation.
  22. Justin

    Justin TS Rookie Posts: 942

    Yes, I used to leave complete machines bare for weeks because I couldn't afford / couldn't find a suitable case.

    I've shorted many boards out actually having them IN the case but a clamp had broken and the PCB came in contact with the case... luckily, usually that results only in the power supply cutting out (even AT PSUs had an auto shutoff due to short) so I didn't destroy TOO many boards that way, but it's always better to be safe then sorry.
  23. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Well hey, better safe than sorry, don't ya think? ;)
  24. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    Jumper Free setting made no difference, still getting same POST Message of "System failed CPU Test".

    Tried moving Memory Module to Slot 2, system started without Message this time, but no VDU action from graphics card? Tried plugging in a HDD out of curiosity and it seems to be running, but maybe thats not much to go on seeing as it is might be running on just PSU Feed.

    Memory in Slot 3 same result, no POST Message, everything powers, yet no visual output from Graphics Card to VDU?

    Plan of Action 1:
    Tommorow I am attending my maintenance course at College, and so i shall pick my Tutors brains a little. Maybe i will even take my rig to college and see if he can give me some sort of diagnosis. Maybe i do have a fault somewhere?

    POA 2:
    If faulty hardware suspected, I shall travel back down to PC World sometime this week to blag some replacements ;)

    Ill keep you notified
  25. nebulus

    nebulus TS Rookie Topic Starter Posts: 32

    Have replacements!

    OK guys, im back at last with a progress report.
    Been back to PC Wholesaler and recieved replacements without any hassle. (CPU & Mobo) They didnt have the A7V333 board so i got the newer board, The A7V8X, which is wayyyy better, judgin by the specs anyway. Will be putting this together and testing this weekend. Will let you know how she goes

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...