new ram installation competely shut down comp

By SornyPanafonic
Oct 6, 2005
  1. hi everyone i just upgraded my ram from 1 256mb (2700) , 1 128mb (2700) and 512 (3200) to 2 512mb sticks running at 3200. now my comp was running along fine, since it had been on all weekend and i came back to it being fine. i upgrade the ram, removing the older sticks and install the new 512 stick in a color matching slot (the other one was in the orange slot on my gigabyte nf400pro - amd 2089). at first it didnt boot but i just tried again and then it did. i went to the bios and noticed that it was running at 100mhz so i put it up to 200mhz, i then saved and restarted and well it never went on again. sometimes it goes on and i just get beep after beep, ive actually never let it run all the way thru to see how many it will give me but i figure that its either the ram or my video card. my video card is the all in wonder 9800. ive tried my older ram like just the 256 or the 256 and the 128, but i get nothing. and sometimes i get a straight just shutdown. like the power light will go on and then the processor (yellow/orange) will go on for a blink and then completely turn off. any help will be greatly appreciated, thank you very much.
  2. SornyPanafonic

    SornyPanafonic TS Rookie Topic Starter Posts: 129

    sometimes i get everything running, fans and all, even my video cards fan is running but i get no beeps. like at bootup i can hear everything booting up, as ive heard thousands of times, but no beep, which ive always heard before it started.
  3. SornyPanafonic

    SornyPanafonic TS Rookie Topic Starter Posts: 129

    finally got it running by reseting my removing the motherboard battery and reseting it. the thing is that now my comp only recgonizes like 760mbs of ram and sees my cpu speed at 1250mhz instead of 2089. any clues people?
  4. SornyPanafonic

    SornyPanafonic TS Rookie Topic Starter Posts: 129

    got everything working, but its working sooooooooo sloooow its insane. i mean i have the dual channel working at a supposed 400mhz, but my fsb is at 333 and it wont go to 400 for its life without crashing. my cpu i have at 1.7v running at 2250 (57-9c) vs 1.65 and 2089 (56c) but everything is still running slower than before. oh well. ima see what else i can do. much thanks for any suggestions when everyone wakes up.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...