New XP Install, need help with SLOW scrolling!

By macx ยท 4 replies
Nov 30, 2006
  1. Lost my C drive, put in a new one,
    had to reinstall XP Pro, now scrolling
    happens in stages, like a series of
    separate windows moving across
    the screen, not one window moving smoothly.

    Have looked thru Control Panel,
    in Display etc, can't figure it out.

    Sure appreciate any help!!
  2. Rik

    Rik Banned Posts: 3,814

    Have you installed all your mobo and graphics drivers??
  3. macx

    macx TS Evangelist Topic Starter Posts: 718

    Well, thought I had, but apparently not the VGA drivers.

    Works now! Thanks a bunch!

    Now that we're on a roll -

    I had updated my BIOS off the ASUS site for my
    particular board, but I still don't have sound from
    the on-board sound setup, and there's a network
    driver that's apparently not on either the XP or
    on the board install CD.

    Can you refresh my memory on this?

    If I can get these 2 system devices working,
    I think I'm FINALLY all the way back.

    Thanks again!
  4. Rik

    Rik Banned Posts: 3,814

    Go into your bios and make sure the onboard ac97 is enabled then grab and install all the drivers for your mobo from asus and that should sort it all out!!!!
  5. macx

    macx TS Evangelist Topic Starter Posts: 718

    I could have sworn I had tried to reinstall the driver for the sound
    off the ASUS mobo CD before, but must not have or not have been
    doing something right.

    This time it worked, so now have sound.

    Now if it could just find the USB controller on that CD!

    I have gone thru SETUP and enabled that sound (awhile ago)
    and the Hi Speed USB controller, but guess I'll have to look
    some more for the USB drivers or whatever.

    Thanks for the help! I built this computer about 18 months ago,
    installed all the devices, loaded and installed all the software,
    but haven't messed with it much since then. Now it's kinda
    coming back. I'll just keep digging.

    Well, guess I spoke too soon.

    I do have the "integrated Sound Max" controller back and
    I do have the "pc beep" but no other sound! Including
    not from my saved video clips from You Tube.

    In Dev Mgr, there's no longer a yellow ? by the sound
    controller device.

    NOW what am I missing!?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...