newly built system - hangs on boot

By stevenashmvp
Feb 5, 2007
  1. I am currently building a new system. It is a Gigabyte GA-965P-S3 with a Core 2 Duo E6300 processor. Anyway, I can't get it past the boot up screen where it lists PCI devices and IRQ info. I have disabled extra features such as the serial and parallel ports to try to eliminate any possible causes. Anyway, I got it to past the boot up screen the one of the first times I powered up, but then it cut off after a few minutes. Ever since then, no luck. I've tried teaking all kinds of BIOS settings, but I am clueless as of what to do.

    Let me know if you need more specs. Thanks in advance for the help.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Talk to Gigabyte tech support. They will have ideas you have not thought of... That has been a reliable motherboard, so you are probably missing a setting some place... or some part of the install is not quite right.

    If you have a floppy drive, I would remove everything except on memory module, power supply, and video graphics, then try booting to a Window s98 floppy system boot or an MS-DOS boot.

    If that doesn't work, try changing memory modules. If it still doesn't work, you have more information to use when you talk to tech support.

    Some of the Gigabyte pros on this forum will have other options.

    Good luck.
  3. stevenashmvp

    stevenashmvp TS Rookie Topic Starter

    Everything seems to be working okay. It looks like all I had to do was put the CD-Rom ahead of the hard drive in the boot order. Now I feel pretty stupid.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Now you are officially a tech. We have all done that, to be awarded the honor. And we all felt stoopid.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...