1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No beep, no nothing on new system.

By bran ยท 5 replies
Jan 10, 2006
  1. I built my first computer recently, and everything was going fine until I actually tried starting it up. The fans on the case and processor spin up, the motherboard lights up, and the dvd drives will eject, but no signal appears on the monitor and there is no beep from the BIOS. I have removed everything except one stick of ram and the video card. I have tried:

    -Checking the pins on the socket; none of them are bent.
    -Plugging in a keyboard; the lights on the keyboard will flash about every ten seconds, but that's about it.
    -Booting up without any ram; there are no warning beeps.
    -Clearing the RTC ram.

    Any suggestions would be very much appreciated, folks. The motherboard is an Asus P5WD2 and the processor is a Pentium 650. The power supply is an Antec 430 Watt Neo HE. The ram is a 1024 MB PQI stick.

    Thanks for any help.
  2. swker98

    swker98 TechSpot Paladin Posts: 1,077

    do you have all power connectors in the mobo correctly, like the p4 cable and motherbaord cable

    does your viedo card require a seporte power lead, if so did you connect it

    can you give us the make model of you motherboard,

    remove the viedo card, does the system beep,
    do you have any external speakers attached so the system can beep
  3. hewybo

    hewybo TS Maniac Posts: 435


    Sure you got all the standoffs in proper position? Solid seating on square four-pin power to mobo? Check jumper settings for BIOS/CMOS? :monkey:
  4. bran

    bran TS Rookie Topic Starter

    Since that earlier post, I checked all the connectors and put in a new video card this afternoon (a BFG Geforce 6600 GTOC), and now I sometimes get a bit farther. Sometimes, I'll get to the post screen and the computer will restart. Sometimes, it will freeze on the Asus boot screen. Sometimes, I will get to the post screen and then the monitor will shift into DPMS off mode. And, sometimes, nothing will happen. I have yet to get to the BIOS set up menu. The numlock key on my keyboard always works, however, even when the monitor has gone into DPMS mode. The fans on the computer sometimes turn off when the monitor flashes the DPMS mode message; sometimes, they keep going.

    I have tried taking my motherboard out and connecting it externally, but the cables are too short. Nonetheless, I checked all the standoffs to make sure the board wasn't touching the case and I reseated the motherboard.

    Once again, my motherboard is an Asus P5WD2; the video card is a BFG Geforce 6600 GTOC (it does not have a connector for additional power); the processor is a pentium 650; and the power supply is an Antec 430 watt neo HE.

    The only jumper settings on the board are there to clear the RTC ram, and I'm pretty sure the cables are well connected.
  5. swker98

    swker98 TechSpot Paladin Posts: 1,077

    is your cpu cooler properly attached
  6. Cartz

    Cartz TS Rookie Posts: 82

    You really should try setting it up on a bench, away from the case, take the PSU out of the case if need be. Make sure nothing is shorting out.

    If you still can't post at that point, I would say that it is likely either your mobo or cpu that is fubared. Try testing a new CPU in the motherboard, or the CPU in a different motherboard, then RMA whatever doesn't work.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...