No Beeps, No POST, now what?

By emackn ยท 6 replies
Mar 19, 2005
  1. Was playing World of Warcraft the other night and went to plug in my headphones and a loud, annoying sound started and my system locked up. I could not alt-tab or ctrl-alt-del out of it so i hit the reset switch. Machine powered up but thats it, no beeps, nothing.

    The MB is a ASUS P4P800 SE with a p4 2.4A Intel cpu.

    Here's what I've tried so far:
    - let it sit for a day, powered on, no beeps no post.
    - removed ram, nothing
    - put in a different cpu, a p4 2.4, with and without ram, nothing
    - took board out of case with cpu and ram, nothing
    - removed everything from Board (no cpu, no ram, etc), no different

    Any suggestions?? I know a RMA is in my future, but I just want to see if any one else has some suggestions.


    side note:
    I also tried testing the p4 2.4a in my asus P4S8X board (which doesn't support 2.4A chips) and i got and loud, soft beeps (BEEP, beep, BEEP, beep, ...) i guess to let me know that the chip was incompatible but I dont know if that also meant that the chip is ok. ??
  2. fishhookz

    fishhookz TS Rookie Posts: 79

    Sorry to hear that. I plug my headphones in the back while my ASUS A7N8X-X is on. No problem.

    Your board has Intel 865PE Chipset, which is a good one. In my exp, the thing that is most likely gone bad is the mobo. Have you reset CMOS? Have you tried another PSU?

    Yes, RMA it ASAP before warranty expires. I did that and it took about a month from the day I sent the board out. Don't lose your cool.
  3. emackn

    emackn TS Rookie Topic Starter

    Yes... I tried all those things you mentioned. Waiting to hear from Asus tech support.
  4. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    have you measured your Power Supply output? +3.3, +5 and +12V are the important ones.
  5. emackn

    emackn TS Rookie Topic Starter

    Im not sure what you mean by measuring the power supply. How would I do that anyway? ;)

    From the label, It's a 350 watt, ATX 12V raidmax power supply. And has worked fine for 6 months. Model number KY-450 ATX ATX 12V
  6. EndgameSB

    EndgameSB TS Rookie

    edited this and started my own post with same prob
  7. Jaquio

    Jaquio TS Rookie Posts: 26

    Personally i dont like Asus Boards... they are expensive and they go bad quickly... try using MSI, Gygabyte as MoBo choices...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...