No "booting from CD" Can't install Windows

By Airibis ยท 8 replies
Jan 14, 2007
  1. So I just put together a new pc

    P4 dual core 2.88 ghz
    1gb ddr ram stick, 1 256mb ddr ram stick
    biostar p4800-m7 mainboard
    IDE 0: 250 gb HD (m), 120 gb HD(s)
    IDE 1: Lite-on CD/RW (m), 80 gb HD (s)
    ATI 9800xt
    M-Audio audiopile 192

    so i install everything, i boot; everything is fine; all the drives show up; it reads my cpu correctly;
    so i instert my windows XP pro disk; and nothing. It hangs on a black screen.

    no "booting from cd"; or anything

    I can go into my bios, everything shows up fine..

    normally when i build a PC and put the windows disk in, it gives me the option of booting from the cd is i press something.

    but now nothing.

    any help?
  2. N1Hawk

    N1Hawk TS Rookie Posts: 222

    Have you got the cdrom as the 1st boot device in Bios?
  3. tomrca

    tomrca TS Rookie Posts: 1,000

    while your pc is booting, press F11 on and off continuously until you get the boot start selection. then select CD/DVD Rom as first selection, insert windows disc then press SELECT or OK. it should run automatically from there
  4. Airibis

    Airibis TS Rookie Topic Starter

    So i tried your F11 option and it didnt work.

    actually F9, F8, and F11 does nothing at all.

    It gives me the options, but the only thing that works is F1 "to continue" and Del to enter set up

    before I was trying to install windows on the new 250 GB; but it was really loud, didn't sound right.

    So i took out the 120 GB drive (which has all my back up info on it); and my new 250 GB drive, and just had my 80 GB set as master.

    this is what the screen says


    P4800-M7 A (P4M8M421 BS)

    Main Processor: Intel (R) Pentium (R) D CPU 2.80 GHZ (2 00x14.0)
    Memory Testing: 1309696K OK + 1 M T Seg Memory
    CPU Brand Name: Intel (R) Pentium (R) D CPU 2.80 GHZ

    EM64T CPU

    IDE Channel 0 Master: WDC WD800JB-0DCRA1 17.07WD
    IDE Channel 0 Slave: None

    IDE Channel 1 Master: (forgot what this says, but it list my CD rom)
    IDE Channel 1 Slave: none

    IDE Channel 2 Master: none
    IDE Channel 3 Master: none

    Floppy Disk(s) fail (40) (I never use floppy disk, and my pc's have all worked with out floppy disk)

    Press F8 to Enter System Config
    Press F9 to Select Booting Device after post
    Pres F1 to continue, Del to enter setup


    both F1, and Del work (but pressing F8 and F9 does nothing)

    so i would press F1, and it would bring up System Monitor and then text, and go to a blank screen

    but now after pressing F11 at that point it keeps saying

    "NTDLR Missing"

    any clue???
  5. tomrca

    tomrca TS Rookie Posts: 1,000

    the only option is DEL to enter setup. change the boot order from there if it will let you.
  6. Airibis

    Airibis TS Rookie Topic Starter

    are you sure its the boot order which is causing all these problems?

    you don't think it could be hardware related, do you?
  7. tomrca

    tomrca TS Rookie Posts: 1,000

    No. i am not sure that it is it, but you must go through the process of elimination before anyone can suggest any other cause. if you have built pc's before then you would understand that. if it doesn't work, perhaps you check ide cables etc
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    1. ALWAYs have a floppy drive- even if you never use it, you will need it for BIOS updating.

    2. Switch your IDE channels. Put the CD rom on 0. Put the HD on 1. Select your boot order so the CD rom boots first.

    3. Ensure your HD is configured as master. Any secondary hard drives should be selected a slaves with the appropriate jumper.
  9. Airibis

    Airibis TS Rookie Topic Starter

    Thank You very much guys!

    It works!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...