No connection via Internet Explorer

By Maurice ยท 7 replies
Apr 3, 2004
  1. I am using another laptop, whilst mine is away for repair, had to send it back to the manufacturers, couldn't ask you, as was unable to get on line.
    See if you can fathom it out, I could send & receive emails [Outlook Express] & my AV could download updates, but no way could I use Internet Explorer, either by icon or hotkey, neither could I get to a website via an address shown on an email.

    I did get an expert in IT to look at it, [12 years experience] here at my home, he struggled for nearly an hour, then took it away to his workshop,....still no luck, so he, as I said, has sent it back to it's source.

    I'm not trying to outguess him, or the manufacturers, but your views on this will be very interesting, especially if they cannot repair/correct the fault, you've done it before!!
  2. OS samurai

    OS samurai TS Rookie Posts: 159

    e.g. dial up or broadband? Have you tried pinging an IP address from the command line e.g. ping if so what happened did you get any other number besides your look back address if you are using IE as your browser have you tried repairing IE via add remove windows components.

    Just my .02, keep us posted:)
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Sounds like your DNS-settings got changed (or your laptop was hijacked).
    Check your DialUp connections, where it says: Obtain an IP and Obtain DNS. Compare with what your ISP has given you.
  4. Maurice

    Maurice Banned Topic Starter Posts: 646

    Thanks guys, not sure what the IT technician tried, he did most of the work on my laptop at his workshop. I will wait & see what happens at the makers, &, as I said, any help from TS will act as a backstop, if THEY fail to correct the problem.
    Further suggestions will be very welcome......more ammunition! Carl [the technician] had heard of your site, & said that although he had never used it, he had heard good things about [& so he should!]
    Samurai;- My laptop is dial-up, narrow band, & connection is via BT, monthly subscription.
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Sounds like it could be trying to go through a proxy that isn't working anymore. Check your internet settings, connection tab, then choose advanced.
  6. OS samurai

    OS samurai TS Rookie Posts: 159


    keep us posted, like the others have said this may be a DNS or maybe a proxy issue
  7. Maurice

    Maurice Banned Topic Starter Posts: 646

    Will keep you posted, as you suggested Samurai, you'll love this site, by the way, they have helped me out many times, back last year they got rid of the NT Shutdown virus for me, I always get plenty of help. You ought to go to the section where you can see the other members & their equipment, very interesting! welcome aboard, as you can see by my profile, I live in England, not like sunny Colorado!
    Oops, went off track a little there!, thanks Poertner, will keep your comments in mind, as I have said, I haven't got my laptop at the moment, but all comments may come in handy, thanks all.
  8. OS samurai

    OS samurai TS Rookie Posts: 159

    Hey thanks allot Maurice and everyone else,
    This is a great site and I am glad to be part of TS
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...