1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No POST, no monitor signal, etc.

By Rabbit · 8 replies
Jan 8, 2005
  1. I know there are several threads similar to this, but I think they all have one or two differences that make them unique so I thought I'd tell you all about the problem I'm having and ask if you guys notice anything that I may be overlooking. I like to type a lot so I hope this doesn't get too long. ;)

    I'm building a new system so ALL of my hardware is new:
    Asus P5GDC-V Deluxe motherboard
    P4 2.8Ghz LGA775 CPU (Prescott, 800Mhz FSB, 1Mb L2)
    256x2 DDR400 Geil RAM (This RAM's model number was listed in mobo manual)
    Seagate 80GB Hard drive (ATA100)
    Enermax 350 Watt PSU (Model: EG365P-VE FMA)
    The Asus board has onboard video, audio and LAN, so none of these can be removed when troubleshooting.

    When I got everything assembled and pushed the power button, the board's LED came on, and the case's power LED came on too, but the monitor did not display anything, and the keyboard num-lock LED didn't come on either, so I think the computer did not acheive a POST. I tried again with just one stick of RAM and various RAM slot combinations only to have the same result. Next I even unplugged the hard drive and the result was still the same--no apparent POST. (and I tired the monitor on another computer--the monitor is operational)

    The second major thing I tried: I took out all the RAM and hit the power switch to see what would happen if I powerd up with just the motherboard and CPU-- when I did this, the board made one long beep followed by two short beeps (the monitor and keyboard were still inactive). This beep combination was not listed in the mobo manual, but I assume that it means "no RAM detected."

    I double checked all the important connections:
    --The CPU fan was connected and the fan did start to spin when I hit the power button. The PSU fan was also connected.
    --The 4-pin 12v CPU power connector was plugged in
    --All the jumper settings were set to default

    Like I said, all of my equipment is new so I'm not sure where to go from here since I have no proof that each of the components has ever worked. Since I got those beeps when I took the RAM out, does that mean that the motherboard is working properly and the problem might be the RAM, CPU or PSU? Is it possible that something could have broken when installing the heatsink? This LGA775 socket seemed pretty practical until I had to instal the heatsink which required a LOT of pressure to snap the pins all the way into place. But I haven't had much experience with other sockets, so maybe this is normal.

    There is one more technical issue that I didn't even think about until I read a few other threads here that hinted at this:

    The board's manual talks about a PSU with ATX12V V2.0, but my new power supply is ATX12V V1.3. I don't know what the difference between these two versions is, but the motherboard manual said that the motherboard would work with a 20-pin power connector even though a 24-pin connector will be needed for large loads (i.e. lots of PCI-Express devices, etc.) I'm using a 20-pin power connector and it is installed correctly. I originally thought that the version numbers were related to the number of main power pins. I thought that all ATX V2.0 PSUs had 24-pins, and if the manual said that a 20-pin PSU will work, then my ATX V1.3 PSU would be fine to use. But since I don't actually know what defines V2.0 and V1.3, I'm wondering if maybe the problem I'm having is related to the PSU. I had trouble even finding a V2.0 PSU when I was shopping online, especially one to fit my budget, so I really hope that the V1.3 PSU I bought instead isn't the problem.

    So that's about it. It's scary to turn on a comptuer and not see anything on the monitor or hear any beeps, so I hope the problem is something I can fix soon! I'm used to working with older computers (PII, PI, 486) so this new P4 system has definitely been exciting to build--I can't wait until I can actually get something useful out of it! Thanks for reading. I'd love to know if anyone has any thoughts. :)
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please take a look at my beep code list Here

    The fact that you are not getting any beeps at all leads me to suspect one of the following problems.

    1 Bad mobo

    2 Bad psu

    3 Some kind of short

    May I suggest that you take everything out of the case and connect it up on a large piece of cardboard etc, just to check that there isn`t a short within the case.

    Regards Howard :cool:
  3. libraryman1

    libraryman1 TS Rookie

    P5GDC-V Deluxe mobo not posting.

    iv'e just read the post from Rabbit regarding a P5GDC-V deluxe not posting, because i have exactly the same problem.

    Not being a geek i am searching for an answer to the same issuse.

    anyone able to asssist?
    Thanks for reading.
  4. Rabbit

    Rabbit TS Rookie Topic Starter


    sorry for not posting an update......

    The problem I was having was actually BAD RAM! What are the odds of receiving two sticks of bad ram? That's right, each stick of RAM was bad. Before I knew that, I had ASUS replace the board, and I was still having the problem! Then, as a last resort, I bought some PNY RAM even though I doubted that BOTH sticks of my other ram were bad... and sure enough, the PNY RAM allowed the computer to work. By then it was too late to get a refund on the bad GEIL RAM, but NewEgg did allow for a replacement... and the replacement GEIL RAM that they sent me DID WORK. So now I have 1GB of RAM. (4x256: 2 PNY, 2 Geil).

    All that other stuff I said in my original post about the ATX V2.0 power supply was just speculation at the time. The ATX V1.3 PSU that I talked about works fine.

    The system I listed above is still working smoothly today as it did when I finally got it working last year.

    There is one more issue that I know about though related to this mother board: some models had faulty blue capacitors, but I don't know if it would cause the same problem that you are having. It is something I thought I would show you just in case.

    It has been discussed here: http://forums.pcper.com/showthread.php?t=408460
    I posted there under the name "StephenD"

    I hope that your problem is not related to the capacitors, and like I said, I think these affected boards run fine, but just might not last long (we'll wait a few years and see if people start having problems). That's the only other thing I have to offer.

    First though, I would try using new RAM since that's the problem I was having originally.

    I hope you can resolve the problem soon! Good luck!

    --Stephen Daniels
  5. computer help

    computer help TS Rookie Posts: 68

    hes right!

    i agree good work !!!
  6. libraryman1

    libraryman1 TS Rookie

    Thanks for the info.

    :) I accept the idea that bad Ram might be the issue, i have acouple of pc's and i took ram out of my 2nd, to boot the other.
    the sticks iv'e used are of unlnown origin but as far as i'm aware are a matched pair.

    Incidently the issue of the 20 pin connector did throw me, there is an adapter to take it to the suggested 24 pin, (£6:00) glad i didn't buy one.

    i'll look at the blue capacitor idea next, but again really thanks for the reply.

    Best regards Ray.
  7. libraryman1

    libraryman1 TS Rookie


    update for this thread, new matched pair of elixir DDR 400MHz fitted, post completed.

    Regards Ray.
  8. vytor

    vytor TS Rookie

    I think I am having a similar problem, but not sure if its at all related to an inadvertent mismatch of FSB in my case. I'm hoping that somebody here can enlighten me and help put an end to this problem for me. My PC specs are:

    ARK A502-2 Beige Steel ATX Mid Tower Computer Case 420W Power Supply - Retail (can be used with 20 & 24 pin MOBOs)
    Intel Pentium E5200 Wolfdale 2.5GHz 2MB L2 Cache LGA 775 65W Dual-Core Processor - Retail (800 mhz FSB)
    MSI 945 Neo5-F LGA 775 Intel 945GC ATX Intel Motherboard - Retail (Supports: Core 2 Duo / Pentium D / Pentium 4 / Celeron D & has an FSB of 1066\ 1333mhz & uses DDR2 667 RAM MODULES)
    A-DATA 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Dual Channel Kit Desktop Memory - Retail
    ASUS EN6200LE/TC256/TD/64 GeForce 6200LE 256MB(64MB on Board) 32-bit DDR PCI Express x16 Video Card - Retail

    The keyboard & mouse initially light up when I turn the PC on but I don't get any response from the keyboard and the monitor keeps flashing "no signal detected" at the initial start up and then goes into stand by mode. The input devices are all in good working condition, because I've taken them away from working PCs. What could be the problem? Could it be the FSB? I already returned the MOBO once to Newegg saying that I wasn't getting a signal (with the old MOBO (same make & model as the one above) I didn't even get the initial lights on the keyboard & mouse to go on). Or, could it be a memory issue, as it was for Rabbit?
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...