1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No POST, power-on LED on front flashes after 10min

By dxmnkd316 ยท 6 replies
Mar 24, 2006
  1. I have a feeling this is not going to be good but...

    My computer no longer POSTs. Power is being fed to the motherboard (onboard LED is on). However, I cannot get the computer to boot. A week or two ago, I had trouble booting when after shutting the computer down. I would wait 5-10 minutes, hit the power button and everything would work fine as long as I did not shut it down. I recently moved my computer to another room, requiring that I power down obviously. Worked fine in the other room, brought it back to the first room and it would no longer POST.

    I've tried unplugging everything but the barebones essentials (motherboard, and one HDD) figuring it was a lack of power. I've tried booting with only the motherboard plugged in, no luck.

    I recently (about a month and a half ago) bought a new HDD (the seagate listed below) and installed a copy of XP Pro I bought from our university ($8 total for XP pro and Office 2003!). I updated all of my drivers, updated my BIOS, my chipset, etc. and everything worked fine. The aforementioned problem did not occur until about three weeks later.

    The only clue I have to this problem is this, after about 10-15 minutes, the computer on LED flashes and my CPU fan moves with it in unison. It blinks in a sequence of 1-1-3-17-1. After about a minute, it repeats. Normally BIOS POST codes come in the form of beeps for most computers, right? I figure this is probably the last words of a dying computer. I am attempting to obtain another power supply figuring that it may be the source of the problem, but I don't want to burn $30-40 on a decent power supply only to find out my CPU or Mobo is fried. Any help would be very much appreciated.

    Brand: VPR Matrix
    Motherboard: Intel D845PEBT2
    BIOS: Not sure, Intel gives it as AMI/Intel
    CPU: P4, 2.667 Ghz
    RAM: 2x512 DDR (mix of two brands, PNY and most likely some generic OEM)
    HDD: 160GB Seagate Barracuda, 80GB WD
    Optical drives: DVD+/-RW TDK 880n, CDRW (can't remember brand)
    Video: MSI nVidia GeForce FX 5900 XT
    Sound: Creative Audigy 2 ZS Platinum
    TV Card: Hauppage WinTV Go Plus
    PSU: 350W

    can't think of anything else, but I can figure it out if needed.
  2. kirock

    kirock TS Rookie Posts: 1,221

    Remove the sound and TV card and disconnect the optical drive. Do a CMOS reset (mobo jumper or battery removal for 30 secs). Reseat your RAM and video card. Try to boot. Happens now?
  3. pph4m

    pph4m TS Rookie

    I have the same brand as you do, and I have the exact same errors. My CPU fan also blinks in unison with the LED's. I heard that it was because I unplugged something I wasn't supposed to, and it reset the CPU. I have tried CMOS resetting, and reseating everything, but I still get that problem. Perhaps unplugging everything was the problem in the first place...I doubt it is the PSU because it works fine when i connect to my other comp.

    [edit] i fixed my problem simply by changing the power supply from 115 to 240, then changed it back again. if you live in a place that uses 220, i wouldnt try it at risk of frying your comp. i live where its 110, and it works great.
  4. dxmnkd316

    dxmnkd316 TS Rookie Topic Starter

    Tried removing CMOS battery for a minute and replaced with no luck. Reseated all of the memory DIMMs. Tried booting without DIMM1, then without DIMM2, and then without either, nothing. Unplugged the MOBO and let that sit for a minute with no luck. Tried resetting the PSU from 115 to 240 and back no luck.

    That stupid LED on the MOBO is still on but but I can't get the thing to power up. Any suggestions for things I have not yet tried?

    Much obliged
  5. kirock

    kirock TS Rookie Posts: 1,221

    Did you do a google search for BIOS codes and look up that 1-1-3-17-1?

    2 main possibilties come to mind:
    1) Dead PSU, at least on the 5V rail, therefore no power to the electronics.
    2) Dead CPU or mobo. Without a CPU there's no intial command to boot the default instruction set at memory addr oFF (? I'm forgetting the exact ROM memory location) and therefore there is no loading of the BIOS instruction set.
    A dead mobo could cause no power to CPU or any other interrrupt of the CPU signal.

    If you can borrow a PSU try that first.

  6. dxmnkd316

    dxmnkd316 TS Rookie Topic Starter

    I tried googling the pattern (multiple different searches for similar codes also, and across multiple BIOS editions) and no results came up that matched what I was looking for.

    I'm attempting to borrow a PSU to see if that's the issue. I've had very little time unfortunately due to midterms and ChemE car competitions for the U of Mn.

    The only issue is that if there was no power being supplied to the board, I doubt the cpu fan would kick on and my blue case fan wouldn't light up/turn on either. Which doesn't bode well for the CPU...

    The other thing I'm trying to figure out is why it booted up before when the problem wasn't as severe I guess you could say. It wouldn't boot up right away when I hit the on button. But if I waited ~5 minutes and tried hitting it again, it would boot just fine. That's what boggles my mind.
  7. kirock

    kirock TS Rookie Posts: 1,221

    Well the thing about electrical stuff is they go bad from one start/off to the next. Like a light bulb, often blows just as you turn it on and almost never when it is just running. This might have happened with your PSU. PC PSU's have 5 voltage outputs, 3 are really inportant, 3.3V, 5V and 12V. The 12V runs the fans and motors (HDD, optical drvs have motors). The 5 and 3.3V runs all the electronics (3.3V is for the CPU). I guess my point is these outputs are in the most part independent of each other, so therefore 1 or 2 of them can die but the others still work.

    It's really hard to determine what is wrong without measuring the output of the PSU underload. So the best thing to do is borrow a replacement, plug that in and if no joy, then you have a more serious issue like the CPU or mobo.

    That's all I can suggest for now, if you take it into a shop, that's the first thing they'll check is the PSU. Troubleshooting is often a process of elimination.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...