No Power to mobo ASUS A7V8X-X

By otto1 ยท 10 replies
Jun 29, 2003
  1. I just went way out on a limb and bought a new ASUS A7V8X-X mobo with an ATX Case including an XPower LC-B350ATX power supply. I have all jumpers at default. The CPU fan appears to be seated correctly and is plugged into the mobo. When I turn on from the switch on the power supply i get nothing. when i go to the front panel and hit either the reset or power button i get nothing. i checked both switches and they have continuity when depressed and lose continuity when released. i assume this is correct. i read in one of these threads about someone that said the mobo book was wrong for plugging in the front panel stuff and he used the markings on the board instead. my board markings match my book. do i need to change any jumpers? i dont even get the led light on the mobo to light. very depressing.
  2. JSR

    JSR Banned Posts: 592

    only two things

    come to mind............your power supply..........and, most likely, your connections being incorrect.........
  3. otto1

    otto1 TS Rookie Topic Starter

    on my power supply - i measure 5 volts across the stand-by power (pin 9), but don't get the mobo stand-by power led to light. as for the connections, which connections would cause the problem... the only one i can think of is the power switch connection.
  4. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    Try without the fans, memory, CPU, and drives hooked up, if still no LED unbolt the motherboard from the case and set it on some cardboard to isolate it from any possible shorts. If it shorted and the PS trips it's internal breaker then you may have to unplug the PS to get it to reset itself. Are you getting +12? If you get the LED with the motherboard isolated then you are shorting something when it's mounted. Also check your motherboard power cable connection. It's either a bad PS or a short. (a bad motherboard would probably still light that LED, but I could be wrong)
  5. otto1

    otto1 TS Rookie Topic Starter

    i took the board out and the led lit. i must have a short in the way i mounted it to the case. thanks for your help.
  6. StarJammer

    StarJammer TS Rookie

    A7V8X-X Motherboard

    I have the same motherboard now and I just got mine and while I do have the green LED showing power. My computer just shuts off after about 4 seconds of power-on...... then nothing.

    H E L P....
  7. iss

    iss TechSpot Chancellor Posts: 1,994

    you should check to make sure the heatsink is properly seated the asus board has CPU overheating protection and it may be what is shutting down the computer.
  8. Lrz

    Lrz TS Rookie

    I have a very similar problem with the same mobo. The diffrens is that i get the led to lit. But when i press the powerbutton I get no response..
  9. 4400749

    4400749 TS Rookie


    I picked up this board on eBay so you get what you pay for. I have been changing combinations for longer than I care to mention. The reason I have not sent it back or binned it is that it has kicked up 3-4 times.
    I got it through a Win98 driver load and reboot with an XP2200 Thoroughbred. On the next boot nothing until I found out about plugging in the set of speakers and now I wish I had not. "System fail - CPU test".

    I have since tried an XP1700 Palamino and a 750 Duron Spitfire. Stripped down to just the CPU / fan and ofcourse the speaker. Two different PSU and today a new 500W. The mounting points are brass posts or plastic legs. I have since placed packing between the underside of the board and the case.

    I have cleared the CMOS too many times. Put in a new battery and I have left it to clear overnight.

    I have read many forums and am open to any new ideas short of toasting it as I have already got that test lined up.

    Thank you.
  10. Roger2005

    Roger2005 TS Rookie

    Same problem encountered - my path to a solution?

    Hi there,
    I ran into the same problem when I bought a used board from someone.

    I wasn't sure if it was the power supply or the board so I decided to replace the power supply since I was aching to buy a sonata 2

    My system specs are:

    AMD XP 2100+ ThoroughBred
    1GB DDR400 (2x512mb AzenRam)
    Asus A7V8X-X
    MSI Geforce4 4200 ti agp
    1x60GB Maxtor
    1x60GB Western Digital
    Pioneer DVDRW 107D
    SoundBlaster Live 5.1

    When I first assembled the system using my old case and power supply, I would get the green LED light but the system would not power on.

    Since my last board had failed and wouldn't boot after the failure, I assumed it was the power supply that was bad (350W Sparkle Power International...what was I thinking??!).
    I went and bought an Antec Sonata 2 which came with a 450W SmartPower 2.0 power supply.

    I installed all the components and still encountered the same problem eventhough the sonata 2 case is amazing to work with :)

    I then removed the board and all components and started with just the mb, cpu, ram and video and secured the motherboard with 3 screws instead of the 6 I had used before.

    I pressed the power switch and it came up. I installed the other components one at a time and each time tested to see if the system would come on.

    Finally I installed windows...everything was good...or so it seemed.

    As soon as I went to swap out one of the harddrives for another one, my windows install would get corrupt forcing me to reinstall. Even attaching a floppy drive caused the same type of serious registry corruption in windows forcing me to reinstall or repair.

    After about my 3rd reinstall, I decided to updated the bios to the latest version. Just to try my luck, I added another drive...this time there was no windows problem.

    So in summary:
    1) Make sure the board is not grounded somewhere. Even in the best cases this sometimes happens.
    2) Don't use too many motherboard screws if you don't have to
    3) Add components one at a time
    4) Install windows
    5) updated bios!!! rev 1013 was the latest stable version last time I checked.

  11. 4400749

    4400749 TS Rookie

    Thanks for your repley Roger2005,
    I must confess I gave up on that board and sent it back in exchange for a A7V8X-X. Using all the same components I am up and running. The A7V8X is now SEP and I much happier.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...