No Sound after some time.

By ksujeet
Jun 9, 2005
  1. Hello all,
    I recently bought Creative Inspire 5200 5.1 speakers. I have a ASROCK K8Upgrade 760 GX Mother board and AMD Athlon 64 2800+ processor 768MB RAM and Windows XP SP2 OS. I had to re-install the onboard audio drivers and configure it for 6 channel sound output. I could get audio from all speakers. But it worked only for 20 minutes or so and then sound went pfft.. completely software was able to play any sound. even system sound files were not being played. I tried dxdiag and it also dint play any sound. I restarted the system and i could get the sound again. but when i played sound for sometime it went off again..the interval of sound playing before going off is random ..rather i dint notice it precisely...but arnd 15-20 minutes. i went to C_Media website and downloaded latest drivers but still it doesnt work. i dont know whats the problem and i cant even watch any movies coz the sound goes off in some time...can anyone help me out? also i cannot play need for soon as i start the game it hangs in the opening frame....please help.


    Sujeet Kuchibhotla
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...