No sound in vista windows audio wont start

By Green Sky ยท 11 replies
Feb 12, 2008
  1. I am trying to recover from a recent virial outbreak on my computer. At least I think that is what caused all my problems. I have run Spybot Search + Destroy, a-squared, Ad-Aware, Avira AntiVir personal Edition, and Avg. There were several virus programs on my computer all of which I had deleted. Still suffering problems though even after all that. On the day I downloaded AIM my sound stopped working and my computer is still making noises like it is doing heavy computing from time to tim but no program seems to be doing much of anything. I have windows Vista Basic. Down in the right hand corner of the task bar the white speaker icon has a small red and white x next to it. I have Realtek HD Audio manager. When I right click on the orange speaker icon in the task bar that represents Realtek HD Audio manager and click on audio devices it takes me to a window called sound. By right clicking in this window and clicking Show Disabled Divices a device called Sterio Mix is displayed any atempt to enable this device will not work. Right clicking the Realtek HD Audio manager icon and clicking on volume control displays a window of the same name. This window claims No audio device is installed. Going through task manager in the services tab clicking a button called services at the bottom will bring me to a new window. In this new window is a program called windows audio. When I try to start windows audio I recieve this error message 0x80070005:Access is denied. I also am unable to perform a backup to a later point in time. Not that that matters because the backup to a piont when this wasn't a problem has dissapered. I also dissables a few dll's that seemed to be causing my computer problems but the sound was not effected. I also deleted a mystery program called icehccxydo. Oh also now my live messenger from MSN wont allow me to sign in.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Big paragraph !

    As you have a few problems, it is possible that you may have malware/virus installed

    You might want to post a new thread on Security and the Web about this. And read the top pinned guides there as well.

    I would also suggest you get all your System Specs, and update your Profile

    As it sounds(!) as though you have lost the driver for your sound
    You can re-download it from your manufactures website, and then try re-installing it too.
  3. Green Sky

    Green Sky TS Rookie Topic Starter

    Windows: Windows NT6.0 (Build 6000)
    Internet Explorer: 7.0.6000.16609
    Memory (RAM): 894 MB
    CPU Info: AMD Sempron(tm) Processor 3600+
    CPU Speed: 1007.3 MHz
    Sound card: Not detected
    Display Adapters: NVIDIA GeForce 6150SE nForce 430 | RDPDD Chained DD | RDP Encoder Mirror Driver
    Screen Resolution: 1440 X 900 - 32 bit
    Network: Network Present
    Network Adapters: NVIDIA nForce Networking Controller
    CD / DVD Drives: E: HL-DT-STDVD-RW GSA-H60L
    COM Ports:
    LPT Ports:
    Mouse: 3 Button Wheel Mouse Present
    Hard Disks: C: 103.4GB | D: 8.4GB
    Hard Disks - Free: C: 46.5GB | D: 925.7MB
    USB Controllers: 2 host controllers.
    Firewire (1394): Not Detected
    PCMCIA (Laptops): Not Installed
    Manufacturer: Phoenix Technologies, LTD
    Product Make: GN573AA-ABA SR5223WM
    AC Power Status: OnLine
    BIOS Info:
    Time Zone: Pacific Standard Time
    Battery: No Battery
    Motherboard: ASUSTek Computer INC. IVY8
    Modem: Not detected

    As for my profile I prefer to keep my personal information priviate when on the internet. After... well I should say if my computer gets fixed the only thing I plan on using this site for is to learn.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  5. Green Sky

    Green Sky TS Rookie Topic Starter

    I installed it then my computer restarted after the instalation. Nothing seems any different. As for the heres all your drivers what do I need from that. I dont know why exactly you posted it or what it is for.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Because I thought you would think that was nice :( oh well.

    Anyway, the sound driver installed without error ?

    Go to Control Panel -> System -> HardWare -> Device Manager
    Confirm all drivers are OK (if not, refer to my all Drivers link :) )

    Go to Control Panel -> Sounds and Audio Devices -> Audio
    Confirm the default Sound is your sound card

    Go to All Programs -> Check in the list for the new Realtek audio program; then open it
    Confirm all settings

    One other idea
    Go to your computers system CMOS, and confirm Sound is enabled.

    Please let me know all results
  7. Green Sky

    Green Sky TS Rookie Topic Starter

    No errors but during the instalation it said it was updating I used your link. I don't have a hardware thing so I tried add hardware and it said you can only install one device at a time and another instalation is underway come back when it is done. As for device manager I do not know how to scan to see if they are ok. I do not know what CMOS is. I have no Sounds and Audio Devices but I do have Sound but I already told you about that and all the same problems are there. I am assuming All programs is the search engine in the start bar. When I typed realtek in it it only showed the program used to install realtek. The program you gave me the link fo. I have tried to install it twice now with no results.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    And this thread may be your best learning one.
    • CMOS is located by Turning on your computer, you will notice a line like:
    • To enter setup hit DEL (can be F2; F10 or a whole range of alternatives)
    • Press this button within 3 seconds of your computer system startup
    Once in CMOS. Check through all areas (and possible pages) for Sound Enabled/Disabled, confirm it is set for Enabled.
    • Save and Exit CMOS (usually F10)
    Once Windows starts, hopefully (if sound was made enabled) you will hear sound.

    Regarding Device Manager
    • You are looking for any yellow query marks (like exclamation marks) they will be shown straight away, if they are there.
    • If you do see these yellow query marks in Device Manager; that means that those devices have not been installed properly.
    • By right clicking on them, you can select Update Driver
      hopefully (if sound driver was updated) you will hear sound
    Regarding All programs
    • I am speaking about Start then All Programs list, that automatically opens
    • You may also check Control Panel for a Realtek program group, that may also have many settings in
    One of these areas should fix the fault
  9. Green Sky

    Green Sky TS Rookie Topic Starter

    For CMOS I found only onboard audio. It was on auto and I switched it over to enabled.
    As for device manager the only program that has a caution error sign is 6TO4 Adapter in the group network adapters.
    In control panel there is a program called Realtek HD Audio Manager. When adjusting speaker configuration and default format it seems to allow it but nothing happens and when going back into the program it just has both areas blanked out with no information or selection from the list in them. The add hardware program now works. In the sound, video and game controlers section it requests the manufacturer and model of my current device. The device that is alfeady in the box where the selected models will go is ADS Instant HDTV PCI. I believe the last letter is an I. I do not know because it is just a line. Add Hardware did not auto detect any new devices. All programs must be clicked on to open and it shows nothing regarding Realtek. I don't know if this helps but yes I do and have had sound but it is nothing but the same beep comming from inside my computer. But I believe that that is what always happens when sound is lost. Sorry for not posting that earlier if it was important. What exactly is an audio device?
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    Can I ask that you break up your paragraph, when asking multiple questions, as one big paragraph is difficult to follow.

    CMOS has now got Enabled instead of Auto for "onboard audio"
    Actually "Auto" is just as good (if not better) as "Auto" allows sound to be enabled or disabled automatically, depending on if you are using onboard audio (which you are) or a new PCI Audio card.

    6TO4 Adapter. At last I can refer to my "all your drivers" link.
    Please use this link: to download and update your network card.

    Realtek HD Audio Manager blank. This means the drivers are not installed yet.
    It may be time to go to Safe Mode and remove all Audio or sound from Device Manager and Add/Remove programs.

    To start Safe Mode. Restart your computer again
    • Repeatively tap F8 on you keyboard, until you see the Safe mode startup menu.
    • Select Safe Mode and then enter to continue on.
    • If you are asked to logon to multiple users, select Administrator
    • Click on OK to access the full Desktop
    To remove sound devices in Device Manager
    • Go back to Device manager (Control Panel - System - Hardware)
    • Click on View (on the toolbar) then Show hidden devices
    • Click on the plus signs, expanding Sound/Video game controllers
    • Under this heading, select each device listed (if any)
    • Right click on each one and select remove, then OK
    • Close Device Manager

    Add Remove Programs
    • Click on Start
    • Click on Control Panel
    • Double click on Add/Remove Programs
    • Wait for the programs list to be populated
    • Search through the list, locating any sound device programs ie Realtek HD Audio Manager
    • Single click on it, to highlight it
    • Click on Remove or Un-install (depends on program)
    • After fully removing this and any other sound drivers Exit out
    Finally restart back to Normal mode
    in Normal mode, cancel any sound hardware install (if possible)
    Run the Sound driver setup program again (you have)

    Hopefully you now have sound ! (you may need to restart again to confirm)

    Beep is not your PCI sound, just the motherboard speaker
    All Programs will automatically open, after a few seconds, leaving mouse over it
    audio device That's what we're trying to install !
  11. Green Sky

    Green Sky TS Rookie Topic Starter

    I uninstalled it all and when I restarted it in normal mode
    there was a small note down in the right hand corner of the task bar that said high definition audio device has been successfully installed.

    I can now click on the small white icon and go to open volume mixer. It still says no audio device is installed though.

    Other than that it seems nothing has changed other than the fact that for a short ammount of time network drivers had several programs in it and now only has two again. the same one still has the yellow triangle next to it.Because I still didn't have sound I decided to try removing things and installing it a second time.

    Now open volume mixer is back to being in grey letters and unclickable. So back to square one.

    I got to say I don't think I will ever understand hackers. I just don't know why a person would spend time learning how to program just so they can damage property worth hundreds of dollars that belong to people who they have never had any contact with.
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Good point that's the only area we haven't covered Virus/Spyware
    Although I did mention it in #2

    I think this is probably the time to do that now though

    Here's the idea:

    Go through all of this: Viruses/Spyware/Malware, preliminary removal instructions

    Then create a new post in Security and the Web
    With all your attachments (refer Virus/Spyware removal guide)

    Then once your clean, come back here, and reply
    Note: I'll probably say remove in Safe mode again (all of the above)
    But this time it'll probably work!

    Please create a new post there.

    As for hackers, the enjoyment is affecting so many people from their doings
    Basically being well known anonymously !
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...