No sound, no audio devices.

By cardiaque ยท 12 replies
Jan 21, 2008
  1. Hi, first off i should say I really don't know much about computers or rather computer lingo if you will...i know everything as the thinger, the squiggly, etc...but im pretty good with manipulating things.

    anyway so my problem is this...i tried setting up a dual partition windows/ubuntu my cd was faulty and it didnt finish installing. I was able to access my windows for a day or so when all the sudden my volume stops working, working one second not working the next. so if i remember correctly i tried to restart my computer, could get into my windows was using ubuntu for a day or so (where the sound was working) and then decided to reinstall windows.

    so here i am, lost all my info hoping i'd get my sound back and still no good.
    Now I should specify the problem really...the speakers are on, connected to the computer but there is no sound, the volume icon in the system tray is not there, and when i go to the cp>>audio devices everything is greyed out.

    when i go to my device manager and try to reinstall my device it wont let me do so...(i'm adding a screen cap)

    And LASTLY (i promise) I've tryed altering stuff in BIOS and also I've done the whole right click on my computer>>manage>>system>>windows audio thing...ahhh well i'm not expecting much but i've seen you people on here seem pretty helpful, i'm desperate at this point dont know what else to do. help me please....i'll buy you a soda.

    Attached Files:

  2. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 274

    you just need to download the proper driver for your hardware, try through windows update first and see if you get it.

    if not use something like PC Wizard 2008 to determine your audio hardware, then google for the driver from there.
  3. cardiaque

    cardiaque TS Rookie Topic Starter

    yeaahhh thats what i figured...but thing is like i said i dont know much about computers and what not i dont know how to find out which is the proper update isnt finding anything....any suggestion
  4. Dj Ram

    Dj Ram TS Rookie

    Try downloading the drivers from your sound card's website or something...

    i always download the driver from Realtek's website...seems to work perfect with me
  5. cardiaque

    cardiaque TS Rookie Topic Starter

    how do i find out the company of my sound card....could i just download this realwhatever thing?
  6. cardiaque

    cardiaque TS Rookie Topic Starter

    Windows: Windows XP5.1 (Build 2600) Service Pack 2
    Internet Explorer: 7.0.5730.13
    Memory (RAM): 512 MB
    CPU Info: Intel(R) Pentium(R) 4 CPU 2.80GHz
    CPU Speed: 2790.2 MHz
    Sound card: Not detected
    Display Adapters: NVIDIA GeForce FX 5200 (Microsoft Corporation) | NetMeeting driver
    Screen Resolution: 1024 X 768 - 32 bit
    Network: Network Present
    Network Adapters: 802.11g Wireless USB Adapter - Packet Scheduler Miniport | Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport
    CD / DVD Drives: H: HP DVD Writer 400c | I: SAMSUNG DVD-ROM SD-616E
    COM Ports: COM3 | COM1
    LPT Ports: LPT1
    Mouse: 3 Button Wheel Mouse Present
    Hard Disks: C: 70.5GB
    Hard Disks - Free: C: 67.6GB
    USB Controllers: 5 host controllers.
    Firewire (1394): 1 host controllers.
    PCMCIA (Laptops): Not Installed
    Manufacturer: American Megatrends Inc.
    Product Make: PC177A-ABF
    AC Power Status: OnLine
    BIOS Info: AT/AT COMPATIBLE | 03/19/04 | A M I - 3000419
    Time Zone: Romance Standard Time
    Battery: No Battery
    Motherboard: ASUSTeK Computer INC. 'P4SD-LA'
    Modem: Not detected

    anyone? please....hate to be annoying. i do see its not reading any sound card....should i be worried?
  7. Eddy Rassy

    Eddy Rassy TS Rookie Posts: 69

    If your sound card is integrated in the motherboard, then you need to download the drivers from Asus website. If it is not integrated then take it out of the computer and see who makes it and what is the part number and download the drivers from there.
  8. cardiaque

    cardiaque TS Rookie Topic Starter

    alright i'm gonna try downloading the driver right now...
  9. cardiaque

    cardiaque TS Rookie Topic Starter

    and yes i'm basically living on these boards....i will fix this thing.
  10. Eddy Rassy

    Eddy Rassy TS Rookie Posts: 69

  11. cardiaque

    cardiaque TS Rookie Topic Starter

    Alright....So I installed this Realtek ALC650/ALC655 AC97 Audio A3.52 driver. It installed with no problem I restarted my computer and in the task bar I see a blue square with yellow circle when mouse hovers over it, it says sound effect, there is a volume control option when i right click but it says:

    There are no active mixer devices available. To install mixer go to.....blahblahblahadd hardware.

    still no sound, still no volume icon in tray.
    HOWEVER the Media Control Devices no longer has the yellow question mark next to it....seemed to install properly, but, cause there always is a but, I have two new devices that come up with a yellow exclamation mark: Microsoft Kernel Audio Slitter and Microsoft Kernel DRM Audio Descrambler, they come up with the following error

    Windows cannot load the device driver for this hardware because there is a duplicate device already running in the system. (Code 42)

    Click Troubleshoot to start the troubleshooter for this device.

    I'm sorry for all the questions....And thanks to anyone thats read this...

    EDIT: I had to uninstall the device as it froze windows...i had to restart the computer about 5 times
  12. Dj Ram

    Dj Ram TS Rookie

    you can download it. just type in realtek in google
  13. Eddy Rassy

    Eddy Rassy TS Rookie Posts: 69

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...