Norton Internet Security

By Hodsocks ยท 8 replies
Jul 1, 2004
  1. I am having problems installing the above program.

    Initially the pc had about 10 virus's which I finally got rid of, I have also ran Ad-aware and spybot to remove another other junk on the hard drive.
    Windows XP was not running too well so I carried out a repair install. I have tried to install NIS but everytime it seems to install ok but when I click on the desktop icon or any other icon it doesn't do anything.
    I tried to remove and re-install but it came up with a message about live-update running....which it wasn't and could not run setup. I eventually removed it manually and re-installed it but am again having the same problem.

    Has anyone come up against this problem before or can you suggest whats going on here.

    The pc is a Sony Vaio 2.6GHz P4 with 256Mb ram.
  2. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Clear "startup" via msconfig, then try uninstalling it. You might want to go to Norton's site and see if there is a utility to uninstall it with. Some versions of some of their programs require a special removal tool to uninstall them. Then try installing it again, if this fails, you might have deeper problems that the OS repair didn't resolve.
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Have a look at this page to make sure you uninstalled it completely, before reinstalling it.

    From Norton
  4. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    Thanks guys, but I printed off the info from Norton and followed it to remove NIS. Part of that process included going through msconfig and using a removal tool to remove the entries in the registry.
    Storm, I am tempted to agree with you, I am coming to the opinion that maybe this is gonna need a complete reformat and re-install to resolve this issue. It seems rather drastic to resolve a problem with installing one program but with the various problems I have noticed with windows it may be the only answer.
    The biggest problem I seem to have with XP is that often if I go to open something, eg. msconfig, sfc or even carry out a search, the dialogue box that first opens on screen disappears in a few seconds before I have a chance to respond to it. The only way to run these things is to boot into safe mode....does this ring any bells?
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I am amazed that people still insist in installing those resource-hogging Norton applications, inspite of all the problems that others have with them.

    The likes of the free AVG or Antivir, combined with the free Zonealarm or Syquest or Outpost firewall, protect you at least as well, do not hog your system, can be installed/uninstalled without any problems, and best of all, cost nothing!
  6. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Hodsocks, Sounds like you do indeed have deeper issues, if msconfig won't stay open when you run it, you likely have a virus. Try going in Safe Mode and running msconfig and SFC.

    BTW, RBS, I am sure Hodsocks appreciates your absolutely useless opinionated comment that has nothing to do with resolving his problem. I know that there are many choices for AV and firewall, but in no way do those alternate choices help the situation presently at hand. Offering alternatives is fine, but I think you should stick to resolving the current issue first.
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I realize that people only come here AFTER they have run into trouble, rather than read up on it before they install something new.

    When you read all these posts with NIS or other Norton problems, nearly all of them got solved only by installing some alternatives.

    If I did not have an opinion, I would not bother to convey it. Whether my opinion is valid or not, is a different matter. I just happen to think (from many personal experiences on numerous PCs) that Norton is no longer the bee's knees it once was.

    PS: a lot of the above has to do with Symantec, who want to get their grubby mitts on any decent package from the competition, then bore it into the ground with their own incompetence after they bought it.
  8. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    An update to this problem, the pc in question is a Sony VAIO PCV-RS123 which is about 10 months old. Having decided to reload the software I banged in the recovery disc but it did not want to read it, there are application progs on this cd which can be loaded at a later date.
    I have tried to open the cd in windows and none of the apps want to load from the setup files. I double click on them and a DOS window opens for about half a second and then it closes again.
    I decided to load xp from another disc and load the drivers from the recovery disc, but again when I try to install them they dont want to install.
    Has anyone any experience of Sony recovery discs and am I doing something wrong here? I suspect there may be another disc, which is what I am looking into right now.
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You could try setting Norton/NIS to NOT update automatically for the moment and do manual checking instead.
    To update you can always load the complete update-files from Symantec's site, which are handed out almost daily.
    Could your CD-rom be a CDRW that is baulking because of Windows' own CD-writing program interfering with Sony's own proggie?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...