Not again

By Bsmither ยท 4 replies
Apr 19, 2007
  1. Hi again guys sorry to bother you but when we were trying to sort out that "trojan" that turned out to be a faulse positive...

    my laptop died on me and when i try to connect to the internet through my wirless usb device or through my ethernet cable i get this BSOD message....

    Stop 0x0000008E(0X80000003,0XED340B68,0xED340AEC,0X00000000)

    iv tried every thing to sort the problem the next one on my list is to...

    Find the router box and reinstall the drivers for the pen but as iv tried via the eternet cable i dont hink it the problem have you any suggetions..
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Have you considered the possibility that you have a bad hard drive?
  3. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I don't have the time recently to look far into this so, please use Google and search for:

    0x0000008E,0X80000003 internet

    LOTS if hits

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Can you attach your minidumps?
  5. Bsmither

    Bsmither TS Rookie Topic Starter

    Ill try

    The thing is i know it not my hard drive as the computer boots fine i can use the laptop perfectly fine to play games like command and conqar genrals and do my programming stuff..

    but as soon as i put in the USB internet pen or connect via ethernet or attempt to access my network or go on the internet explora it crashe..

    about the minidump ill try to get it of the laptop as i can actually use the internet ill have to transpher it to my PC....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...