1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Not reading the drivers? Please help!

By delita ยท 6 replies
Jul 9, 2006
  1. Alright, let me explain my situation. I found an old 40g ATA hard drive to use after my other hard drive recently crashed.

    I deleted the old partition of Windows XP on it, and reinstalled a fresh Windows XP Professional 2002 on it (it was the only XP disk of mine I could find.

    After the install, the OS works fine, but I have no sound, instead of reading my ethernet port it is reading a connected 1394 connection (wtf? even without the cable plugged in, it's reading it as active), not reading my graphics card, monitor, and is randomly saying I have 5 drives (I assume it is reading my various media input drives as actual drives).

    Can anyone help me get my computer up and running again? Internet functioning, reading everything properly, etc.. or have any clue what exactly my problems are?

    My computer was bought 2 years ago, here are the specs:

    Gateway 5200S
    3.0ghz p4 processor
    1.5g RAM
    Radeon X600 PCI-E graphics card
    Intel 915GAG motherboard

    Please help! All help is appreciated!

    Also, last night, I installed an updated version of my BIOS, and now my fan won't stop running.. and it's real loud.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Have you tried looking for drivers on the Gateway website?


    I have deleted your other thread for this problem. This is because we don`t encourage posting of more than one thread for the same subject.

    Regards Howard :wave: :wave:
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    1394 is your firewire connection(s). If your pc has it, then it will appear under the network connections. If you dont use it, you may disable it but its best to leave it alone, since it wont be doing much anyways.

    I think you just need to update your drivers and all should be fixed, as linked in howard's post.
  4. delita

    delita TS Rookie Topic Starter

    Unfortunately, when I try that, the download won't start up.. it's been a few minutes now, and I haven't had the option to save it to this computer I am on. (which is a Dell, btw.)

    I've tried using both Firefox and Internet Explorer browsers, but it's still taking an exceptionally long time. I don't understand.
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Try HERE for a list of drivers for your system.

    I have checked and they do download ok to my computer, which is a custom built job.

    I am using the Firefox browser.

    Regards Howard :)
  6. delita

    delita TS Rookie Topic Starter

    Huh, there must be some sort of conflict between my system and gateway.com. I've tried on both my dell and my laptop, and neither one of them are popping up for the Intel(r) Pro/100 & PRO/1000 Network Driver Version: download.

    I've managed to download the chipset drivers, and the bios revision. Do you think these drivers would let me connect to the internet? Or do I need that network driver, like I think I do?
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you IM me via Yahoo messenger(see my profile), I`ll send you the file.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...