Not you normal overheating problem...

By Helixeagle ยท 10 replies
Feb 22, 2006
  1. I've looked around the forum and cannot find an answer, the thing is my problem isn't, well, normal....

    For years ive had my pc, and i mean YEARS and not a problem that i couldnt fix but now im just confused, i have:

    AMD Athlon 2000+... this is an old processor and to make it worse its not an AMD xp or 64 its commanly an AMD Athlon and at load up the computer doesnt reconise it it says AMD Athlon Unknown...

    1280MB of RAM 2x 512 and 1x 256

    ATI Radeon 9600 PRO 256MB

    Theres my basic computer, my PSU is a 360 Watt and i have Fans to cool down the case, 3 big fans... now for the problem (sorry for delay)

    Years ago my CPU was fine but i thought it would be cool to check the temp with Mother board monitor, a freeware thing i found, and it showed my CPU at 75 - 80C! i thought this couldnt possibly be right, i had no problems with freezing or resetting before or even at the time so i thought nothing of it and continued using my pc...

    Years later with STILL no problems i go and buy a game called Guild Wars and i play it fine then one day it freezes, i have to restart no quit to desktop or anything a restart which is not usual for me, i continue to play the game for 5 mins then again, restart needed... hmmm... somethings not right.

    none stop freezeing in the game so i suspect overheating, i contact support at guild wars and they reply with it sounds like an overheating issue... ok tell me something i dont know, so i check the temp through MBM again and its 75 - 80C constantly, again this cant be right... can it?

    I decide to test this by cleaning out the dust from EVERYWHERE, reapplying thermal paste and putting a house fan near the open case, the MBM now says 60C which is still way to high to be normal right? well i thought it was cause my CPU is old, im not too sure.

    Right theres my basic story and heres the reason its so odd, my computer runs fine, no problems, no freezing, no jerking, blue screens, or restarting, showning me that maybe the temp gauge is wrong? but this game Guild Wars is the only game to freeze on me, every other game runs fine, even on full graphics! i play games like Doom 3, Half-life 2, F.E.A.R.. etc.

    Could someone possibly give me an explanation to whats going on? its not a comman overheating issue, my pc is stable even through these temperatures its all down to guild wars freezing, cleaning out my heatsink, fan and CPU has cooled it down but only by 10C... currently still running at 60C and when strained with tasks runs at 70C

    I hope this is descriptive enough description of whats happening, please help, i plan on getting a new CPU within the month anyway but im really out of things to do...

    Thanks - Mike
  2. Helixeagle

    Helixeagle TS Rookie Topic Starter Posts: 17

    Anyone? its still happening and i have tried absolutly everything, apart from throwing the CPU across the room (close though)...

    When playing the game i have a fear that it will lock up each time it freezes but soon after it will jerk back into play, but this happens every 2-5 minutes, and it will always lock up at some point.

    The longest ive played without lock up is 20 minutes... then i just boot my pc again and no problems until i get back into the game... its not right at all (obviously)
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    First download and run CPU-z on your computer so we can find out what CPU you have. Then we can tell you what your critical temp is, and whether or not it should be running that high. It does sound like you still have a temp problem though. Another possibility is that mobomanager is reading the temps wrong. Take a look at what your temps are in the bios to get a second opinion.

    CPU-Z is here:

    Another potential problem I see with your system is your ram. You are running with 3 sticks of different sizes. Most motherboards don't like that. I'd take out that 256 stick and run with two 512s and see if your crashing frequency goes down. 1Gb is all you need for most games these days anyways. Are the two 512mb sticks the same speed of ram?

    Also, what make is your PSU and how many watts is it rated at?
  4. PanicX

    PanicX TechSpot Ambassador Posts: 669

    60C is a safe temp for any AMD Athlon CPU. K7 Electical Specifications (PDF)

    Since this issue only happens with Guild Wars I'd be predisposed to saying its a software issue. Try updating your DirectX if needed, and your video and chipset drivers. Also check Guild Wars for any patches that may be necessary for AMD CPU's/chipsets or your specific video card.

    Also note that the K7 didn't have an internal temperature probe like today's CPU's. Normally the temp was taking from a probe on the motherboard near or under the CPU (if at all) so it's likely that your reported temps are not very accurate.
  5. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    When he said his temps are 60c at IDLE temps and jumping to over 70c at load I thought overheating for sure but wasn't sure about his specific CPU (which is why I asked him to run CPU-Z)

    But if I am reading that link you gave correctly, his CPU is OK up to 90c-95c so no problems there :hotouch:
  6. PanicX

    PanicX TechSpot Ambassador Posts: 669

    70c is borderline Error Free temp.
    Check out this post at AMD's forums. Basically it says that in order to be error free, the CPU needs to run at least 20c cooler than the fry temp (90c for the 2000+), so 70c could possibly result in some errors, particularly if you take into account the inherent inaccuracy of a motherboard temperature probe. But still in all likelyhood this is a software issue. He can always just run Prime95 to max out his CPU temp and see if he gets a lockup after 20 minutes.
  7. Helixeagle

    Helixeagle TS Rookie Topic Starter Posts: 17

    Well limited on time for today but i did CPU-Z and its noteing my AMD as 'AMD Athlon XP'... hmm i never knew that :)
    I will try taking out the 256MB stick and running 2x 512's on their own, one thing though recommended that i use the 2x 512MB with the current 256MB i did have to run with no problems, the 512's and 256 are all PC2100 (133MHz) so im guessing they based it on what speed my ram was running at.

    maybe a bit more explaination on ram would help me chose better for the future?.. im planning an upgrade on my pc soon anyways, i kinda need it.

    It makes me feel a little bit better knowing that theres a possibility that my CPU is running normal, but to me it sounds high, i will also check on the bios temp gauge and get back to you.

    Thanks to both of you :)

    EDIT: oh yeah i was told by the guild wars support to try Prime 95 but i havnt had time yea, i'll try that as well though asap..
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Did CPU-z tell you if it was a Palomino or a Thoroughbred ?
  9. Helixeagle

    Helixeagle TS Rookie Topic Starter Posts: 17

    Didou, it says Thoroughbred.

    How long shall i do the stress test for? thanks again people... i'll get back to you with results...
  10. Helixeagle

    Helixeagle TS Rookie Topic Starter Posts: 17

    Well BIOS says the CPU at 63C, and i ran a stress test for six hours no problems, i need time to run it longer, maybe over night... this has got me nowhere it just makes no sense! :mad:
  11. Helixeagle

    Helixeagle TS Rookie Topic Starter Posts: 17

    Right ok, i downloaded a utility called Easytune5, i'm gonna try underclocking and see if this actually shows progress, it keeps warning me with alarms that my CPU temp is to high when just above 60C anything under and it wont warn me... well im gonna underclock now, if i see results then i'll inform you...

    EDIT: i underclocked and got good results... until it came up with a different problem, my plan was to underclock and use this as a temp fix till my new processor, and the temprature went down to 50C, the game was fine! played for hours, now it just decides to stop working again creating horrible Lag, but i think it is still processor related, the lag doesnt stop and instead of dissconnecting me it just goes and locks up!!! what the hell?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...