NTLDR not found and no CD or Floppy drive on laptop

By WiseGuy
Dec 24, 2005
  1. I tried an external LPT CD drive and an external USB floppy, but neither will boot. I tried F1,F5,F8 and Del duting startup to try to get to BIOS, with no results. I get the IBM ThinkPad logo then the black screen saying NTLDR not found - Ctrl Alt Del to continue. Any suggestions?

  2. Spike

    Spike TS Evangelist Posts: 2,168

    try F2.

    Failing that, as the computer boots, keep pressing the tab key during and before the thinkpad logo. This will hopefully swithch the logo off and display the POST results, where you should be able to see which key to press to enter your BIOS (or consult your manual if you still have it).

    Once there, see if you are able to "try other boot devices"

    Failing this, if you have one, try booting from a USB thumb drive - you never know! I don't acctually know if it would work as I've never had cause to try it, but it might be worth a shot.

    Let us know how you get on...
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    take out hard drive ,get an adapter
    load on to a reg machine you did not say you have install disc??
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...