Oblivion crashed at destkop

By eggthief ยท 7 replies
May 22, 2007
  1. I know that the game is old, but I thought it would be fun to play it again so I installed it, did some updates and started Oblivion, but when I got at the loading screen Oblivion crashed and I got an error when I clicked on the click here thing I got this, I also uploaded my dxdiag in case u want to know this but I doubt that it got something to do with this since I played Oblivion before with all the same stuff.
    AppName: oblivion.exe AppVer: ModName: oblivion.exe
    ModVer: Offset: 00168bc6

    Oh btw small misspelling at the title should be to destkop :p
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    You STILL misspelled it! ;)

    Edit: Btw, sorry, but I can't help you...
  3. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    You didn't help.

    Try updating Oblivion with all the possible patches that are out.
  4. eggthief

    eggthief TS Rookie Topic Starter

    Tried it with vanilla,1.2 and even with an unofficial patch the only other patch that might work is 1.1 so I'm gonna try that now.
  5. eggthief

    eggthief TS Rookie Topic Starter

    Ok 1.1 didnt worked neither, should I try some other tech support, since nobody here knows the answer?
  6. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Have you tried the Official Website?

    You should try to get some support from the official Elder Scrolls website.

    Good Luck!
  7. MMDominator88

    MMDominator88 TS Rookie Posts: 119

    Have you (eggthief) updated all your video drivers ??
  8. eggthief

    eggthief TS Rookie Topic Starter

    Problem is already fixed, I uninstalled Oblivion, went to search and typed Oblivion in there. Found some old data files and other stuff.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...