Oblivion Theives Guild Quest Problem

By skitzo_zac ยท 10 replies
May 13, 2006
  1. I joined the thieves guild and i started doing their quests. I did the quest for the Gray Fox called Turning A Blind Eye and i stole the Savilla's Stone for him. I have fenced the required amount of gold for the next quest(700 gold) in fact i have fenced over 3000 gold! but for some reason no messenger comes for me to start the next quest. I have finished the Fighters guild quests the Main Quests and the Assasins Guilds quests and done lots of other random quests. is it possible that another quest or someone i have killed or something i have done has conflicted with the next Gray Fox quest? I really want to finish the Theives Guild Quests!

    Any help will be greatly appreciated
  2. Finchy

    Finchy TS Rookie Posts: 353

    How long have you been waiting?
    Does it say in your Quest log a messenger will contact you?
    Have you missed a step, look in the quest log.

    Sometimes it takes awhile for the messsenger to find you. Just walk around Imperial City for a few (in game) hours.
  3. skitzo_zac

    skitzo_zac TechSpot Chancellor Topic Starter Posts: 418

    Help is no longer in need!
  4. Auquis

    Auquis TS Rookie

    how did this work out? im having the same problem, google took me here.
  5. skitzo_zac

    skitzo_zac TechSpot Chancellor Topic Starter Posts: 418

    well i gave up waiting so i just got the console command and spawned the person! I dont count that as cheating because I waited and they didnt show!
  6. Auquis

    Auquis TS Rookie

    can you recall the command? please and thankyou <3
  7. doddisconfuzed

    doddisconfuzed TS Rookie

    messenger isnt coming for the last quest

    Okay I really need help, i did the mission where you have to get Jak's boots. I,ve fenced an ungodly amount of stolen goods. Amusei isn't coming to me though, and iv'e tried waiting for days ( using wait ). Iv'e even gone to the waterfront district and seen him standing there and he doesnt have the message for me. WHAT DO I DO??? Please help!!!
  8. Flaze

    Flaze TS Rookie

    I also have this problem, i think i worked out why nothing happens. It seems all of us have fenced a massive amount of gold. (much over 1000) I guess it's just a glitch but i think your not meant to fence that much gold till after you become Gray Fox. And i would also like to know the command for summoning the player? If you could please tell me.
  9. Flaze

    Flaze TS Rookie

    Ok i found the command for teleporting you to the player. Just type 'movetoqt' without the ' in your console and it should teleport you to the fencer, sell something to him and then wait a few hours.
  10. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Nice fencing over 3k gold =D

    I wish I could help but I usualy join the Assassin's guild ( or what ever it's called )
  11. doddisconfuzed

    doddisconfuzed TS Rookie


    Wow that sucks, I had fenced 100,000-200,000 gold, but i ended up starting a new game anyways and got to complete the final heist and become the gray fox, this time i only fenced around 1,300 so you must be right.

    Thanks Flaze
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...