1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

ODD problem.

By Phantombadger ยท 8 replies
Jun 15, 2007
  1. My ODD SH-S183A

    I believe its a Sata related issue. I've looked around and a few guys got their s too work by disabling Raid; I cant. Raid isnt enabled on that sata port though. also an update of sata drivers is recomended, tried and nothing. Firmware same deal. It is set as the default drive for windows burning, but the discs wont read. installed and tried Nero7. Preformatted Media is Fine. but Blank discs will not read.

    can anyone help?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Replace the SH-S183A...
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    so what's the problem?
  4. Phantombadger

    Phantombadger TS Rookie Topic Starter Posts: 20

    Blank discs will not read. when trying to burn, it says insert blank disc, I do and it spits it out asking me to insert a blank disc.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Once again... Replace the drive
  6. attak

    attak TS Rookie

    What was the outcome?

    Phantombadger - did you ever find the cause? A friend of mine has recently bought this same drive and he seems to have a similar problem. I insert any blank disc (DVD+R or DVD-R, different brands) and Windows won't detect it (usually hangs Window until I remove the discs).
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    have you friend try another drive...
  8. attak

    attak TS Rookie

    Tried another drive

    hey Tmagic650 - since I posted my message I installed my Pioneer IDE DVD burner on his machine which experienced no problems so it does seem specific to the SH-S183A. It was just strange because someone else had the same problem and the SH-S183A is brand new!

    The worse thing is that he bought this because his old IDE burner was not working properly. What are the chances of having to completely different burners not work?

    Anyway, I'll be going back to the shop to replace it. Thanks for the reply!
  9. attak

    attak TS Rookie


    We haven't had the chance to swap the burner over but I'd just like to comment on some tests that I made.

    My friend's computer that is having the problems is a P4 3.0GHz on a Asus S5-P800-VM motherboard. I tried the SH-S183A on another machine with a 2.13GHz Dual Core on a MSI 965 Platinum and the drive doesn't seem to have these same problems.

    I have updated to the latest BIOS on the Asus S5-P800-VM (v1023) but this hasn't made any difference. I have basically isolated everything (removed software, the other CD/ROM, stopped pretty much most non-critical services) but still can't get it to work.

    I am pretty certain that there's a compatibility issue here with the new SATA drives and the Asus S5-P800-VM. I will try a few more things but I'd say I probably won't get it to work on his machine.

    Just thought I'd share
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...