Old computer won't boot after being stored for 6 months

By BlazingDragon ยท 13 replies
Oct 31, 2005
  1. Hello all,

    I have an old PC I put together almost 9 years ago. It's a P3 700 MHz slot 1 system with a DFI mainboard. It's been a workhorse over the years and been very reliable (which has not been the case with several other computers/MBs I've put together in the past few years). I didn't need it for awhile, so I powered it down and put it in a closet for about 6 months.

    My laptop recently died, so I'm trying to use this as a 2nd computer, but now I cannot get it to boot. It won't even post. The CPU fans spin up, the HDD spins to life and makes its preliminary clicking sounds (normal for this HDD), but then it just sits there. The monitor says "Your monitor is working correctly, check the video signal."

    Does anyone have any suggestions? It was working great the last time I used it and there were no untoward events in the closet (like water damage, etc). I've tried replacing the CMOS battery and clearing the CMOS repeatedly to no avail.

    I'm going to try a different CMOS battery, but would appreciate any suggestions you folks might have.


  2. IronDuke

    IronDuke TS Rookie Posts: 856

    Try booting from a floppy. If this works I'd suggest the heads on the hD are stuck. Otherwise check the seating of memory and cards. Also all the cable connections.
  3. BlazingDragon

    BlazingDragon TS Rookie Topic Starter

    Computer won't even do BIOS beep

    Thanks for the suggestion... but it won't even load the BIOS screen. It's as if the BIOS is just "dead." The HDD spins up, the CPU fans spin, and everything SOUNDS normal, but the BIOS doesn't load and it just sits there. I've tried reseating the memory, video card, CPU, cleared the CMOS many many times, but nothing. It's extremely frustrating because it worked fine 6 months ago. I'd be happy at this point to be able to boot from a floppy. Grr. I feel like I'm doing something wrong, but I can't figure out what it is...

  4. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    I don't suppose the system has two video cards? Like onboard video and a PCI or AGP video card?
    If you have 2 video plugs, you are probably using the wrong one. Even if this were the case, you would still hear the POST beep and it would even go into Windows and everything, but have no video.

    Other then that, you could reset the BIOS. Just kidding!

    Um, PCs are like wives; if you don't love them for 6 months, they refuse to work. Oh that's bad. But for lack of better comparrison...
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    If you could borrow another psu to swap over it may worth your time.
  6. BlazingDragon

    BlazingDragon TS Rookie Topic Starter

    PS is pretty new...

    But I may end up doing that. It would be crazy if that were the case... it's a 450 watt PS on a PIII 700 system with one HDD and a cheapie video card.

    It just seems like the BIOS didn't like being "off" for that long and it refuses to come out of hibernation.... I'm at a loss as to what to do to get it to "wake up." I get the drift on the loving part... eeek.

    The board is too old to have onboard video. I may try yanking the video card and powering it up just to see if it notices the video card is gone.

    Thanks to all who replied. I do appreciate it.

  7. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    leave it plugged in for awhile could be bios battery error
    check bios battery ,bet it's dead
    reset cmos jumper this may give it a bump
    I would def. unplug everything including cpu
    not battery not just yet
    I kinda lost a flash chip by removing battery
    sent it back to star and they reflashed(special std32 card system)
  8. BlazingDragon

    BlazingDragon TS Rookie Topic Starter

    Tried just about everything....

    I pulled the memory & processor and didn't even get a beep of complaint. Pulled the video card and didn't get a beep of complaint either. I had a 400 W PS lying around and it didn't change the symptoms either. Anyone know how to wake up a sleeping BIOS? Grrr.

  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Did you change the mobo-battery?
    You said you would, but did you?
  10. BlazingDragon

    BlazingDragon TS Rookie Topic Starter

    Tried a brand-new battery

    Yup, I tried a brand-new, bought less than 6 months ago battery. Grrr.

  11. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    If your little PC speaker is connected right, or if the speaker is built-in to the mobo; and you are getting NO beeps even without RAM and video, plus everything else being disconnected, and a new PS; it is obviously your mobo and/or CPU.

    Hate to say it, can't explain it, won't describe it; but you need to test that CPU next.

    Also I don't think there is any such thing as a "sleeping BIOS". It's just a piece of electronics, if it gets power, it will do its function.

    Reseat your CPU, make sure the heatsink and fan is on good. Have JUST your PS/CPU/Mobo/RAM/Video plugged in, and leave it on for maybe 5 minutes. Does the CPU heatsink warm up any? If it warms up, that means it could be trying to function, and so the mobo may be at fault. But if it stays cold, the CPU could be dead, or else the motherboard is so dead it isn't even giving the CPU anything to do. In either case, those two parts need tested.
    And don't attempt to ask WHY one may be dead, since it worked 6 months ago. Welcome to the PC world!
  12. BlazingDragon

    BlazingDragon TS Rookie Topic Starter

    Got it to boot ... once.

    Hello again. After leaving it with only the video card for 3 days with the power on at the power supply (but switched off), it booted. I was able to reset CMOS .... I tried to reboot and reconnect the HDD controller card (PCI card) and now it won't boot again, no matter what I do. I stripping it back to the video card, but it didn't help? What explains is frustrating behavior? Argh.

  13. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Take all the cards (and the memory) out, clean the contacts with an eraser, blow off the remnants and reinsert. Try again.
  14. BlazingDragon

    BlazingDragon TS Rookie Topic Starter

    Did the trick

    Thanks RealBlackStuff,

    I cleaned off the contacts on the processor and video card and when I reassembled it, it worked fine. Has rebooted several times since. I guess the design of the CPU fan blows a lot of dust into the slot for the CPU the AGP slot (it was pretty dusty when I looked at it closely). This is the first chance I've had to examine the stuff in daylight ... other times I've been working with this is at night after work.

    Thanks again for the tip.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...