Onboard sound acting oddly.

By conscious1 ยท 10 replies
Feb 26, 2005
  1. I recently installed a new amd 64 3400+ CPU, Chaintech Socket 939 s1689 motherboard and 512MB of DDR400 PC3200 Ram. I'm experiencing odd, sharp screeching sounds when I speak through my microphone (to speak to other users playing games online). I tried updating my motherboard drivers as well as all other drivers, however I get the same results. I also tested the mic using a different mic. I also tried forwarding the sound to the front connections, but the same result was heard. Any ideas?
  2. shadow_29

    shadow_29 TS Rookie Posts: 211

    well you'll have to describe a little bit more.first of all are you using a soundcard or onboard audio?then which games are you getting this odd screeching sound?is the normal windows mic recording ok?i dont understand your problem that well,if you are having problem listnening to other players during online multiplayer then it might be a bandwith issue.
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It sounds like acoustic feedback to me.

    Open your volume control and make sure that the micophone is muted on the playback side.

    Regards Howard :cool:
  4. conscious1

    conscious1 TS Rookie Topic Starter

    I use onboard sound, and the screeching occurs any time I use my microphone (whether in game or simply in windows). I checked and it is muted in playback, thanks for the idea though.
  5. Ea$Y

    Ea$Y TS Rookie Posts: 60

    I agree it sounds like feedback going through the mic back through the speakers. I used to have a hercules xp game theatre and until I figured out how to properly tweak the settings- I actually had to mute my mic? LOL - Weird i know. What type of software are you using? Or are you just using sounds drivers off the chaintech website. OK lets see if we can get this fixed for you :) W.B with more info we will get it solved.

  6. conscious1

    conscious1 TS Rookie Topic Starter

    Yes, I used the drivers off of the chaintech site. Which information do you need?
    I think it runs using AC'97 if I'm not mistaken.
  7. conscious1

    conscious1 TS Rookie Topic Starter

    No other suggestions? :(
  8. lxkhn

    lxkhn TS Rookie

    im haveing the same problem same board it has to be somthing with that. its very upsetting might have to try to get a sound card.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go to your Windows volume control panel. Select options, and make sure that the advanced controls are ticked. Then select properties, then record. Under the mic volume control click on the advanced button, and make sure that mic boost is unchecked.

    Regards Howard :wave: :wave:
  10. lxkhn

    lxkhn TS Rookie

    I have messed with all the settings even when you unplug the mic from the computer and hit record the sound is still there and mic boost on and off only makes it louder or quieter by a little. so its nothing the mic is picking up its almost like they put a mic next to the fan on the board lol
  11. lxkhn

    lxkhn TS Rookie

    fix = usb headset lol
    someone said it might not be grounded but i dont know how to fix that myself so usb headset for me
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...