Opera 7.23 - Real and Quicktime Plugins

By SNGX1275 ยท 4 replies
Mar 4, 2004
  1. I have yet to figure out how to install plugins, as soon as I load up a page that has embedded quicktime or real media it just shows a "click" button for information on the plugin needed. Well I re-downloaded and installed quicktime because thats what it said to do and it didn't change or fix anything.
    So then I tried going to file -> preferences in Opera and have this going on in there (I added the real and quicktime manually).
    Any ideas on what is wrong?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    When editing the file-types, at the bottom is a field "Use plug-in" where you then can select the name of that plugin. Did you activate that?
  3. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,742   +421

    No, I didn't have the selected. But it doesn't seem to matter because it has a pulldown menu that doesn't pulldown, and it doesn't allow me to type in it either...
  4. Per Hansson

    Per Hansson TS Server Guru Posts: 1,957   +214

  5. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,742   +421

    Well I'm not having problems with flash. And I'm not using Linux.

    But aside from that it did point me to opera where I had searched before but not real intensly. So I finally found this page: http://www.opera.com/support/search/supsearch.dml?index=365&session=0517166a7f6dd01644904704ed354e97
    But that was worthless, that dll doesn't exist on my system. Probably cause I don't have Netscape 4 or whatever ancient RealPlayer plugin existed back when Netscape 4 was out. I do have Netscape 7.1 though but it doesn't have that dll where it would be in Netscape 4. I did a manual search on my computer and did find that dll and copied it to where its supposed to be.

    I also checked this page out concerning Quicktime: http://www.opera.com/support/search/supsearch.dml?index=141&session=0517166a7f6dd01644904704ed354e97
    That was where I originally was at and it also was wrong on installing quicktime and poof it works. But I did manually find that dll and I'm going to restart opera now and see if that works.

    Edit: worked.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...