Outlook Express 6 421 Error Retrieving Mail

By Savage1701 ยท 15 replies
Jan 21, 2008
  1. I have one of three computers where I cannot send mail from my charter.net account on Outlook Express 6 running under Win XP Pro with all current updates and service packs installed. I receive a 421 Error any time I try to send. I have tried importing settings from both other computers that have no problem sending mail from my charter.net email account. All 3 computers use the same ISP and router. I deliberately have no firewall software, AV, or anti-malware software installed on purpose due to issues with business apps I use. (Please don't lecture me on those choices if you choose to respond). This inability to send is relatively recent, but I can't correlate it to anything in particular. I have basically the same programs installed on all 3 machines, they are used in a SOHO environment. Also, I have tried using Microsoft Outlook and Thunderbird on that machine. They do not send mail either. I've checked other message boards, and no one seems to have a definitive answer to the question. Any thoughts would be appreciated.
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    List of SMTP Server Response Codes:
    421 - The service is not available and the connection will be closed.

    Individual numbers in the error code:
    4: The server has encountered a temporary failure. If the command is repeated without any change, it might be completed. Mail servers can use such temporary failures to keep untrusted senders at bay.
    2: Refers to the connection status.
    1. This last number is even more specific and shows more graduations of the mail transfer status. This leads us to the detailed list of ESMTP server response codes, as laid down in RFC 821 and later extensions.

    Source: http://email.about.com/cs/standards/a/smtp_error_code.htm

    You need to contact your ISP. The fact that other mail programs can't send successfully either puts it in the hands of the email servers.
  3. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    You've lost the outbound email settings for O.E.

    1. you need the name of the SMTP server on your ISP (commonly smtp.domainname.com)
    2. the port to access (25 is the default)
    3. and info that indicates that you do/do not need as secured login for STMP
      (most do these days)
  4. Savage1701

    Savage1701 TS Enthusiast Topic Starter Posts: 153

    Thanks to both of you for your replies. I think I maybe did not state something clearly. I have 2 other work computers literally 6 feet from the one I am having problems with. All 3 have identical account settings for my Charter.net account. The other 2 computers can send and receive mail just fine with Charter.net as well as my other email accounts at yahoo, gmail, etc. Only 1 of the 3 can't send from Charter.net. Same ISP. Same router. No firewalls. I have even tried cross-exporting-importing the mail settings in case I was manually typing in the account settings incorrectly. But just this 1 computer has the problem. It receives fine, it sends and receives fine with my other email accounts at yahoo, gmail, etc., but it will not send anything over my Charter.net account. Any further thoughts? Thanks again.
  5. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    Every Email account will have it's own settings for outbound email.
    Your yahoo account will be different from the charter.net account.
    Verify that the settings match those on another pc that is working.

    Also, be advised that many have reported that their firewall was disabled
    (or stopped) and thus should not be affecting the outcome, only to find out later that
    it still was blocking traffic.

    add the rule
    allow tcp outbound src-ip any dest-ip any port 25​
    and move it near the top of the rule list
  6. Savage1701

    Savage1701 TS Enthusiast Topic Starter Posts: 153

    I'm aware that all email accounts have different settings. I have checked and cross-checked the Charter.net settings among all 3 computers. They are identical. I have used these settings literally for 7 years unchanged.

    I have double-checked my HotBrick router - all filtering options for POP and SMTP are disabled.

    What "rule list" are you referring to? Is this in the Outlook Express 6 itself or a control panel?

    Thanks for any help.
  7. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    the firewall network access rules.

    if you're using the default MS FW, then forget the comment -- it does not
    control any outbound access -- a major criticism

    otherwise, add the explicit rule stated
  8. Savage1701

    Savage1701 TS Enthusiast Topic Starter Posts: 153

    Solved it - by chance I switched from one ethernet port on the MB to the other. All of a sudden my send problems are gone. Checked hardware - each port had a different driver. Made them both the same driver as the one that worked. Problem solved. Thanks to all for the suggestions.
  9. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Thanks for letting us know. I wouldn't have thought of that!
  10. bstorm83

    bstorm83 TS Rookie

    I found your post and I am having the same problem that you had. I bought a new laptop and put in the info for my charter account. I can receive but I can not send. I have no idea how to fix it and I only have one Ethernet port so i am not sure if your solution can apply to mine. This is the error i get.

    An unknown error has occurred. Subject 'cc', Account: 'mail.charter.net', Server: 'mail.charter.net', Protocol: SMTP, Server Response: '421 charter.net connection refused from []', Port: 25, Secure(SSL): Yes, Server Error: 421, Error Number: 0x800CCC67

    please get back to me as soon as you can I really need your help because charter does not help nor has any where else I Have been
  11. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    I suggest you post your question in a new thread because it's going to get lost here. This thread was started almost 6 months ago. You should also check with Charter to see if they're still using Port 25.
  12. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    I sent a PM to bstorm83 on issues for email :)
  13. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Good job. I notice many people extend the old threads instead of using the information in them, then starting their own.
  14. ZeroXerxes

    ZeroXerxes TS Rookie Posts: 20

    Well lets see
  15. bstorm83

    bstorm83 TS Rookie

    well i figured it out. Charter doesn't like you to send mail using their smtp address when you have a new company like time warner. So what i did was to keep the inbox charter and the smtp line to time warner and now it works

    inbox: mail.charter.net
    outbox: smtp-server.rochester.rr.com
  16. Savage1701

    Savage1701 TS Enthusiast Topic Starter Posts: 153

    bstorm - The only way I got around it was using a different NIC. I did not realize that one of the NIC's on my MB was a PCI and one a PCI-Express NIC. I also have used aftermarket NIC cards with success and not had further Charter problems, but I know that does not help you with a laptop, although your wireless NIC is probably different than the wired one. And, of course, you could burn your cardslot on a NIC.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...