P4i65G cant boot from cd

By Paranoid
Sep 28, 2006
  1. Hi again guys,
    Due to recent crashes on my pc i just changed my mobo and ram.Pc works fine havnt seen any crashes in last 18 hrs.The only problem i am facing now is my windows in corrupted for some reason and i want to reinstall windows again.I did what i usually used to do .. goto bios and boot from cd BUT the system fails to boot from cd :s .. it says enter correct boot media in the drive.Ive been using same cd for a year now and it still worked fine when i tried on my pc.
    Any ideas ? maybe i didnt install the mobo correctly ? any settings in bios ? All i did was put in my mobo connected everything and voila pc worked.Detected every other hardware itself, had nothing to do.
  2. Rik

    Rik Banned Posts: 3,814

    Check the jumper setting on the back of the cd drive. Set it to cables select, it may have cs printed by the jumper setting. Is it on a data cable by itself? And do you have a spare one, they don't last forever.
  3. MrNoname

    MrNoname TS Rookie

    Jumpers are a good idea to check, everytime I have HD or Optical drives problem, I put the jumpers to CS (cable select), and it's works almost all the time.

    Another thing you can check is to try anoter bootable CD.
    Like UltimateBootCd.com or
    Linuk Knoppix Live disk. -> (very cool)

    If you still have the same issue after putting CS on the CD and others boot CD doesn't work....ishhh I really don't know.

    I don't think it's Mobo installation problem, neither a CPU, RAM, Graphic Card.

    Maybe try another IDE slot.
    Try with minimum hardware (no floppy, no HardDrives) just to see if it works...if not, sorry that's all I know...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...