Page fault in non-paged area

By Scythy ยท 15 replies
Aug 13, 2004
  1. After I sucessfully RAID 0ed two drives of the same type, I'm getting this error right after I install something. I tried reinstalling XP, and I still get the error, any info is apprecated.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    go to or and D/L memtest. Run it overnight to see what errore it comes up with.
    Also, set your pagefile to a fixed size of 1.5 times the amount of your memory.
    Set minimum and maximum to the same number.
  3. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    Memtest came up with zero errors. (Ran it yesterday :p)

    I'll try the page file thing, I usually have it set up for 1GB-4GB because oddly enough 1GB of physical RAM isn't enough for some games :dead: ex: low virtual memory errors yadda yadda.

    Oh, another error that comes up, randomly though.. Is


    I can't determine what causes this one at all. Reeeally random.

    Though I noticed this and it might be a problem. Lots of "This driver doesn't pass the winXP logo test blah blah blah"

    Makes it sound bootleg or something, yea... the nvidia driver I *just* downloaded it bootlegged :dead:

    Anyway, any help is appreciated, thanks.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  5. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    I'll check those out. Also let me add, I had a VERY hard time installing the Sound Blaster Audigy driver this format. No idea why, this is why I was just thinking of reformatting again and take a chance.
  6. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    Well, I re-installed winXP 4 times today, and on the fourth time, it miraculously came up with ZERO errors. Working absolutely positively fine. :grinthumb

    Thanks for helping realblackstuff.
  7. vivekchhetri

    vivekchhetri TS Rookie

    remove the modem(donny)physically and repair the operating system,it will take care of the bad pool caller error.
  8. lydiaa

    lydiaa TS Rookie

    Page fault after format/fdisk

    I fdisk and formatted and reinstalled windows xp. Once XP loaded, it started rebooting automatically then gave me the "page fault in nonpaged area" error. I have swapped out memory cards, one is brand new 1 GB memory. I have a new video card (Nvidia GEForce 5500). All the drivers reinstalled except the video and sound card drivers. I used the Nvidia disk to install video drivers. I was getting ready to install sound drivers when it started rebooting then gave me page fault error. Any ideas?

  9. bluefoxxx

    bluefoxxx TS Rookie

    Heya, ive been having the same problem as well regarding the no page fault in area problem, really odd, when i was installing the newest updates today for my soundblaster audigy at 94% it was slowing down then froze...i reset comp and lo and behold the almighty bsod. So i decided to remove the sound card and guess problems...atm im trying to figure out a way to dl old drivers for the sound card and see if i can get my blasted sound card working again. So far everytime i put the sound card in bsod will come up, otherwise nothing
  10. DieselGuy

    DieselGuy TS Rookie

    Page Fault in Non Paged Area - IRQ_NOT_LESS_OR_EQUAL

    Hi Guys,

    I've just bought a new PC a few days ago, and ALREADY, I'm getting a Blue Screen.

    The error I'm recieving is either :
    Page Fault in Non Paged Area or IRQ_NOT_LESS_OR_EQUAL.

    This is happening while Im installing Windows XP Pro.

    I partition my HDD, it starts to install, I get pass the ENTER PRODUCT KEY stage, I enter in the correct time, etc. When it gets to COMPLETING INSTALLATION on the progress bar, that is when I recieve the Page Fault error.

    Any ideas what could be wrong ?
    Where do I start checking?
    Im sure the hardware is all installed correctly.
    The Motherboard says that it can handle Dual Channel DDR2 800/667/533/400, but the guy who was selling me the stuff says that it only works on 533 Ram. Could that be the problem?

    The system is :

    AMD 3800x2 Dual Core
    Gigabyte GA-M55plus-S3G
    1 gig DDR2 667 Ram
    250 Gig Seagate HDD
    Pinnacle systems TV Card
  11. Toker_3000

    Toker_3000 TS Rookie

    I keep getting...

    it happens when i try and install windows :s, after it has restarted and begins installing, after about 5 - 10 mins i get it.
    the code i get is :
    *** STOP: 0x00000050 (0xFA00B000, 0x00000000, 0x804D91F9, 0x00000000)

    thats all thats there apart from the ussual jargon.
    i cant even look at the log cos its a fresh install... therefore i assume its a hardware issue seeing as there ain no software lol. i used the same disk for this laptop so i know its ok.

    I tried taking a stick of ram out as someone said in another post (it worked for him)... also i am sure that this could be related but when i use the psu thats in the comp for my hdd's they randomly dissapear, so im using a 145 watt psu for my hdd and dvd-rom (they appear fine now). could it be the psu thats fooked and causing it? and will the 145w psu power an asus a7v600-x, amd sempron 2300+ @ 1900 1 hdd and 1 dvd rom so i can test incase it is the psu.

    I also have a diagnostic tool to connect to the parallel port, but i aint got the book with the codes inti :(, if anyone has or can find the codes, the device is called: PC Analyzer model LM04b or it could be LMO4b.
  12. slackda

    slackda TS Rookie

    Page Fault in non paged area

    Hi guys,

    i have similar problem, hope you can give me some advice, i have a self built AMD64x2 system with 2 sticks of 1GB ram, with 2x 250GB SATA drives set in a Raid, with 4 seperate hard drives for storage, not in raid, each 150GB with 50/50 partitions, was reading up on unbuntu and thought i would give it a go a install it on one of the storage drives and set a boot option screen, after installing the linux system my windows xp system fails to start up, i get the windows loading screen, so i think that is reading the Boot Sector but part way through this the whole system crashs and i get BSOD, with no error message.

    so i thought to get back my normal windows system i would use the XP install CD and go to the recovery console this got me into the recovery console but when i search for drives i get nothing. there are no drives or bootsectors for me to recover?????

    then i thought to do a fresh install of my system on to one of the storage drives as these dont hold vital info but when i go through the install process of windows i get to the partion option/where to install option in it shows the drive but also says drive not found, and when i try to select a drive to format or change/remove the partion the install crashes, and goves me the PAGE_FAULT_IN_NONPAGED_AREA error message, now i have run memetest for about 2hrs and got no problems at all, and when i do boot unbuntu from the CD (not from the Hard drive as this just doesn't work) i can see the drives and i can access them , can't write to them though....they all show up in the system properties as being NTFS, so i don't understand why windows can't see them.

    as i am lucky enought to have a spare PC kicking about, i booted the old beast up and plugged one of the SATA drives into it, now the bios recognises it is there but windows doesn't even thorugh the disk management option...

    Any Ideas?? really need some help on this one


  13. crip-tow

    crip-tow TS Rookie

    try running without youre graphics card.take it out completely and either use the embed or another graphics the very least,try the graphics card in another system and see if it does the same thing to it.
  14. crip-tow

    crip-tow TS Rookie

    or which ever hardware(not just the driver for it)you probably have a bunk h somewhere.t.v. card, graphics card, sound card, ect... try it in anoither comp and it will screw it up untill you take it back out.
  15. crip-tow

    crip-tow TS Rookie

    and then YATZEE!!! youve got youre culprit. lates good luck and tell me what happens.
  16. NC Football Ref

    NC Football Ref TS Rookie

    Unreal. I just started having the same problems.

    Just bought a new system, put it together, and during the OS install I am getting the same BSOD right after the OS finishes with the format of the raid array. It says it is checking drive C: and then BAM. An error in the SETUPDD.SYS file - page fault in non page area.

    Swapped out video card, RAM, and when my RAID 5 array also got an error, the drive that caused the error was disconnected.

    AMD +6000
    ASUS M2N32-SLI
    Corsair XMS2 - 2-1gig dimms DDR2
    3 - SATA HDD Western Digital 160's (originally 4 but one wasn't cooperating)
    XFX Geforce 8600-gts
    2-SATA liteon dvd burners

    Is it possible that both SATA Liteon's stop working at this point of the install, and that I should be installing with and IDE CD Rom drive ??

    I need help with this quick. This system is for a buddy and he needs it for his business.

    Thanks for any and all replys.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...