Spread the love! TechSpot Tech Gift Shortlist 2017


By HitmanAngel2k3 ยท 7 replies
May 10, 2007
  1. Upgraded memory on my laptop, Inspiron 1150, up to the max according ot Crucial scan...and after first boot up it went to lovely "PAGE_FAULT_IN_NONPAGED_AREA"...I'm attaching some mini-dumps...can someone help me out and let me know if something's wrong with the memory that I got.

    Thank you in advance.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

  3. HitmanAngel2k3

    HitmanAngel2k3 TS Rookie Topic Starter Posts: 58

    ZoneAlarm? yeah, it is installed and is used as an anti-virus and firewall...What's AFD.sys for?

    also, yesterday...i increased the page file size and it seems that problem with "Page_fault_in_NONPAGED_AREA" is gone...but then screen went blue again and it said something like "win32k.sys"...any idea what i could be...my laptop never done that before
  4. HitmanAngel2k3

    HitmanAngel2k3 TS Rookie Topic Starter Posts: 58

    another set of minidumps

    Attached are the latest mini-dumps from yesterday. I appreciate all your help guys :wave:
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    Remove Zone Alarm, download CCleaner and run it after uninstalling ZA...

    Reinstall the latest version of ZA

    AFD.SYS= Ancillary Function Driver for WinSock. Winsock has to do with the ability to connect to the Internet. Something is causing Zone Alarm to interfere with Windows normal operation
  6. HitmanAngel2k3

    HitmanAngel2k3 TS Rookie Topic Starter Posts: 58

    well...system pulled another one on me...weird thing is, when my laptop has new 1 GB stick installed and old 512 MB stick installed, laptop is working fine...when I have both of the 1 GB sticks installed, both are identical, my laptop is going crazy, giving me all sorts of errors, i.e. PAGE_FAULT_IN_NONPADED_AREA, AFD.sys error, and today it gave me ntfs.sys error...now I'm working with 1 GB stick and 512 MB stick...attaching more minidump files and also, I ran EVEREST home edition and took out a report of some specs of RAM and MOBO...can someone please help me out with this...my Dell Laptop has never done this and i've upgraded memory on it before, but now trying to max it out @ 2GB (per a system scan on crucial.com)
  7. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Have you tried both 1Gb sticks with the 512MB stick, to see if one crashes and one doesn't. One of the dumps is unreadable, which is a sign of a RAM problem and the other crashes with bugcheck 1A (memory management), which is also a sign of a RAM problem.

    If one of the sticks isn't faulty then I'd say the RAM isn't compatible, i.e. both 1GB sticks won't mix in your laptop.

    BugCheck 1A, {41284, 7515f001, e6c, c0503000}
    Probably caused by : memory_corruption ( nt!MiLocateWsle+c0 )
  8. HitmanAngel2k3

    HitmanAngel2k3 TS Rookie Topic Starter Posts: 58

    I initially got 2 1GB sticks, and started having problems, that's when i started this thread, I replaced one of the sticks, already got a new memory stick from manufacturer, and all these new problems come up. Is my laptop just not compatible with 2 GB of RAM? If so, then why would Crucial and DELL support sites tell me that each DIMM slot supports 1 GB of ram for a total of 2?! I'm just confused now.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...