Parameter is incorrect??

By satnone ยท 5 replies
Dec 7, 2004
  1. heres my problem.. i have a 3 gig P4 with windows 2000 server.. 2
    physical hard drives both on the primary ide.. a maxtor 80 GB with my
    OS on it and a western digital 200 GB with all my important files
    stored on it.. well a few days ago i started getting errors that said
    my files r unreadable and corrupt.. this continued happening till i
    got so many i had to restart the computer.. after starting back up i
    went to that drive in explorer and i noticed the volume label was now
    gone.. and when i clicked on it i got this error g:\ is not
    accessible the parameter is incorrect.. i tried chkdsk and it did not
    work.. i noticed that it says there is no file system anymore.. i
    took the drive out and put it in my other computer and it asked me if
    i wanted to format it.. i put it back in the old computer and it
    still didnt work.. then i tried about 6 different data recovery
    programs and recovered about 20 files out of hundreds of thousands..
    i have another WD 200 GB with an exact copy of everything that was on
    that drive i keep as a backup.. i hooked that one up to the secondary
    ide and started burning all of it onto dvds.. when i almost had
    everything copied.. my windows explorer froze up for some reason and
    i had to restart.. when i went to the backup drive in explorer i
    noticed that one also had no volume label anymore.. when i clicked on
    it i got the same error.. i tried to recover that drive but i got
    nothing at all this time.. thank god i copied most all of my files to
    dvd.. i thaught i could never lose my files since i have so much
    backup but this is insane... i reformatted the first drive that went bad
    and i started getting the same errors again and some files and folders even
    dissapeared completely.. so i ran chkdsk before rebooting this time..
    it didnt work.. although i got an error message unlike last time.. i then
    rebooted.. and before it started up chkdsk started running afterall
    and found tons of errors and i guess it fixed them.. it was
    working fine again and i took the drive out and put it in my other
    computer and tried to access it and again it didnt work.. this
    time it said it couldnt access it cause it was corrupt or something
    like that.. it had all the same problems again.. i think it has
    something to do with the master file table.. but the biggest problem
    now is that i dont know whats causing this.. is the OS doing this to
    the drives? or are the drives just bad defective?? and if it is the OS
    can this be fixed by repartitioning?? i have absolutly no problem
    with the other 2 drives (maxtor 80 GB) that i use as my system
    dirves.. once this happens do i still use the hard drives?? ive
    done quite a few virus scans with 3 antivirus programs.. norton..
    bit defender.. and an online virus scan.. and everything came up
    clean.. i also ran a few hard drive tests and they all said my
    drives were working ok... what is the deal? can somebody please
    help me ive tried everything and searched everywhere online.. i
    dont know what to do anymore!!
  2. satnone

    satnone TS Rookie Topic Starter

    i take it nobody can help me with this?
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Patience please! The Forums had a technical change these last day or two, so not many people were around.
    I think the HDs are probably too big for your System. Fill out the specs in "" top-left on any page. How were they formatted, FAT32 or NTFS? One big partition or several smaller ones?
    Look for a BIOS-update that might address your problem.
  4. satnone

    satnone TS Rookie Topic Starter

    thanx but yeah ive been through all that quite a while back.. i fixed that problem.. windows recognized the full 200 (even though its really 189 GB) but yeah i know what your thinking.. its NTFS by the way.. and as for my bios my motherboard and cpu r almost brand new.. so i would assume thats up to date.. it definately has no problem with the large drive... i just dont get whats killing it.. only thing im thinking might be a problem -weather its what is causing this or not- is my power supply is not very good.. im gonna get a better one...
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    How did you format those disks, use W2K's built-in FORMAT, or did you use Partition Magic perhaps? Or started out as FAT32, then converted to NTFS?
    Get a trial copy of Diskeeper from and see if that can sort through your harddisk(s).
    Do you use 40- or 80-wire IDE-cables on those HDs?

    Surf to and get a trial copy of HDD Regenerator. If any program can restore your data, it is this one!
  6. satnone

    satnone TS Rookie Topic Starter

    yeah ive got a few recovery programs.. and i later tried recovering my data from the backup drive again.. this time it worked and i got everything back with getdataback.. i did have most of my stuff on dvds already also.. but anyways when i first formatted the drives they were formatted in NTFS and done with disk management in windows.. converting from fat to NTFS would worry me a bit.. i dont like messing with partitions.. ive already had problems in the past trying to move and resize partitions with partition magic.. i now have done a 0 erase on both of them and repartitioned them with windows disk management and formatted them with NTFS.. this time i made 3 partitions instead of one big partition.. they r also in my other computer and so far everythings working good.. im also reinstalling my OS on the problem computer.. ill see how everything goes
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...