1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

PC: Battle For Middle Earth Install Problem

By Gsmack ยท 5 replies
Jan 17, 2006
  1. I begin the install process and get all the way through disc 1
    part way through disc 2 though it hangs up on a file called data/movies/big_movie_with_alpha.vp6
    at about 33/34% ...
    I've done what it says in the book about turning off all of my background programs and I even shut my online connection once but I just can't get past this hang up.... is it a problem with the disc or is something else possibly wrong ...

    (hate birthdays btw ... I'm sure thats the whole problem in the first place is that its something I got for myself with birthday money :mad: )

    SCHUMIinSA TS Rookie Posts: 134

    Try restarting your pc.

    Try another disc which you know that works in the drive first, preferrably a legal version.

    Then try to re-install, if it keeps on hanging there it points to a bad disk or drive.

    Try instally it on another pc and see if it works.
  3. Gsmack

    Gsmack TS Rookie Topic Starter

    Well I did just install something else Id bought after that wasnt working ...I guess I'll give it another shot ...and they'd better be legal versions I just shelled out 100 bucks for them last night ..but thanks
  4. mailpup

    mailpup TS Special Forces Posts: 7,103   +420

    Try cleaning the disc first. Sometimes a fingerprint, smudge, dirt speck or similar thing can interfere with the reading of files on a disc.
  5. Gsmack

    Gsmack TS Rookie Topic Starter

    nope ..brand new ...spotless ...took it back and got a different one and it did the same thing ...even tried to manually install it and install it in safe mode ...guess I'm just not ment to play it ...shame though it looks kinda spiffy and now I've got a wicked LotR jones ... ah well .. got a ps2 online instead when i took it back again ... maybe that'll work out better

    thanks for the help though
  6. aikepah

    aikepah TS Rookie

    I have had the same Problem, I went to the EA Website and it just told me to do the same thing that you did, and it's still not working, I tried to just keep doing "retry" and I got it to 40 %, but that took about 30 minutes to do, I dont know why it's doing that, but I would like some help in fixing it. Does anybody know how?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...