PC Freezing/Locking up after new CPU installation

By tycho1974 ยท 15 replies
Dec 27, 2006
  1. Hey, kids. I've got a problem here at work with a computer that I've been using for a little over a year. Here are the specs:

    Mobo: Gigabyte 8IPE1000-GL (rev.4); Intel i865P/i848P chipset
    CPU: Intel P4 (Prescott) @ 2.4GHz, 533MHz FSB, 134MHz FSB Freq.
    RAM: 512MB DDR-SDRAM (x4)
    GPU: nVidia GeForce 6200 (256MB)
    HDD: Maxtor 6L160M0 SATA (164GB)
    PSU: Eagle 400W
    OS: Windows XP, SP2

    So I've used this thing just fine for about a year now, no problems. Seeing as how this computer is my work machine, I needed to upgrade the CPU, because of all the Photoshop/Illustrator work I do. So I decided to get an Intel P4 3.4GHz
    800MHz FSB. I installed the chip and the fan perfectly, and booted up.

    The computer POSTs and enters Windows fine. But I noticed that it completely locked up after five minutes. I rebooted, and tried again. This time, I lasted ten minutes before I had to reboot. Upon the third boot, I did nothing but browse the internet (Firefox 2.0), and I thoroughly enjoyed thirty minutes of that. But once I tried to do something that involved "real" math - archiving some files using WinRAR, calculating the scale of an object in Illustrator, or using my RIP - the computer would freeze.

    I then removed the new CPU and replaced it with the original, which is working fine. I'm usually pretty good at troubleshooting my own problems, but I have to admit that I'm stumped. I changed absolutely nothing except for the CPU, and I really have no clue as to what's going on. Any ideas?
  2. mailpup

    mailpup TS Special Forces Posts: 7,154   +457

    Which P4 3.4 did you get? Different cores have different voltage requirements and it's possible it is not compatible with the motherboard. Another possibility is the power supply isn't providing sufficient power when the PC is working harder. The new processor uses more wattage than the older one.
  3. tycho1974

    tycho1974 TS Rookie Topic Starter

    I got an Intel Prescott 3.4GHz, 800MHz FSB, 1MB cache, socket 478. My current 2.4 is an Intel Prescott, 533MHz FSB. The wattage could be a possibility, sure, but it just seems like 400W should be more than enough to handle a new proc, especially since I have a distinct lack of powered peripherals, save the AGP video card and one DVD drive.

    Could there be an incompatibility issue with my RAM? Perhaps I need new sticks. Or could the culprit reside in my BIOS? Maybe I need to change some settings there once the new CPU is installed. But I will think about getting a new PSU, as per mailpup's suggestion.
  4. tycho1974

    tycho1974 TS Rookie Topic Starter

    Okay, ran MemTest86 and nothing's wrong with the RAM. And the more I think about it, the less I'm tempted to believe it's a power supply issue. I think something may be wrong with the chip itself. I'll have to send it back, I guess...
  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    I see nothing obvious. The problem can be between the CPU and the board, not between the CPU and the power supply. Do a lot of reading about the changes you made.
    Heat, power, cpu fan, hdd, Windows corruption, infestation.
    I think you have to assume the problem may have nothing to do with the CPU change, but you are probably going to need to diddle with everything.
    I would take a close look at your cooling fans. A year of use may have caused enough wear to be problematic, and they are cheap to replace.
    On a year old unit that you have toyed with, it is difficult to know where to start. The Maxtors, if used a lot, seem to have a lot of troubles after a year. The Eagle Power supply has a lot of fluctuation in power regulation if driven hard, but your video card and SATA should not be close to taxing the system.
    You may still have the problem after you send the chip back. Consider a reformat and reinstall of Windows if you have been moving a lot of files in and out, or a lot of time online.
  6. tycho1974

    tycho1974 TS Rookie Topic Starter

    Thanks for the tips. I would normally suspect Windows for something like this, but like I said, after I replaced the "new" chip with the original one, everything's back to normal. No issues, no crashes, no problems. I'm going to send the chip back (even though there are no noticable damage on it) and see what happens. Thanks, all.
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    I still think there's a compatibility issue between the motherboard and the new CPU 800MHz and the old CPU 533MHz. Are you sure the motherboard supports 800MHz FSB? Core voltage may be an issue too. You said you changed "nothing".
  8. tycho1974

    tycho1974 TS Rookie Topic Starter

    Yeah, I checked on the manufacturer's website (Gigabyte), and the new proc is listed as being supported and fully functional.
  9. thearm

    thearm TS Rookie

    Same issue here...

    Tycho, I wonder if you found a solution to your issue. I have a very similar problem. I am aware that this post is old... Shot in the dark!

    For a while now, I've been using an 8KNXP mobo with a 3.4Ghz processor to watch movies in my living room and it's been working fine for over a year.

    I recentally decided to use the mobo and processor in my server to replace a old
    A7V8X Athlon XP 2200+. Since I did that, my PC will sometimes freeze at the login screen. Sometimes I will get to Windows and run Azureus and eventually it will freeze within 2-5 min. If I unrar an archive, it will freeze in 2-5 min. I tried a different set of memory modules and a different power supply only to have the same issue. So, I took out my 3.4Ghz 800fsb processor and put in a 3.2Ghz 533fsb processor and the PC is running fine. So, I'm sure it's the processor.

    Did you find a resolution to this problem? I would appericate the help.
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    you should try replacing the power supply or reinstalling Windows fresh
  11. thearm

    thearm TS Rookie

    Already tried both. I'm 100% sure it's either a compatability issue between the processor and the board or a setting needs to be changed on the board. Thank you for trying though.
  12. thearm

    thearm TS Rookie

    My spec's may be useful. Sorry...

    8KNXP Gigabyte Mobo
    2.3Ghz 533
    ATI All in Wonder 128 Pro
    550Watt power supply
    7 hard drives
    Two Promise IDE array cards
    Two network cards
    CDROM Drive
  13. thearm

    thearm TS Rookie

    After thinking about it Tmagic, I guess you could be right. The a7v8x motherboard with the 2200+ processor worked fine for maybe two years with 5 hard drives. I added two more hard drives maybe 6 months ago and it's been working fine as well. Two weeks ago, I added the 8knxp with the 3.4 processor. Maybe going to the 8knxp board with the 3.4Ghz processor was enough to put it over the edge. I'll have to look into that.
  14. captaincranky

    captaincranky TechSpot Addict Posts: 12,754   +2,429

    Is this with the BIOS version you have installed?
  15. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    um, I am not a kid, but do you need a BIOS update?
  16. thearm

    thearm TS Rookie

    I had some time and decided to google my issue again. I found this thred and got excited to find someone else with the same issue. Then I realized, I posted in here before..lol

    I doubt anyone has any answers on this topic. It seems like a rare issue. But I"m still having the problem. I recentally added a 2nd power supply and put six out of my eleven hard drives on that power supply but the PC still froze once I logged into Windows. When I posted this, I was using a heatsync rated for a 2.4Ghz processor so I purchased a new heatsync rated for processors up to 3.4. Still froze on me. BIOS is updated to it's latest version.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...