PC reboots launching ONLY SOME games! arghhhh!

By jasper1106 ยท 15 replies
Oct 19, 2005
  1. Hi Guys,

    I am in desperate need of some help & advice because this is now driving me mad!

    System Spec:

    CPU: Intel 2.8Ghz (hyper-threaded)
    Corsair 1GB RAM (2 512 sticks)
    Mobo: Asus p4p800-e Deluxe
    Gfx: Nvidia FX5600XT 256mb
    HD: Maxtor 160 GB
    ROM's: 1 x DVD RW (LG) 8x Drive | 1 x CD RW Drive 52x24x52)
    PSU: 450 Watts (NEW 1 day old) replaced a 300watt - Still experiencing same problem.

    Recently my PC decided it didnt like me launching some games. One in particular which I have been playing for ages is GTA3. Until a few months ago when I double clicked the .exe the game would look as if it would load and a .dos window would appear indicating that the game was about to launch up. Just before it goes to full screen my PC hangs for 2 - 3 seconds and then reboots :confused: :confused:

    Which is completely unreasonable seeing as my system has managed fine with this game.

    The really strange thing is that my PC will launch: America's Army & Il2 Forgotten Battles (Pacific Fighters) no problems. When I exit AA 80% of the time again my PC hangs for 2 - 3 seconds and then reboots (which as you can imagine is very frustrating). Othertimes it will exit AA ok.

    While playing Il2 everything is absolutely fine entering and exiting. However I accidently hit the "windows key" while playing the other day. System went to go back to desktop hung and then rebooted??!! (have now stuck an upside down drawing pin on that key)

    GuildWars works without fault.
    Operation Flashpoint works without fault.

    (As you can see I have a variety of different graphics intense games)

    The most recent games I am getting the reboot issue with are:
    Battlefield 2
    Black & White 2

    I have not reached past the initial splash screen on both these games! Brand New and I cannot play! :mad:

    Today I tried to launch Black & White 2 once more and to my surprise I actually received a Stop Code blue screen to which I havent before error is as follows:

    0x0000008E (0xC0000005, 0x00000162, 0xB8C17CC8, 0x00000000)
    I have just tried to launch black & white 2 again only to receive a slightly different stop code:

    0x0000008E (0xC0000005, 0x00000162, 0xB8C62CC8, 0x00000000)
    Admittedly I am a newb at this sort of thing and wondered if I had something wrong in the bios?

    I have had a look in my bios settings and earlier this afternoon updated to the latest version from Asus however this made no difference.
    Options marked with * can be altered:
    CPU Configuration
    Manufacturer: Intel
    Brand String: Intel (R) Pentium (R) 4 CPU 2.80GHZ
    Frequency: 2800MHZ
    FSB Speed: 533Mhz
    Cache L1 : 8kb
    Cache L2: 512kb
    Cache L3: 0kb
    Ratio Status: Locked
    Ratio Actual Value: 21
    * VID CMOS Setting: 62
    * MAX CPUID Value Limit : Disabled
    * CPU Internal Thermal Control : Auto
    Advanced --> Chipset
    * Configure DRAM timing by SPD : Enabled
    * Memory Acceleration mode: Auto
    * DRAM Idle Timer: Auto
    * DRAM Refresh Rate: Auto
    * Graphics Adapter Priority: AGP/PCI
    * Graphics Aperture Size: 64mb
    * Spread Spectrum: Enabled
    * ICH Delayed Transaction: Enabled
    * MPS Revision: 1.1
    Sorry for the long windedness of my post, I really am stuck. Anyone any ideas??

    I have just run memtest for my RAM.

    My RAM had 100% pass rate from all 8 tests. However I only ran the process once. I dont know if this makes any difference but any way no errors were found.

    Is there a possibility that my Bios is set wrong for the RAM or Nvidia GFX Card which would trigger this issue? I was advised by a friend that it maybe the graphics card :S

    Any help would b greatly appreciated!

  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    Looks like maybe video trouble.
    You'll need to post the mini dumps
    Check this THREAD
    and this THREAD
    For more info on the mini dumps and how to post them..
    There are a few long time members that read mini's and
    diagnose quite accurately

  3. jasper1106

    jasper1106 TS Rookie Topic Starter Posts: 16

    Hiya Soc

    Thanks very much for the reply.

    I can't read the dumps they all seem to be coded up. Wondered if someone would mind taking a look at them for me?

    Many Thanks for any help!
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  5. jasper1106

    jasper1106 TS Rookie Topic Starter Posts: 16

    Hi Howard

    My apologies. I have attached 5 minidump files in the attachment to this message. I hope this is ok? Due to file size I will attach a further file on next posting with 6th minidump.


  6. jasper1106

    jasper1106 TS Rookie Topic Starter Posts: 16

    6th dump file attached. :unch:
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Just for future reference. You can have more than one attachment in one post.

    Your problem is caused by vsdatant.sys. This is the driver for the Zonealarm firewall.

    This is a known issue on some systems/configurations.

    Download the free Sygate firewall from HERE

    Now disconnect from the internet, and uninstall Zonealarm, and reboot your system.

    Install the Sygate firewall, then reconnect to the internet.

    Regards Howard :) :)
  8. jasper1106

    jasper1106 TS Rookie Topic Starter Posts: 16

    Thanks for the lightning quick response Howard.

    I pray that this sorts the problem and I am amazed if it is indeed the problem all this time and it maybe a software issue! I will post back in 10 or so and let you know the outcome!
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The reason I said it`s your Zonealarm firewall, is because all your minidumps crash at vsdatant.sys.

    Regards Howard :)
  10. jasper1106

    jasper1106 TS Rookie Topic Starter Posts: 16

    YOU ARE A GENIUS HOWARD! THANKYOU SO MUCH! Games launch without a stutter!

    The only thing I am a little concerned about is that i have no firewall rite now. I tried to install the Sygate firewall as you recommend but half way through install I get this error:

    If you have any thought on that I would be over the moon! I am very thankful for your help! I have been struggling with this problem for 5 months!
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You did completely uninstall Zonealarm, then reboot your system before installing the Sygate firewall didn`t you?

    Another possibility is the sygate download is corrupt in some way.

    Try re-downloading Sygate.

    Regards Howard :) :)
  12. jasper1106

    jasper1106 TS Rookie Topic Starter Posts: 16

  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hey jasper1106.

    Thanks for the info. very useful indeed.

    Regards Howard :) :)
  14. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966


    You got it sorted then?
    So it wasn't video after all. I got to learn something on this thread.
    I did not know you knew how to diagnose mini's. Way to go!
    Now I need to learn how.

    TS rawks!
  15. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you are interested in reading minidumps, take a look at this quick tutorial HERE

    Once you`ve done that. Read as many of cpc2004 posts as you can.

    Regards Howard :) :)
  16. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Very cool

    Thank you for the lead.
    I have read some of his posts and got lost. :haha:
    Major geek has good resources.
    Thanks again
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...