PC Restarting/Crashing/Games not running - HELP! :)

By glynnseal · 14 replies
May 1, 2007
  1. Dear All,

    I am wondering if you can help me resolve some ‘odd’ problems I am having with my new PC build. Setup is as follows:

    Chassis: Gigabyte Chassis, 3D Aurora, with 460W PSU (500W peak)
    Motherboard: Asus M2N32-SLI Deluxe
    Chip: AMD Athlon 64 X2 Dual Core 5400+ (2.81GHz)
    Memory: 2048MHz (2x 1024MB) OCZ Paired 6400 DDR2-800 PC2-6400 CL 5-5-5-12 Gold XTC Dual Channel Kit
    Video Card: Connect 3D (ATI Radeon) X1950 XTX 512MB GDDR4 DVI VIVO PCI-E
    Sound Card: Soundblaster Audigy 4
    HDD: Seagate 7200.10 320GB SATAII/300 8.5ms 7200RPM 16MB cache
    OS: Windows XP Pro SP2
    Drives: 16x DVDROM (IDE), 52x32x52 CDRW (IDE)
    AV: Running ZoneAlarm Internet Security Suite 7

    I would say that I am knowledgeable amateur when it comes to PC building, so its not beyond the realms of possibility that there could be an equipment incompatibility, that I have not spotted.

    I seem to be having two main issues:
    1) Some games have installed but will not run when you start them.

    The games are specifically – Star Wars: Empire at War (DVD), Crashday (CD), Star Wars Battlefront II (DVD).
    There are two variants of non-starting as follows:
    a) SWEaW: Insert DVD, and game menu loads. Click Start Game, and the menu disappers, you then get the hourglass, then standard cursor and nothing.
    b) Crashday and SWBFII: Insert CD/DVD, and after a short time game reports an error. ‘Game’.exe encountered a problem, send or don’t send error report!

    2) Some games will randomly cause the PC to restart.
    This has happened to a number of games that appear to be running fine. Not necessarily at graphic hungry times (can be in game menus). The PC just black screens, or looses signal to the monitor and restarts. I have disabled the XP restart checkbox, and now it will lose signal to the monitor, make some weird noises and then do nothing till I reboot machine.

    So far, I have tried the following things:
    Update game patches to latest
    Latest video card and soundcard drivers
    Latest BIOS for mobo, including latest beta BIOS
    Latest mobo drivers (I think)
    Uninstall/reinstall games
    Swapping RAM positions on mobo,
    etc, etc.

    Any help in solving these issues would be greatly appreciated,
    Many thanks,
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hello glynnseal, welcome to TechSpot! :wave:

    It sounds like either bad RAM or a bad power supply. But since RAM is so easy to test, you can test that first.

    Please go and read this thread. Follow all the instructions exactly. See if Memtest finds any errors.

    Regards :)
  3. glynnseal

    glynnseal TS Rookie Topic Starter

    Thanks for the reply kitty ;-)
    I have d/l'd Memtest (v1.65), and ran it on my memeory sticks. I have 2x 1GB paired sticks, and when installing individual sticks can put them in DIMM_A1 or DIMM_B1 slots, so I ran Stick 1 in DIMM_A1, and Stick2 in DIMM_B1 (indepedantly).

    I made 3 passes with each stick, and both results were the same meaning that if both sticks are 'porked', then so are both slots :)

    WallTime: 0:56:53
    Cached: 1023M
    RsvdMem: 84M
    MemMap: e820-std
    Cache: On
    ECC: off
    Test: std
    Pass: 3
    Errors: 0
    ECC Errors: -

    I have also done some checking, and found the following:
    1) OCZ's motherboard compatibility doesn't list my mobo
    2) Asus's memory compatibility doesn't list OCZ memory
    3) I should have the latest mobo BIOS 1001 installed, and anything less than this doesn't support my chip (alledgely, as it ran okay with 0703 BIOS in it). Im running 1001 now anyway and still have the issue.

    I should add that the PC is generally very stable, when running desktop, its only when I play a game, that the restarts/hangs occur (and not always in some cases). I had the same issue when I first played Oblivion, Elder Scrolls IV the other day, but have since ran it for 2 hours with no problem.
    Heating isn't an issue as far as Im aware, chip temp seems fine after restart (I guess it could'nt have cooled this quickly - about 47 degrees)

    The mystery continues... any other thoughts?
  4. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    Some of your problems might be due to overheating. A good thing to do would be to actually check max temps for both your CPU and graphics card at load.

    Other than that, bad RAM and bad PSU as mentioned previously. Motherboard and CPU cannot be excluded neither. But I'm assuming all other games you play (which you should list what works) works perfectly.

    BTW, I hope this problem has nothing to do with the graphics card utilizing GDDR4.... its not the GDDR normally seen, so we wouldn't know what problems can arise from this.
  5. glynnseal

    glynnseal TS Rookie Topic Starter

    The overheating doesn't seem to be the issue here. Checked all settings/temps before starting game (nice and stable). Opened Toca Race Driver 3, and had a crash 1 minute into the menus (no graphic processing to do (compared to what it actually has done, and NOT crashed!).
    Again, monitor lost signal, then weird noises, then nothing, had to reboot machine.
    When it rebooted, It displayed a 'recovered from serous error" message, with an attahced report: see attached pdf file for info:

    RAM seems to have checked out fine according to Memtest.
    PSU is brand new (I know its no guarantee), but the reported voltages all look good.

    It would appear that all games seems to have acts of random crashing (Toca RD3, Oblivion), the only ones that hasn't crashed yet is DDO Stormreach, probably because I haven't played it much yet. BUT, Battlefield 2142 which I have played the most since building the machine, hasn't crashed once!!! w e i r d!!!

    The not booting up a game issue, make the power issue and heat issues redundant. Unless I have 2 seperate problems ofcourse, which could be the case!

    The graphics card compatibility issue is something that I can look into, but I can't see any reason why it shouldn't be fine. Can anyone see any reason why it shouldn't work?

    GPU spec as follows:

    Many thanks agains guys,
  6. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    The error message didn't help :S

    You're right, alot of the issues brought up doesn't seem to fit into the pattern.

    Which makes me think it might be the graphics card, since its the one we've not seen much. GDDR4 is used only in this graphics card so far, and with the arrival of the 8800gtx, not many people own the X1950XTX, so if there was any problem with the GDDR4, we've not heard about it.
  7. glynnseal

    glynnseal TS Rookie Topic Starter

    Lol, typical error messages :)
    Did you read page 2 of the pdf, as it gave a bit more information (ie; the log that it sends!)

    I also wondered whether it could be related to refresh rates on my monitor (a CTX S991A TFT). I am unable to get any drivers for it from CTX, so its displaying as a Plug and Play Moniotr in Windows, and the defaulted refresh rate was 60Hz. Im just trying to see what goofing around with the refresh rates does...

    Just played Toca RD3 for a good stretch without lock up after changing to 75Hz, but then it crashed during SW Battlefront 1 (not 2, which wont even start!!)

    Cheers CMH, appreciate the feedback :)
  8. TC Machine

    TC Machine TS Rookie Posts: 18

    I think it IS overheating. I had a similar problem for a long time, it was worse on graphically demanding games. Try playing your most advanced 3D game and see if it bombs faster than on lesser ones.
    I found that one of the two fans had shredded so it was obvious on my machine. Maybe one of yours on the video card is running slow or intermittant. This won't show on the system detectors.
    Oh, and the PC would give a multitude of different error messages (because of the heat). Check if your machine feels hot after a crash.
  9. glynnseal

    glynnseal TS Rookie Topic Starter

    Im not convinced, but thanks for the feedback.

    I can run Battlefield 2142 on full settings without any problems. Worst game for crashing atm is SW Battlefront 1, which is now an antique ;-)
    I also dont see how heat would stop a game from even starting (in the case of Crashday, SW Battlefront II and SW Empire at War).
    The graphics card runs at about 74-75 degrees (on desktop) without overclocking (which I haven't done), but playing with the settings and running Catalyst (ATI control software), it'll happily whack the clock speed up from default.

    Ill keep it as it is though, until i sort the problem out.
  10. padu

    padu TS Rookie

    i had the same problem with the same motherboard, there was a conflict between irqs of sound card and vga card and when removed the sound card and reset the bios then it was al fine, first get your mobo checked with the seller or change the board and try playing, this irql ptoblem exists with many of the asus mobos n asus has not given and specfic solution for it.
  11. glynnseal

    glynnseal TS Rookie Topic Starter

    Interesting point padu. I have checked the IRQ's, and they were on seperate IRQs (16 and 17 respectively). To check this out, I have removed the soundcard, and will now use the mobo onboard sound instead. I'll see how it goes.

    Thanks and watch this space :)
  12. glynnseal

    glynnseal TS Rookie Topic Starter

    Still crashing...

    Ok, its still crashing with the soundcard removed. So I guess the IRQs of the soundcard and the video card are not conflicting to any degree. Here are the IRQ assignments for reference (without the PCI soundcard installed)


    Resource Device Status
    IRQ 9 Microsoft ACPI-Compliant System OK
    IRQ 9 NVIDIA nForce Networking Controller OK
    IRQ 9 NVIDIA nForce Networking Controller #2 OK
    IRQ 16 Radeon X1950 Series OK
    IRQ 16 Texas Instruments OHCI Compliant IEEE 1394 Host Controller OK
    IRQ 16 Silicon Image SiI 3132 SATALink Controller OK
    IRQ 0 High precision event timer OK
    IRQ 8 High precision event timer OK
    IRQ 13 Numeric data processor OK
    IRQ 6 Standard floppy disk controller OK
    IRQ 4 Communications Port (COM1) OK
    IRQ 12 PS/2 Compatible Mouse OK
    IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
    IRQ 5 NVIDIA nForce PCI System Management OK
    IRQ 20 Standard OpenHCD USB Host Controller OK
    IRQ 20 Standard Dual Channel PCI IDE Controller OK
    IRQ 22 Standard Enhanced PCI to USB Host Controller OK
    IRQ 22 Standard Dual Channel PCI IDE Controller OK
    IRQ 22 NVIDIA Network Bus Enumerator OK
    IRQ 14 Primary IDE Channel OK
    IRQ 23 Standard Dual Channel PCI IDE Controller OK
    IRQ 23 Microsoft UAA Bus Driver for High Definition Audio OK
    IRQ 21 NVIDIA Network Bus Enumerator OK

    Any more ideas?
  13. glynnseal

    glynnseal TS Rookie Topic Starter

    Part Fixed :)

    Some progress at last :)

    I bit the bullet, and decided to get a new PSU. I have got a Jeantech Storm 700W. It cost me £79UK, so it was a risky buy.
    The PSU has a digital display at the back that shows you your power consumption realtime (very useful).

    It is now fitted and I have so far been playing games that normally crash/lock/shutdown the PC within 15 mins, all night (last 5 hours) without one murmur.

    Interestingly though, the most I have seen the PSU need is about 220W, during high demand (about 1 amp). So the fault certainly wasn't related to total wattage demand from my system, but it does make me think that maybe the graphics card supply out, was dodgy on the other PSU.

    Anyway, all seems well, but I still haven't resolved the fact that 3 games wont even load up (all installed fine, but the two still crash the .exe file, and the other just does nothing. Weird.
    1 down, 1 to go. Thanks for help with it so far.

    Anymore thoughts on the game starting issues?

  14. glynnseal

    glynnseal TS Rookie Topic Starter

    Further news...

    SW: Empire at War now works... if you disable (shutdown) ZoneAlarm 7.
    Crashday now works if you do the things that are listed in this thread (done fix 1-3 only) - http://www.hardforum.com/showthread.php?t=983781 as it appears that some games dont like the AMD dual core
    SW: Battlefront II still doesn't work :( sob!
  15. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Maybe it's the beta BIOS that's causing this? Also, are you sure you've updated your chipset drivers to the latest version? And how old is the HDD? Run the diagnostic utility from your particular HDD manufacturers webpage to see if it's still in proper condition. In addition, keep an eye on the ambient temps in your case.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...