pc trouble Help!

By freqsat ยท 7 replies
Jan 14, 2006
  1. Ok, i have an ASUS K8N running AMD64 3200+, 1GIG DDR400 on xp-pro, 400psu. (cpu running at 48 deg)

    I switch the pc on and it may boot up then after playing a game or surfing the net or not running any programs at all, the system will just switch off!
    Now on trying to reboot i get nothing, the pc powers-up but will not boot unless i move the memory stick to another dimm socket weeerrd! now the system will boot but before long it will do the same again, then i move the memory to another dimm socket and it does the same again and once all three dimm sockets have been used it wont boot at all for a good few hours.

    I have tested the memory and even used two other new memory sticks but the problem is still there. I have run post diagnostics on memory and main board but everything passed, i am beginning to think PSU voltage problem or CPU faulty.

    any help would be great


  2. kodrutz

    kodrutz TS Booster Posts: 110

    Try to use Motherboard Monitor or the program from Abit that came with the board to monitor the voltage variations. Also, try to run a LiveCD linux distro, and see how it behaves - I don't think it's the OS, but better try it.

    Good luck!
  3. freqsat

    freqsat TS Rookie Topic Starter

    Don't think it's the OS, am convinced the problem is hardware, the pc won't boot at all today so this gives me the chance to test voltages from PSU & if thats ok i will check PSU load.
  4. Merc14

    Merc14 TS Rookie Posts: 171

    I'd guess wither the mobo is going but or, more likely, the PSU is bad. WHat kind is it?
  5. freqsat

    freqsat TS Rookie Topic Starter

    PSU is Eagle DRB400 ATX
  6. kaymastah

    kaymastah TS Rookie Posts: 43

    First off I'd suggest reading the initial techspot guides by Howard and other TS gurus.

    First thing that comes to my mind is to make sure your system is not overclocked. You can try to set the BIOS to factory defaults. It seems to me like this might be memory communication issue. Is your CAS set to 2 while your memory can handle perhaps as much as 3? Asus boards are known to be demanding on RAM, so quality ram may be required. Especially when you want to enable Dual Channel. Check the ram and tell us in which sockets it lays, how many sticks, DRAM settings, etc.

    If your box does not boot up at all, try reseting the CMOS memory (all the Asus boards nowadays have a jumper to do that).

    One time I had to remove the cpu and memory sticks to reset everything on some older ASUS mobo.

    Hope this helps a bit.
  7. freqsat

    freqsat TS Rookie Topic Starter

    OK, cleared the CMOS but still no boot, tested output voltages using digi meter and found all ok. Connected new PSU 450W, switched on but still no change. System was never overclocked, it has one stick of DRAM in dimm 1 which i have removed and tested ok in my other system so am sure now the problem is motherboard or cpu related. I have built & repaired many systems but not had this before :confused: parts are only four months old so back they will go, just a pity a don't have another Socket 754 motherboard to test the CPU.

    Cheers for the help

  8. kaymastah

    kaymastah TS Rookie Posts: 43

    yeah, I agree with your logic. I would try to test the CPU on a different mobo, to exclude one or the other. I've burnt one myself in my early days :p
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...