PC will not boot up...

By BobbyV ยท 11 replies
Oct 12, 2006
  1. I haven't done any major changes to the PC, so I don't understand how I've run into this problem. I power on the PC, and all I get is:

    BIOS ROM checksum error

    Detecting floppy drive A media...
    Drive A error. System halt

    The computer makes a loud, constant repetitive beeps as well.

    I tried getting into the BIOS but the PC doesn't even have time to get the keyboard online because this pops up right away.

    Any ideas?
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    I did a google and found this page, might be what you are looking for..

  3. easystreet

    easystreet TS Rookie

    what is the spec of your PC?

    a bios beep tells you the health of your PC, you could check the bios beep codes; depending on your bios chip a long beep is usually the motherboard going bust (ie, the bios chip) or the power supply is cutting off intermitantly during the powering of the bios chip which causes the checksum error. so it could be a new motherboard or a new high spec PSU.


    hope it helps
  4. BobbyV

    BobbyV TS Rookie Topic Starter

    Sorry it's taken so long to reply. Yeah, I checked: http://www.pchell.com/hardware/beepcodes.shtml

    and found that it's either the power supply, or the motherboard, as you stated easystreet. Any way that I can determine which one it is without replacing both? I can't even use my keyboard to get into the bios...

    I should also mention that I was messing with the soundcard, unplugging it and then plugging it back in because my computer would not recognize it. Then, I went to boot up the comp, and then I got the error.

    Specs that I can recall are (my friend build the cpu):

    Intel Celeron 1.7 ghz
    Older Soyo Dragon mobo
    512 mb Ram
    Basic video/sound cards
    20 and 40 mb hard drive
    Win XP Home Edition
    ~300w Power Supply
  5. Rik

    Rik Banned Posts: 3,814

    You could try unplugging the floppy drive to see if it will then boot!!!!
  6. BobbyV

    BobbyV TS Rookie Topic Starter

    Thing is, I don't have a floppy. Not sure what the A: drive is hooked up to.
  7. Rik

    Rik Banned Posts: 3,814

    The drive letters a and b are reserved for floppy drives only, thats why i assumed you had a floppy drive.

    Try clearing your cmos, your mobo manual will tell you exactly how to do it!!!!
  8. BobbyV

    BobbyV TS Rookie Topic Starter

    My keyboard won't work, though. I can't even get into the BIOS. What do you think?
  9. easystreet

    easystreet TS Rookie

    resetting the bios

    check your manual as you should be able to for example change the jumper from position 1-2 to 2-3 for ten seconds and normally that will reset the bios to factory settings.

    the jumpers are normally near the bios chip or the battery in older Mobo's.

    i have a feeling it is your PSU as you are running roughly the same power consumption in your rig as i used to; thing is that your PSU is powerful enough it may just be an older cheaper psu that just goes bust.


    here is an example manual for soyo dragon mobo; should tell you the direction to look.
  10. dclark333

    dclark333 TS Rookie

    Change the battery

    Sometimes I have seen where the battery that keeps the Bios ticking over dies or just is very low. Check the battery. If it is not putting out 3 volts then change it. You may have to reset the bios by using the jumper that is made for this our just leave the battery out about 30 min. There is a small capacitor that keeps thing going when the battery is being replaced.
  11. BobbyV

    BobbyV TS Rookie Topic Starter

    Just got home..taking all that you guys have said into consideration, I am now going to mess with it and try to get it back up and running. Thanks a lot for all the help!
  12. BobbyV

    BobbyV TS Rookie Topic Starter

    Well, cleared the CMOS as per the installation guide (Soyo P4S 645DX), but I still get the error. It detected they keyboard the first coule times I rebooted, but then the error told me that it couldn't detect a keyboard, even though it's plugged in (ps/2)

    I'm guessing screwed motherboard.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...