Spread the love! TechSpot Tech Gift Shortlist 2017

PC Won't boot after CPU and NB heatsink upgrade

By zeebra
Feb 11, 2005
  1. So my PC is getting up there in age (circa 2000), and I wanted to upgrade some things, make a file server out of the old PC, and buy a new PC. As part of this process, I also wanted to reduce my PC noise, as it is quite loud. Started with a new Antec quiet case. Assembled everything and had things working fine. Still running W98SE for now and I had the following system

    System Info:

    AMD Athlon 900MHz socket A processor
    1 256MB RAM in DIMM0
    1 512MB RAM in DIMM1
    IDE0 – 80GB Seagate Master (W98SE bootable partition), 120GB IBM deskstar Slave
    IDE1 – Plextor 10/12/32 CDRW Master, Pacific Digital (BenQ) Dual layer 16X DVD writer Slave
    RAID array – 120GB Seagate, 120GB western digital; in mirror
    Dlink Ethernet Card
    Soundblaster PCI128
    Creative video card (can’t remember the model)

    I think that about covers it.

    So the PC was running well after HOURS of driver and firmware upgrades, however with the new quieter case, I could hear the Northbridge and CPU cooler fans. So I decided to spring the $40 to buy a quiet Zalman socket A cooler and a passive Northbridge heatsink. Everything looked nice and went together fairly easily.

    I did have a little bit of a problem installing the CPU cooler as I (in retrospect, foolishly) left the Mobo in the case while changing these parts. With the PSU it was tight getting the clips on and off. A few times my screwdriver slipped off of the clip. I didn’t think much of it at the time. BTW, both heatsinks came with thermal grease. I cleaned both chips off and applied new thermal grease. Heatsinks were seated securely on both chips. Everything looks good, so I tried to boot.

    And my troubles begin. When I press the power button, Mobo, case and PSU fans all spin. Also my Ethernet card lites up a green LED and front panel lights come on. After ~1sec, the motherboard lets out what could be described as one long beep. There are a few little blips, but no actual pause in the tone. No POST and no BIOS loading. Then the PC shuts itself back down.

    Keeping in mind that the PC had no problems and booted fine before the heatsink upgrades, I did the usual, removed everything from the system, went to one RAM stick (I tried both sticks) and the video card. Also tried no video card, no RAM (just Mobo and CPU), etc. all with the same result. Finally in desperation I tried resetting CMOS to default. Behavior was the same every time I try to boot.

    Did some web searching, and found that I had installed the CPU heatsink in the way NOT recommended by AMD. The Forum won't let me link with a URL, but I found AMD’s Socket A heatsink installation guide through Abit's site. It says not to attach the CPU heatsink at an angle.

    In other words, I attached one side of the clips and then pushed the heatsink down at an angle to attach the other clip. I fear I may have cracked my processor and/or damaged my Mobo. I did not do anything (with the exception of the screwdriver slip) that could have damaged parts. I actually have a static strap that I wear to ground me out and I am carefully about handling components.

    So I have narrowed it down to either the Mobo or the CPU got damaged during my heatsink changing. When I get home tonight I plan to remove the Mobo from the case and inspect more carefully to see if anything is visibly wrong. Might also try on the old PSU just to be sure.

    I do not have another Mobo or Socket A Athlon CPU to test with. I want to determine what my problem is as quickly as possible. I would prefer not to have to take my Mobo and processor to a shop and have them test it, as it is kind of a pain for me. Is there any other way for me to tell for sure which component is damaged? Can the beep be used to determine what is damaged and what is not?

    Any help would be greatly appreciated.
  2. fishhookz

    fishhookz TS Rookie Posts: 79

    It sounds like the other thread I replied earlier.

    It could be a common problem: shorting the mobo with metal stand-off's or a lost screw, etc.

    I had the same problem with 2 different boards and CPUs. As soon as I moved them out of the case, everything booted normal. One of the tower would short the mobo. It has a screw-through HSF. The back of the mobo is a little curved. Some pins might be touching the back plate. So I cut the anti-static bag to fit the mobo and put it between the mobo and mounting plate. Problem solved. Try it out of the case with cpu, ram, video and psu. No keyb & mouse. Put it on the anti-static bag.
  3. zeebra

    zeebra TS Rookie Topic Starter


    So I took everything apart, removed the CPU and mobo from the case. I inspected the mobo around the CPU with a hand held magnifier but everything looked fine. While I had the mobo out I inspected it looking for anything abnormal with solder joints, caps, or conductive debris. Mobo looks fine.

    Next I took a look at the CPU. Grease had gotten on the pads and resistors around the CPU so I cleaned it up as best I could. I saw one of the corners of the processor was not quite a nice 90. Then I looked at it under the magnifier and there definitely appears to be a smashed corner. I compared to the other three corners and I am pretty sure I crushed the corner last night.

    I cleaned up the heatsink and connected the mobo, RAM, video card, and CPU to the PS. Booted exactly the same as before, though the beep is made up of four beeps with a short blip between them. Anyway I am hoping to just replace the processor for $50 cause I have so much $$ invested in this box.
  4. fishhookz

    fishhookz TS Rookie Posts: 79

    If powering it up out of the case didn't boot the computer, something is wrong. From my exp., it was always the mobo.

    Try with one stick of ram. All of them. And then in another working computer.

    Last resort: RMA the board if it's not too old. I just did with ASUS. They didn't ask me anything, but replaced some part on the board. I paid the one-way shipping. They shipped it back via UPS. See your mobo site for procedures.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...