PCI IDE Boot Problem

By FrankLP ยท 9 replies
Jul 4, 2005
  1. Hi all nebwie here,
    Although I searched the board I couldn't find the answer to my problem. I recently installed a PCI IDE Card so that i could add a 3rd HDD to my system. After installing this card, the system boots "through" the 3rd HDD (hooked to the card) instead of the from the primary HDD (hooked to the MB) that contains the OS (Win XP).
    The system works okay, but it does take longer to boot, and I regulary get prompts stating that the applications aren't responding (then it takes about 15 - 20 seconds for the app to "kick back in").
    I've gone into the MB BIOS and reset the primary to the the original HDD, but when I do that, the system won't boot up. Any s****tions are appreciated.

    Here's the stats:
    WIN XP (home); ASUS A7V333-X MB; 1.5 GB RAM; WD 80GB (Primary w/OS Installed); WD 150GB (Secondary); Max 300GB (on PCI IDE Card)

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check the manual for that PCI-card. You'll need to switch off booting from that card, probably by setting a jumper on it.
    You could also try and attach that HD as master to the second IDE on the mobo (using an 80-wire IDE-cable), and connect the CD/DVD-drive(s) to the PC-card instead.
  3. FrankLP

    FrankLP TS Rookie Topic Starter

    Thanks realblackstuff (love the avatar btw...drink it all the time myself!). I'll give the card a closer look...
  4. FrankLP

    FrankLP TS Rookie Topic Starter

    Houston we have a problem! After reviewing the manual to the card, I found no jumper settings....just the white and blue sockets (to designate slave and master repectively). I originally had the Max HDD in the Blue Socket.
    I tried moving the Max to the white and the WD from the blue MB to the blue on the card. That didn't work...so I switched everything back to how I had it. But now the system is not finding a primary drive at all. And when I go into the MB BIOS the Max no longer shows up as a bootable drive (or anywhere for that matter). Whereas before, both the Max and the WD were selctions. So now I'm stuck in that the system won't boot up...even removing the card doens't allow the system to boot. Help please!

    Perhaps I should have left well enough alone.
  5. FrankLP

    FrankLP TS Rookie Topic Starter

    Found the problem...faulty cable connection (sigh of relief). But I still am not certain how to get the system to ignore the IDE PCI card and to boot straight from the IDE on the MB. Hmmmmmmmm...
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You cannot turn off the BIOS on the IDE card. As long as you have it plugged in the BIOS on the PCI thing will load and impose its delay at bootup.

    What do you mean the computer booting "through" the hard drive connected to the PCI card?
  7. FrankLP

    FrankLP TS Rookie Topic Starter

    Maybe I'm saying that wrong, but in the MB BIOS under IDE Hard Drive drive I have the choice to either boot from the Maxtor (hooked to the card...using just as a storage drive) or the Western Digital (hooked to the MB...and holds the Operating System). And if I choose the WD, the system won't boot...so it seems like the system has to go through the Max on the card to boot up.

    I'm certainly not an expert, but since the OS is on the WD (on the MB), isn't the system "going through" the Max to get to the WD (for the OS)?

    Thanks so much for your input!
  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    That's an interesting BIOS you have there.. What do you mean by "system won't boot"?
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You need to play around with the Boot Menu options in your BIOS.
    Does that IDE card show up there under 'Other Boot Device', or is the Card-HD directly shown as an IDE drive?
  10. tdeg

    tdeg TS Rookie Posts: 119

    Do you get a prompt as the machine boots to enter setup for the PCI card? (such as CNTL-I)?

    What is the model of the card that you have? If you post it someone might be able to find a solution for you.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...