pci.sys error from running pci-e on SP1.

By traxter
Aug 15, 2007
  1. Ok i got a new mobo today, Asus a8v XE because i got a free 7600gt pci-e. I had an a8v deluxe with AGP radeon. Everything worked fine except when i tried to boot windows It would not, tried to repair windows by booting from XPcd and got PCI.sys error. After reading your other threads about this i understand what happened. My question is can i upgrade my installed windows to SP2 when running that drive as a slave. I can access the drive on someone else's computer but just wanted to upgrade my windows to sp2 without formatting. Drive will not boot on another computer now. but only run as slave. Thanks
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Did this pci.sys error happen in XP's text-mode setup?

    Do you have another OS installed, or why would you want to upgrade to (install?) SP2 on a slave drive?

    If XP doesn't boot even in safe mode, I'd try booting with the XP CD, selecting a "Standard PC" HAL (press F8 when it asks to press F6 for drivers), then try repairing.

    The new mainboard has a different chipset, so you'd need to uninstall the previous devices (by uninstalling the devices from Device Manager). The new chipset should then be detected after the next reboot.

    Edit: the XP CD needs to have the same service pack as the installation you want to repair.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...