please help, can't boot

By nate39
Jun 16, 2005
  1. just got an abit an8 board, starts up but won't boot. Rep. said that the 04 code was memory, but I have tried 3 different kinds of ram and still get nothing. Well, I fixed one error but got another. 9.0. which means the bios is taking over boot, what ever that means. Does anyone know what is going on? thanks
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    there could be a whole slew of things that could cause your problem. would you care to elaborate on your installation procedure? have you acertained that the cpu is supported by the board?
  3. nate39

    nate39 TS Rookie Topic Starter Posts: 31

    I found out last night that the newest bios for this board makes it compatible with the venice core. so I assume that this is the problem even though it seems like I have read others with my board and venice get it to boot, but am told that this could cause the problem. I have a winchester so I guess I will install that and if it works use it to upgrade the bios then put the venice back in. thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...