Please Help!! Cant play any lan games

By Overmind1632 ยท 5 replies
Nov 20, 2004
  1. Ive tried many games such as Counter Strike, Starcraft, Halo, LOTR, and Diablo 2 and i cant play any lans games. Please tell me what i can do to fix this.
    I am connected to a lan by the way and the games are the same version as every1 else.
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    If you have a fiewall installed it could be causing you problems by blocking certain ports that are needed by certain games. I would give that a try first, turn off your firewall. Then post back if you are still having problems.

    :wave:Welcome to TechSpot:wave:
  3. ALOUSH41

    ALOUSH41 TS Rookie

    hey mate .
    can u make sure if u enabled IPX and NETBUI.
    specialy in win9x/me the gaes couldnt start withuot enabeling those stuffs
    to enbale then in winx/me just go to my "My Network Places" and choose properties and then chose "add" button and from the left list chose "protocol" and u will see in the list something called "IPX/SPX-compatible protocol" then click ok and re-do the same oparation and this time add "netbui"
    restart and try to join games over your network
    N.B. : sorry abt my weak lang
  4. Overmind1632

    Overmind1632 TS Rookie Topic Starter

    Ive tried both and still they dont work. It only works when i plug a ethernet cable directly into another computer. When i created a game, my friend can join but when he creates, i can see the game but cant join. On Counterstrike it said, "Lan Servers are restricted to Local Clients (Class C) and Net_sendPacket Error: WSAEINVAC". THis is only when the two computres are connected by a cable. After i pluged backed into the lan, and same problem, no games so up and no one can see my games. Please help.
  5. Sneeky27

    Sneeky27 TS Rookie

    Are You Using XP If So Do This

    Well If You HaveXP Go Into Your Network settings and install nwlink THis is the protocol used to access lan games. :giddy:
  6. Sneeky27

    Sneeky27 TS Rookie

    Try This

    enable netbios over tcpip
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...