Please help... DRIVER_IRQL_NOT_LESS_OR_EQUAL errors...

By Nero Gray
Jan 8, 2006
  1. Greetings,

    Just a few days ago I put a new computer together and have been since bombarded with DRIVER_IRQL_NOT_LESS_OR_EQUAL errors. I can't even boot from XP cd to do a fresh install or repair. BIOS itself is unstable and crashes even before I can make any changes and save and exit. I will post some info and hope to get some help, Ive tried everything I could think of.

    I have tried all of these combinations to make sure that specific pieces of hardware are not causing it.

    MB: ASUS A8N-VM CSM latest bios 0506
    CPU: Athlon 64 3800 rev e
    RAM: Tried all of these - Corsair XMS CMX512-3200P (single and dual stick), Elixir 512 PC 3200U, Corsair ValueSelect VS512MB400
    CD: tried all of these separately (latest firmware):
    Plextor Plexwriter Premium, Sony DRU510a, Pioneer 105 (??) old one, slot insert
    HDD: Maxtor 160GB 6Y160P0
    Power: Antec True 480w or Mad Dog SurePower 500w
    GFX: GeForce FX 6800GT 256
    GeForce FX 7800GT 256
    Audio: M-Audio Delta 66

    I am now running barebones, with just the plexwriter and hdd going with one 512 stick of Corsair TwinX ram. Onboard graphics chipset 6150. Onboard audio disabled. I have no minidumps to post.

    errors I was able to catch from BSOD and write down.

    STOP: 0X000000D1 (0X00515CBF, 0X000000FF, 0X00000001, 0XF700FE4B)

    STOP: 0X0000008E

    STOP: 0X000000C2 (0X00000007, 0X00000CD4, 0X00000001, 0XE1006998)

    Sometimes I get the atapi.sys message for crashing it.

    I'm sure there were other errors come up on BSOD as well but I have not yet written them down. I will add more errors as I catch them. The funny thing is, I have XP pro installed right now from the old system and if I choose to not boot from cd and try to re-install windows, I can sometimes get in and it seems stable but I haven't tried running anything really intensive. I will be most grateful for any help. =)


    P.S. Basically, I am ready to return the MB, CPU and RAM to the vendor as faulty and get it replaced, but I would like to know if it is indeed faulty or if there is something I can fix without wasting the shipping time.

    New error: got this one when I managed to boot into XP. Tried to un-rar a file and got this:
    0X00000050 (0XB78D0F12, 0X00000000, 0X8057FA40, 0X00000000)
  2. Vaerilis

    Vaerilis TS Rookie Posts: 54

    It is very likely that your RAM is faulty, or running at too tight latencies (doubtful).
    Try running a few passes of Memtest using one stick. If it gives errors, set the memory latencies to the loosest (probably 3-4-4-8) settings and try again. Getting errors at Memtest then would mean that the memory needs to be replaced.
    Insert new stick, repeat.

    Other possible causes include: faulty motherboard, IRQ conflict (unlikely, but who knows), and some other fauty component.
  3. Nero Gray

    Nero Gray TS Rookie Topic Starter

    Thanks for the help, I forgot to mention that I also tried a second HDD - Seagate 40GB ST340810A, but that didn't help either. As far as memory testing, I can try to test it but I don't think I'll be able to before WIndows crashes. I am doubtful however that it's the memory since I tried 3 different types of it and none of them worked. It all points to a faulty mobo at this point.

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and follow the instructions for testing your ram/hard drive.

    Memtest runs independently of Windows, so hopefully there won`t be a problem with testing your ram.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...